総ありがとう数 累計4,290万(2014年11月1日現在)

毎月4,000万人が利用!Q&Aでみんなで助け合い!

-PR-
myan6306

教えてください。
ある自治体の電子申請においてjavaの設定が必要になり、事前準備を行ったのですが、
その中で「コントロールパネル→javaのアイコンをダブルクリック」でjavaコントロールパネルが表示されるとあるのですが、
何度行っても表示されません。
そのせいかはわかりませんが、電子申請のログインページにおいてID・パスワードを入力した時点でブラウザが閉じてしまうのです。
説明不足かもしれませんが もしご存知の方がいらっしゃったらおしえてください。

※インストールされているjava
J2SE Runtime Environment 5.0 Update 16
Java(TM)6 Update
  • 回答数8
  • 気になる数0

Aみんなの回答(全8件)

質問者が選んだベストアンサー

  • 2008-11-06 13:11:56
  • 回答No.7
参考URLに同じような内容が書かれていました。
お礼コメント
ありがとうございました。
Java(TM)6 Updateをアンインストールし、環境変数を設定したところできるようになりました。
本当に助かりました。
投稿日時 - 2008-11-06 14:30:13
  • 同意数0(0-0)
  • ありがとう数0

その他の回答 (全7件)

  • 2008-11-06 10:48:13
  • 回答No.3
続けて回答します。
チェックを逆にしてやってみてください。
Java(sun)のチェックを外して、Microsoft VMの中にある「Java JITコンパイラの使用」だけにチェックを入れて再起動!
Microsoft VMの中の他の部分にチェックが入っていれば外してくださいね。
私のPCはこの設定にしています。
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 2008-11-05 18:28:41
  • 回答No.2
スタート→「インターネット」を右クリック→「インターネットのプロパティ」を選択
その中の「詳細設定」をクリックしてみてください。
もし「Java Sun」と「Microsoft VM」の両方にチェックが入っているなら
「Microsoft VM」の「Java JITコンパイラ・・・」だけにチャックを入れてPCを再起動してみてください。
私は今それでやっています。問題なく作動しているようですよ。
補足コメント
アドバイスありがとうございます。
詳細設定を見たところ Java(Sun)のチェックボックスだけがありました。
※「〈applet〉にJRE 1.5.0_16を使用(再起動が必要)」となっておりましたのでチェックを入れなおして再起動しましたが状態は変わりませんでした。
いろいろ触ってみているものの よくわかっていないので質問もきちんと出来ていないのにご親切にありがとうございます。
投稿日時 - 2008-11-06 10:28:27
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 2008-11-06 13:53:27
  • 回答No.8
  myan6306 様

 アクセスされようとしておられる自治体に
 有効なJavaのバージョンをお確かめになれば
 如何ですか。
 私も先頃似たようなことがありまして、
 再インストール致しました。
 最新バージョンはREの場合「6アップデート10」
 ですが「6アップデート7」に戻しましたら
 恢復しました。
 コントロールパネルに表示されるJavaのプロパティに
 あります「自動アップデート」のチェックが
 入っておりました為でそれは外しました。

 その辺りをお確かめの上、お試し下さい。

 
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 2008-11-06 11:00:50
  • 回答No.4
たびたびすみません!
Microsoft VMは使っていらっしゃらないとのコトですね!
ごめんなさい<m(__)m>

もう一度↓のURLからJavaをダウンロードしてみてはどうでしょうか?
http://www.java.com/ja/download/manual.jsp

もしくはMicrosoft VMをダウンロードしたい場合は
http://www.microsoft.com/japan/java/default.mspx

ちなみに私が先ほど回答した件はMicrosoft VMをダウンロードしている場合のことです。
通報する
  • 同意数0(0-0)
  • ありがとう数0
  • 2008-11-06 11:08:59
  • 回答No.5
おつかいのJavaは古いようです、Sun Javaの最新版は Java 6 Update 10 (JRE 1.6.0_10)なのでアップデートしたらいかがでしょうか。
補足コメント
ありがとうございます。
No.6の方のおっしゃるように自治体の推奨のJavaがJRE1.5.0になっているのです。
ご親切にありがとうございました。
投稿日時 - 2008-11-06 11:44:03
通報する
  • 同意数0(0-0)
  • ありがとう数0
7件中 1~5件目を表示
  • 回答数8
  • 気になる数0
  • ありがとう数3
  • ありがとう
  • なるほど、役に立ったなど
    感じた思いを「ありがとう」で
    伝えてください

関連するQ&A

その他の関連するQ&Aをキーワードで探す

別のキーワードで再検索する

あなたの悩みをみんなに解決してもらいましょう

  • 質問する
  • 知りたいこと、悩んでいることを
    投稿してみましょう
-PR-
-PR-
-PR-

特集

専門医・味村先生からのアドバイスは必見です!

関連するQ&A

-PR-

ピックアップ

  • easy daisy部屋探し・家選びのヒントがいっぱい!

-PR-
ページ先頭へ