OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ポストペット公式サイトには載ってないエラーメッセージが出ます

  • 困ってます
  • 質問No.240792
  • 閲覧数60
  • ありがとう数2
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 88% (144/162)

ポスペで特定の人に送信ができなくなりました。ペットでもロボットでも送れません。
環境はwindowsのMe、USBモデムのADSL、ポスペはver2.0です。

エラーメッセージは「通信にエラーがありました。補足情報 550 relaying mail to fc5.so-net.ne.jp is not allowed」です。
@の後ろがfcX.so-net.ne.jpというメールアドレスを持つ人にだけ送信できないのです。so-netではPOP before SMTP方式ですので、送信前に受信動作を行ってみましたがやはり同じエラーが出ます。
公式ページ等で該当エラーメッセージを探したのですが、見つかりませんでした。
このメッセージへの対処法をご存知の方、もしくはここで聞けば解決しそうだよというサイト・掲示板をご存知の方はぜひぜひお知らせください!
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1

こんばんは♪

このようなサイトがあるのですけど・・・お役に立つかどうか?
http://kn.sakura.ne.jp/~postpet/kb/05/
http://kn.sakura.ne.jp/~postpet/kb/02/
お礼コメント
ikb-ykr

お礼率 88% (144/162)

お返事ありがとうございます。
行ってみました。類似のエラーメッセージはあるのですが、同じものはないようでした。送信前受信をせよという対処はありましたがそれもやってみたし・・・。
このサイトに、出たエラーメッセージを送って聞いてみればいいんでしょうか?
とにかく、足がかりありがとうございました。
投稿日時 - 2002-03-25 08:12:12
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.2

その人だけ送れないのなら考えられる理由としては、 あて先のメールアドレスが間違えている。 差出人のメールアドレス(自分のメールアドレス)が間違えている。 のどちらかである可能性が非常に高いです。 ","と"."などのちょっとしたスペルミスがないか確かめてください。 ...続きを読む
その人だけ送れないのなら考えられる理由としては、
あて先のメールアドレスが間違えている。
差出人のメールアドレス(自分のメールアドレス)が間違えている。

のどちらかである可能性が非常に高いです。

","と"."などのちょっとしたスペルミスがないか確かめてください。
補足コメント
ikb-ykr

お礼率 88% (144/162)

お返事ありがとうございます。
残念ながらケアレスミスではないんですよねー、失敗するとコピー・ペーストで別のメーラーで送信するのですが問題なく送れるのです。
自分に送ってみると送れますので自分のメアド間違いでもないようで・・・。
困っちゃいましたねー・・・。
投稿日時 - 2002-03-25 08:03:03

  • 回答No.3

ポストペットで使っているメールアドレスはso-netで、使ってらっしゃるプロバイダ(ADSL)は、So-net以外という状況でしょうか?そして、POSTPETの設定の中のSMTP(送信サーバー)は、so-netという設定でしょうか? もしも、ADSLがYahooBBでなければ、この方法を試していただけますか? POSTPETのSMTPサーバー(送信サーバー)のみを、使っているプロバイダから ...続きを読む
ポストペットで使っているメールアドレスはso-netで、使ってらっしゃるプロバイダ(ADSL)は、So-net以外という状況でしょうか?そして、POSTPETの設定の中のSMTP(送信サーバー)は、so-netという設定でしょうか?


もしも、ADSLがYahooBBでなければ、この方法を試していただけますか?

POSTPETのSMTPサーバー(送信サーバー)のみを、使っているプロバイダからもらっているメールアドレスの設定にあるSMTPに変える。

どうも、SMTP(送信サーバー)の動作がおかしいと思われます。
お礼コメント
ikb-ykr

お礼率 88% (144/162)

お返事ありがとうございました。
私の説明不足で・・・メアドもプロバイダもso-netではないのです。
でも今までは使えていたんですけど・・・。
>どうも、SMTP(送信サーバー)の動作がおかしいと思われます。
そのとおりかもしれませんね。
ダメモトで、もう一回インストールしなおしてみようかなとも思っています。
投稿日時 - 2002-03-26 08:13:23
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ