OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

SSLのページでブロックされてしまいます

  • 困ってます
  • 質問No.230064
  • 閲覧数100
  • ありがとう数4
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 68% (84/122)

インターネットバンキングを始めたのですが、銀行のSSL128ビットのセキュリティがかかっているページを表示できません。
OSはWindows2000、InternetExplorer5でやってみて駄目だったのでNetscape6.2でもやってみましたが駄目でした。
銀行のサポート電話の指導で
(1)ツール→インターネットオプション→全般→インターネット一時ファイルの削除
(2)ツール→インターネットオプション→セキュリティ→レベルのカスタマイズ→Cookie、Javaを有効にチェック
(3)ツール→インターネットオプション→詳細→SSL2.0を使用、SSL3.0を使用をチェック
といった事をして、再起動をしてみましたが、全く状況は変わりませんでした。しまいにはサポートに「これ以上はわかりません」と言われてしまいました。可能性としてはプロバイダがSSL128ビットに対応していないかもとの事。ちなみにプロバイダは東京めたりっく(http://www.metallic.co.jp/)です。職場の専用線では表示できたので、そういうこともあるんでしょうか。
NortonInternetSecurityが入っていますが、Cookieは遮断されない設定にしてあります。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.6
レベル11

ベストアンサー率 55% (143/259)

Windows2000の場合はIE5のSP2をインストールしても128bitの高度暗号化対応と
なりません。Win2000の場合は別途高度暗号化パックをインストールする必要があります。
といっても128bitになってますのでブラウザは問題ありません。
プロバイダが128bitに対応していないということはありえません。(そういう問題ではないので)

といっても、tracertで調べてもいいのですが、暗号化されていないその銀行が
表示されるのであればインターネットのルートには問題ないと思います。

またルータ等を使っているようですが、別PCから接続できていますのでルータ等は大丈夫になります。

考えられる原因は NortonInternetSecurity です。
1度だけ繋がったのいうのであれば可能性が高いです。NortonInternetSecurity(NIS)が
443ポートをブロックしているのだと思います。一度、NISを無効にしてみて接続してください。
それで接続できる場合はNISの設定の問題になります。

一度確認してみてください。
お礼コメント
gaak1

お礼率 68% (84/122)

ありがとうございます!!ズバリそうでした!!

すみません。お返事が遅くなったのはちょっと旅行に行ったり&その他していたもので…。NISを無効にしただけで再起動もせずにログイン画面に入れました!すごく嬉しいです…。

お世話になりました。
投稿日時 - 2002-03-25 14:00:06
-PR-
-PR-

その他の回答 (全5件)

  • 回答No.1
レベル11

ベストアンサー率 58% (190/327)

お使いの環境は、Win2000のSP2が適用されていないのではないですか? SP1が出た後、MSが高度暗号化パックという、128bit暗号化対応のモジュールをリリースしています。 現在は、SP2に組み込まれており、SP2を適用すれば128bitに対応するはずなのですが・・・。 いかがでしょうか?
お使いの環境は、Win2000のSP2が適用されていないのではないですか?
SP1が出た後、MSが高度暗号化パックという、128bit暗号化対応のモジュールをリリースしています。
現在は、SP2に組み込まれており、SP2を適用すれば128bitに対応するはずなのですが・・・。

いかがでしょうか?


  • 回答No.2

ミルです。 私も経験者なので、これには協力できるカモ… 上記以外だと (1)ヘルプ→バージョン情報→ここに暗号強度が表示されます。 もし128bitでなければ、IE自体のバージョンアップをすれば一緒に暗号強度もUPします。 IE5.5SP2にすれば、問題ないと思います。 改善できるといいですね。 ...続きを読む
ミルです。
私も経験者なので、これには協力できるカモ…

上記以外だと
(1)ヘルプ→バージョン情報→ここに暗号強度が表示されます。
もし128bitでなければ、IE自体のバージョンアップをすれば一緒に暗号強度もUPします。

IE5.5SP2にすれば、問題ないと思います。

改善できるといいですね。
補足コメント
gaak1

お礼率 68% (84/122)

実はその後一回だけログインできました(3月6日:昨日の昼)。
でも何か設定を変えたわけではないんです。
それからまたログインできなくなってしまいました。
なんなんでしょうねいったい…。

ちなみにIEの暗号強度は128ビットになってました。

プロバイダに聞いてみても問題はないようです。
プロバイダは「マイクロソフトに問い合わせてみてください」とのこと。

うう~む。

職場(専用線)ではつながるんですが…。自宅がつながらなくちゃ意味ないですよね!
投稿日時 - 2002-03-07 13:28:52
  • 回答No.3

ミルです、再び… そうそう、もう一つ思い出したんです。 銀行にもよるのかもしれませんが、私の使っている トコでは、特殊なポートをつかっているとかで、 通常の443じゃないらしいんですね。 っで、プロキシサーバーを使ってると表示できないって言ってました。 ので、もしプロキシ設定をしていたら、sicureだけでも はずしてみたらいかがでしょうか? いっつもここでおせわになってるから ...続きを読む
ミルです、再び…

そうそう、もう一つ思い出したんです。
銀行にもよるのかもしれませんが、私の使っている
トコでは、特殊なポートをつかっているとかで、
通常の443じゃないらしいんですね。

っで、プロキシサーバーを使ってると表示できないって言ってました。
ので、もしプロキシ設定をしていたら、sicureだけでも
はずしてみたらいかがでしょうか?

いっつもここでおせわになってるから、役に立ちたいなぁ~
頑張ってください。
補足コメント
gaak1

お礼率 68% (84/122)

私自身は素人なので用語がいまいち理解できませんでしたが、家族に聞いたらプロキシサーバーは使ってないそうです。

もう一台あるノートPCからは接続できるので、完全にこのPCの設定なんでしょうね。でもなんで一回接続できたんだろう…。

もう少し頑張ってみます。
投稿日時 - 2002-03-09 23:43:34
  • 回答No.4

ミルです。 プロバイダが東京メタリックというとADSLですね。 では、念のため以下で設定を確認してみてください。 ツール→インターネットオプション→接続→LANの設定 →プロキシサーバーを使用するっというところにチェックが入っていないかどうか? っで、もし入っていたら… 右にある【詳細設定】→【すべてのプロトコルに同じプロキシサーバーを使用する】のチェックをはずす →【secur ...続きを読む
ミルです。
プロバイダが東京メタリックというとADSLですね。

では、念のため以下で設定を確認してみてください。

ツール→インターネットオプション→接続→LANの設定
→プロキシサーバーを使用するっというところにチェックが入っていないかどうか?

っで、もし入っていたら…
右にある【詳細設定】→【すべてのプロトコルに同じプロキシサーバーを使用する】のチェックをはずす
→【secure】のアドレスとポート欄を空白にする

こうすると、SSLを使う通信だけは、プロキシサーバーを
通過せず直接やり取りできるようになるんです。

もしチェックが入ってなかったら、別の原因ってことですかね…

頑張ってください。
補足コメント
gaak1

お礼率 68% (84/122)

何度も回答いただき本当にありがとうございます!

「プロキシサーバーを使用する」のチェックは入っていませんでした。

接続できるもう1台のPCのセキュリティの設定を逐一一緒にしてみたのですが、やはりつながりませんでした…。
つながらないことも不思議ですが、一度つながったのはもっと不思議です。あきらめずにつなごうと思います!
投稿日時 - 2002-03-10 11:43:56
  • 回答No.5

ミルです。 では、とりあえずtracertを打って、目的のWebページまでの ルートとかかっている時間を表示させ、その情報を 東京メタリックさんへ提出して解読していただいたらいかがでしょうか? 私の知人は、あるWebページが表示できず、プロバイダに tracert情報を元に調べてもらったら、TTLの設定数値不足で 情報を持って帰れなくって表示できなかったという 原因を掴む事が出来たん ...続きを読む
ミルです。

では、とりあえずtracertを打って、目的のWebページまでの
ルートとかかっている時間を表示させ、その情報を
東京メタリックさんへ提出して解読していただいたらいかがでしょうか?

私の知人は、あるWebページが表示できず、プロバイダに
tracert情報を元に調べてもらったら、TTLの設定数値不足で
情報を持って帰れなくって表示できなかったという
原因を掴む事が出来たんですよ。
現在は問題なく表示できるようになっているそうです。

なかなか手ごわいですね、今回。
私も今回の原因、興味があります。

原因究明、頑張ってくださいね。
お礼コメント
gaak1

お礼率 68% (84/122)

何度も質問に回答いただき本当にありがとうございました。

せっかく熱心に相談に乗っていただいたのですが、他の回答者のアドバイスによりログイン画面に入ることが出来ました。原因はNortonInternetSecurityによるブロックだった様です。おかげさまでやっとまともにインターネットバンキングできます。

本当にありがとうございました。
投稿日時 - 2002-03-25 14:02:51
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ