OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ウィンドウズを起動していますで固まります

  • 困ってます
  • 質問No.186915
  • 閲覧数69
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 50% (5/10)

こんにちは、
初めての自作でうまく行ってよろこんでた所にトラブルです
同じトラブルを持った方や、対処法を知ってる方、ご教授ください

昨夜すべて決まって、W2Kのアップデートなどをしてる時に起こったトラブルです

ソフトウェアをインストール、再起動、インストールの手順を繰り返して入れていたら
突然ウィンドウズを起動しています・・・
(W2Kのロゴが出てる白い画面で)固まります
青い線見たいのは、左から右に流れてるので後ろでは、動いてると思うんですが立ち上がりません

こっちでやってみた対処は、
○セーフモードで立ち上げ
○過去に正常だった時で起動
○修復プログラムを使って修復
○FIXBOOT、FIXMBRでBoot書き換え

いずれも駄目でした。
一度W2Kが入ってしまって立ち上がってるので
ハードウェアの方は、
問題ないと思うんですが参考までに書きます

PIII1G+CUSL2
現在
CD-ROM、Modem、FDD、ZIPの構成です
(Videoは、OnBoad)
メモリーは、いっぱいまでつんで512MB
HDDが8Gと40Gです
8GマスターでOS用
40Gは、2つにわけて20,20です

よろしくお願いします
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル11

ベストアンサー率 23% (57/239)

それって 本当に ハングですか? HDD も アクセスせずに全く 動いているようなきざしなしですか。
実は 私の ノートも サウンドカードの不具合で 20分程 その画面で 固まってました。
しかし 青色の バーが 動いているので ほっておいたら(かなり忍耐が必要)次 進みました。
何か 2000に対応していない デバイスが あるのでは ないかと 思ったりもします。
もう1つ タイマーは 現在時刻に あってますか?
これも HDの フォーマットされた時刻とか 最後の起動時刻より以前だとかだと固まりました。
こっちの 可能性大です。
メモリバックアップ電池を外して タイマが リセットされた後 そのまま時計を合わせずに 立ち上げた時と全く同じ状況ですね。
お礼コメント
kayseattle

お礼率 50% (5/10)

こんにちわ
一晩そのままほったらかして寝てたら
朝立ち上がってました(汗)

>しかし 青色の バーが 動いているので
>ほっておいたら(かなり忍耐が必要)次 進みました。
きっとs320403さんと同じトラブルですね

しかし自作してる手前、
一つでも原因が見つからないまま使うのが
思いっきり気持ち悪いです(笑)

ってわけで電源を落としてBIOSを見るのが怖いので
teramさんのアドバイス通り
デバイスマネージャーから見てみると
やっぱり「!」マークついてました
きっとこれが原因なんでしょうね

これは、無効にすることでなんとかなりますか?

今から電源落としてHDDのフォーマット時間も確かめてみます

こうしてトラブルはあるものの
初めての自作PCで、みなさんの力借りて一人で作っただけに
動いた時は、すごい感動モノでしたよ
自作って楽しいですね
投稿日時 - 2001-12-18 12:33:29
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル11

ベストアンサー率 31% (93/295)

青いバーがどこで止まってるのかわかりませんが、一番最後だったらグラフィックドライバーのインストール不良だとおもいます。 セーフモードで一つづつ、ドライバーアンインストールしてやってみたらいかがでしょうか? あんまりおかしいんだったら、再インストールしたほうが早いかも、、。 とにかく原因みつけるには、ドライバー一つづつ確認していくしかないと思います。 それからwindows2000はsp2ですよね? ...続きを読む
青いバーがどこで止まってるのかわかりませんが、一番最後だったらグラフィックドライバーのインストール不良だとおもいます。
セーフモードで一つづつ、ドライバーアンインストールしてやってみたらいかがでしょうか?
あんまりおかしいんだったら、再インストールしたほうが早いかも、、。
とにかく原因みつけるには、ドライバー一つづつ確認していくしかないと思います。
それからwindows2000はsp2ですよね?
なおドライバーはweb経由で最新のものD/Lしてください。ご存知だとは思いますが、、、。
お礼コメント
kayseattle

お礼率 50% (5/10)

こんにちわ
やっぱりデバイスマネージャーが怪しいみたいです

アドバイスありがとうございます
問題は、どうやらs320403と似たトラブルみたいです
投稿日時 - 2001-12-18 12:36:56

  • 回答No.3
レベル11

ベストアンサー率 31% (93/295)

なんに「!」がついてるんですか? 無効にしてもまたOS立ち上がり時プラグアンドプレイでまた勝手にドライバーインストールしますよ。サウンドはどうなってますか? 別につけてないですよね。もし別なら内蔵のサウンドBIOSで無効にしなければいけません。ほかに内蔵のもの設定おかしくないですか? たしかに2000は立ち上がり時間要しますが、20分なんてのは異常です。多分ドライバーのインストール不良か、古くてあっ ...続きを読む
なんに「!」がついてるんですか?
無効にしてもまたOS立ち上がり時プラグアンドプレイでまた勝手にドライバーインストールしますよ。サウンドはどうなってますか?
別につけてないですよね。もし別なら内蔵のサウンドBIOSで無効にしなければいけません。ほかに内蔵のもの設定おかしくないですか?
たしかに2000は立ち上がり時間要しますが、20分なんてのは異常です。多分ドライバーのインストール不良か、古くてあっていないとか、違うドライバーだったり、、、。・
一度フォーマットして再インストールしたほうがスッキリしますよ。
お礼コメント
kayseattle

お礼率 50% (5/10)

こんにちわ
アドバイスありがとうございます

バイオスの時間も問題なかったので
原因がハードウェアだと踏んでクリーンインストールしました
どうやらビデオカードだったみたいです
時間は掛かりましたが、ドライバーもネットから探してきました
検索が下手なので英語のサイトを辞書を引きながら大変でしたよ(笑)
ASUSのサイトってホントたくさんありますね

今の所落ち着いてますが
またトラブルかもしれません

どうしても無理だったら
また協力お願いしますね
投稿日時 - 2001-12-19 14:37:50
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ