OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

SHOCKWAVEのホームページがうまく表示されません。

  • 暇なときにでも
  • 質問No.172815
  • 閲覧数36
  • ありがとう数1
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 25% (2/8)

ホームページにアクセスすると、プラグインのアイコンが壊れた画像が表示され、新規にプラグインをダウンロードするようにというような説明が出るのでそのままダウンロードの手順を踏まえて実行しているので、プラグインの方については問題ないと思います。(というか、もともとプラグインがインストールされているのですが....)
OS X(10.1)で、ブラウザはI/E 5.1を使用しております。
どなたかこの方面に詳しい方いらっしゃいましたらお教え願います。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

原因は「OS XはFlush Playerには対応しているがShockwave Playerの中の「Director」には対応していない」ということだと思います。

IEの環境設定の「ファイルヘルパー」をみてみるとわかるんですが、「.dir」と「.dcr」のところは「Director」と指定されています。
しかしそれはプラグインの中には含まれていません。

ダウンロードしてきたくても「Flush Player」はあっても「Shockwave Player」のダウンロードできるところはない。ということなんです。

もう少し対応されるのを待ってそれまではOS 9.xの方でみるしかないようです。
お礼コメント
victor

お礼率 25% (2/8)

やはりダメですか・・・
今のところ、OS 9をメインにしているので良いのですが
できれば早く対応してほしいところです。
教えていただいて有り難うございました。
投稿日時 - 2001-11-26 06:47:50
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル10

ベストアンサー率 33% (35/104)

OSXがインストールされているHDから「Library」→「Internet Plug-Ins」の中にある「Shockwave Flash NP-PPC」を削除して、もう一度プラグインをインストールしてもダメですか? また、Macromediaのサイトから直接インストールしてみてはどうでしょう? ...続きを読む
OSXがインストールされているHDから「Library」→「Internet Plug-Ins」の中にある「Shockwave Flash NP-PPC」を削除して、もう一度プラグインをインストールしてもダメですか?

また、Macromediaのサイトから直接インストールしてみてはどうでしょう?


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ