OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

LANカードをインストールしたらSCSIが動作しなくなった

  • 困ってます
  • 質問No.172671
  • 閲覧数45
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 74% (476/640)

●経過
YAHOO指定のcorega社のLANボード(PCI-TL)をPC(FMV)に入れました。
OSがグレードアップ版のWindows98 SEのせいか、ファイルの格納フォルダが
異なり説明書通りではできませんでした。それで、「新しいドライバーをインストールする」を選び
コピー元のファイルを指定しながらインストールしました。
「ドライバー成功」の旨が表示されましたが、再起動した直後の背景が
黒のDOS画面で ?.vxdのファイルの右(パラメータ?)が文字バケして表示し停止、リターンを押すと、SXGAの背景が緑の Windows98の画面になります。
デスクトップのアイコンが表示されるまえに、「msnp32.dll がない。
NSネットワークの一部が使えない。」という旨の表示がでて、リターンキーを
押すと、以後、正常に動作しました。
最初の、?.vxdのファイルは同じバージョンのものをsystemのフォルダにコピーしたら、以後、そこで止まらず、次へ進めようになりました。
msnp32.dll も 同じバージョンのものをsystemのフォルダにコピー
しましたが、改善しませんでした。
SCSIに接続されているCD-Rだけが動作しません。コントロールパネルのシステムのデバイスマネージャ
を見ると、SCSIの欄が表示されていません。
ADAPTECのドライバーソフトを再インストールするとsetup.exe
によるインストールは「成功」と表示されますが、その後に、手動で行う操作は
コントロールパネルのシステムのデバイスマネージャに、SCSIの欄が表示され
ていないとできない内容です。
したがって、SCSIドライバーソフトが再インストールできない状態です。
NTTに問い合わせたらcorega社の電話は今はないとのことでした。
教示お願いします。
また、 msnp32.dll は何の機能をするソフトですか? 
                  以上
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル6

ベストアンサー率 50% (2/4)

msnp32.dllはWindowsが使用している、ネットワークのシステムファイルです。LANボードのドライバーがパソコン側に入った後に、要求されたWindows98のCD-ROMの中にあるWindowsのシステムファイルをちゃんと入れてあげなかった為に、起動時に文字化け等が起こる現象の原因になったと思われます。
Windows98のCD-ROMを要求された時に、ファイルのコピー元が「(CD-ROMのドライブ名):¥win98」になっていましたか?次の手順を行って見てください。

マイコンピュータ→コントロールパネル→ネットワーク→Microsoftネットワーククライアントを削除→追加→クライアント→追加→Microsoft→Microsoftネットワーククライアント→OK→ネットワークの画面の中のOKをクリック、再起動が要求されますので再起動します。Windows98のCD-ROMを要求されましたら挿入します、ファイルのコピー元に「(CD-ROMのドライブ名):¥win98」を入力してOKをクリックします。

SCSIが使用できなくなったのは、リソースが空いているかどうかを先に確認したほうが良いと思います。LANボードを1度はずして、マイコンピュータ→コントロールパネル→システム→コンピュータをダブルクリックしてIRQを確認!00から15までの数字で飛んでいる数字がなければ一杯です。どこか空きを作ってからLANボードを差しましょう!PCIバスタイプはリソースを1つ使用します

上記方法にて不明な点は補足にてお願いします。
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル7

ベストアンサー率 34% (9/26)

W98ではリソースを共有できますが中には占有したがるボードもあり やっかいなことにSCSIボードは決まったアドレスを要求する物があります。 これをLANが奪ってしまったのではないでしょうか。 順番にリソースを割り当てるので先にLANが割り当てられるとSCSIの時には 欲しいところがなくて起動しないと言うことにもなります。 デバイスマネージャからLANを削除し、LANボードを外してみてくだ ...続きを読む
W98ではリソースを共有できますが中には占有したがるボードもあり
やっかいなことにSCSIボードは決まったアドレスを要求する物があります。

これをLANが奪ってしまったのではないでしょうか。

順番にリソースを割り当てるので先にLANが割り当てられるとSCSIの時には
欲しいところがなくて起動しないと言うことにもなります。
デバイスマネージャからLANを削除し、LANボードを外してみてください。
それで動けばリソースの競合です。
次にLANを取り付けて、デバイスマネージャでリソースを手動設定します。

あと、定かではありませんが PCI1から順に割り当てをしたと思うので1番スロットにSCSI、後にLANとすると直るかも・・・。(1→5 でなく 5→1かもしれません)

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ