-PR-

締切り済みの質問

質問No.1701017
困ってます
困ってます
お気に入り投稿に追加する (0人が追加しました)
回答数6
閲覧数5478
Realtek HD オーディオからのメッセージ
タスク内の「Realtek HD オーディオ」のアイコンから不定期的に「i情報 オーディオ機器が外されました」とメッセージが出ます。特に大きな障害ではないのですが、頻繁に表示され又音も出るため目障り耳障りです。今まで再三メーカーのサポートへも問い合わせし操作をしてみましたが改善されません。どなたか同じような症状が出て改善された方とかいませんか?アドバイスお願いします。
・機種 FMV-BIBLO NX70L/W XPSP2
・ドライバのバージョン 5.10.00.5169
・周辺機器で設置してあるものは、TVアンテナ、プリンタ、マウス、LANケーブルだけです。
・今までの対応 デバイスマネージャから削除し、アップリケーションCDにて再インストール後に最新バージョンにアップまでしましたがダメでした。
投稿日時 - 2005-10-08 23:11:57

回答 (6)

回答No.6
添付画像の丸で囲まれた部分をクリックすると、ポップアップがでるので、
そこの「デバイスを挿したときのポップアップダイアログを有効にします」のチェックをはずしてください。

というか、6年も前の不具合も直せてないとはサポート悪すぎですね。
投稿日時 - 2011-12-11 11:01:27
この回答を支持する
(現在0人が支持しています)
回答No.5
その後ですが、とりあえず、ひとつ前のドライバに戻して使用しています。
今のところ不具合は出ず、外部入力からの録音も途切れることなくちゃんと出来るようになりました。

hide4さんと同じく、ドライバの次のアップデート待ちですが
不具合が出るようなドライバを公開した富士通をあまり信用できないので
今後はアップデートも慎重にしたいと思っています。
投稿日時 - 2005-10-29 20:51:24
この回答を支持する
(現在0人が支持しています)
回答No.4
hide4さん
横からお返事してごめんなさい。

thanks39さん
ご回答ありがとうございます。

おっしゃるとおり、ドライバは富士通が出している
REALTEKのドライバになります。
あまりにも直らないので
サポセンの方で
同機種に5169のドライバを入れて試したらしいのですが
症状は出なかったそうです。

同じ機種でも出たり出なかったりするものでしょうか。
出る方に当たった者としてはやはり納得いきませんが
とりあえず、旧バージョンに戻してみようかと思っています。

REALTEKから直にダウンロードできるという情報、ありがとうございます。
まだダウンロードできる状況にはないようですが
大変参考になりました。

hide4さん
その後、どうされたか教えてくださいね。
投稿日時 - 2005-10-22 08:45:25
この回答を支持する
(現在0人が支持しています)
お礼
メールチェックが遅くなりすみません。
でも本当に私と同じ症状と悩みを持った方がおられて心強いです!
私は同PCを8月末位に購入し、例の症状(私の場合9/23のアップデートが始まりのような気がします)に関する問い合わせは計6回ほどサポートの方とやり取りをしました。
対処法については、sippoさんとほぼ同じですが、私の場合それほどPCに詳しくは無いので、Cドライブのリカバリはやっていません。
それと、PCを新品と交換してくれるなんて話は1度も先方から言われていません。
最初はsippoさんの言われるように、メッセージが出るたびに、「ポッ」と音が出ていましたので、このままじゃ録音、録画に影響が出ると思いすごく神経質になっていましたが、抜本的な解決方法じゃないにしろ実害が出ないことが分かったのでご報告しておきます。
おそらく、表示上は右下のタスク内にラッパのマークが出ていると思います。
これをダブルクリックし、Realtekの「環境設定の画面」が表示させます。
次に、同画面の左下の「i」をクリックし、「情報画面」を表示させます。
次に、同画面下方の「システムトレイにアイコンを表示する」のチェックマークを外す。
以上です。
これは、サポートからの操作方法ではなく、まったくの我流ですので参考にはならないかも知れませんが、とりあえず「症状」は現れません。
今後のことですが、アップデートで通知される最新ドライバを入れた都度、改善されたかどうかを確認しようかなと思ってます。
sippoさんも何か良い情報が入ってきたら是非教えてくださいね。
投稿日時 - 2005-10-22 23:22:43
回答No.3
ご両人に聞きますが、ドライバはどこのものでしょうか?
FMVのものなら本家のものを入れてみてはどうでしょうか。(今現在ファイルがないので時間を置いてください。)
http://www.realtek.com.tw/downloads/dlhd-2.aspx?lineid=2004052&famid=2004052&series=2004061&Software=True&title=HD%20Audio%20CODECs

>msconfigでスタートアップ、サービスの中のMicrosoftが使用していないものを全て外した上での
REALTEKドライバの上書きインストール→改善せず

Realtekの問題ならRealを止めてみるべきだと思いますが。

>アップデートナビでアップデートを行なったところ

アップデートは必ずしなければいけない項目だったのでしょうか?そのまま使えるならする必要ないと思いますが、おそらくドライバとの相性が悪いのでは?
投稿日時 - 2005-10-21 18:52:09
この回答を支持する
(現在0人が支持しています)
回答No.2
長文です。

同機種を使用していて、全く同じ症状です。

その症状が出たのは9/20のREALTEKのサウンドドライバの更新をしてからではありませんか?
インストール後、再起動した直後から
「オーディオ機器が接続されました」ポコッ♪←ポップアップの音
        ↓この間は2,3秒
「オーディオ機器が取り外されました」ポコッ♪
のメッセージが30秒もしないうちに繰り返し表示されていました。

以下、サポセンとのやりとりで行なったことを書きます。

REALTEKドライバの削除&再インストール→改善せず

REALTEKドライバの上書きインストール→改善せず

msconfigでスタートアップ、サービスの中のMicrosoftが使用していないものを全て外した上での
REALTEKドライバの上書きインストール→改善せず

Cドライブのリカバリ→リカバリ直後はメッセージは出ず、やはり9/17のアップデートを行なった途端、またメッセージが出始めました。

約1ヶ月の間、色々試しましたが改善せず
最初の問い合わせが購入から1ヶ月以内だったこともあり
ちょうど昨日、交換品の新品のパソコンが届きました。

ところが!ここからが問題なのです。

一通りの初期設定を済ませ、既存のソフトのインストールやアンインストール、機器の増設など一切行なわず
アップデートナビでアップデートを行なったところ
前に比べて頻度は断然減りましたが
メッセージがやはり出るのです。

私も交換直前まで表示だけで
他に不具合はないと思っていましたが
外部入力(マイク端子)からの音声の録音を試したところ
「接続されました」から「取り外されました」の間だけしか
録音がされないことが分かりました。
メッセージだけでなく、不具合もあるということになります。

機種固有の不具合の可能性があるのではないかと思っているのですが
私が2つ続けて(ハズレに)当たったのに
ネットを探し回っても、他の方の書き込みに行き当たらないのが
不思議でなりません。

今度またサポセンと話される時は
他にも同じ現象のパソコンがあることも言ってみてください。
私も再度、音声の録音等を試した上で電話しようと思っています。

サポセンの人はこういう事例は報告がないと言っていたので
同じ症状のパソコンを持つ方とやっと出会えて
嬉しいというか、少し心強くなりました。
他のところにも書き込んで
同じ症状の方を探すつもりです。

頑張りましょう。
投稿日時 - 2005-10-21 18:27:40
この回答を支持する
(現在0人が支持しています)
6件中 1~5件目を表示
この質問は役に立ちましたか?
5人が「このQ&Aが役に立った」と投票しています
もっと聞いてみる

関連するQ&A

この他の関連するQ&Aをキーワードで探す

回答募集中

同じカテゴリの人気Q&Aランキング

-PR-
-PR-

特集

誰かに自慢したくなる生物学の問題集!

お城、ボート、ツリーハウス、ユニークな物件満載!

発見や気づきのある調査結果をお届け!

OKDreamsにあなたの「夢」を投稿して!
抽選で30組60名様に試写会ご招待!

このQ&Aの関連キーワード

同じカテゴリの人気Q&Aランキング

-PR-

ピックアップ

-PR-