OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ネット接続の際、複数回ダイヤル音がするようになりました‥

  • すぐに回答を!
  • 質問No.162266
  • 閲覧数32
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 25% (2/8)

 Mac(iMac、OSは9)を使用して、インターネットにダイヤルアップ接続しています。

 今日の昼までは何の問題もなかったのですが‥先ほど接続しようとしたところ、普通のダイヤル~接続音の後に、重なるようにしてまたダイヤル音~接続音がするようになりました(後のダイヤル~接続が終わるまで接続はされない)。
 「リモートアクセス」を見ると、接続速度が従来の48000bps前後か31200bps前後に大きく変わっています。リモートアクセスの作業記録を見てみたのですが、プロバイダ意外の電話番号にかけた記録は残っていませんでした。
 それでも気味が悪いのでインターネットアクセス関係の再インストールをしてみたのですが、結果はダイヤル音がさらに1回増えただけ。いっそリストアしようと思ったのですが、「起動ディスクのためリストア出来ません」とはねつけられる始末。

 この状態、いったいどうやったら直すことが出来るんでしょうか?それとも気にせず使ってしまって良いのでしょうか?(3度のダイヤル~接続の後は普通にネットを利用できます)
 ご存じの方、いらっしゃいましたらどうぞ教えてやって下さい。お願いいたします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

まずはシステムフォルダの初期設定フォルダの中の「DialAssist初期設定」を捨ててください。
コントロールパネルの「モデム」でモデムが内蔵モデムになっているかチェックしてください。
コントロールパネルの「リモートアクセス」を起動し「オプション」の「再ダイアル」が「切り」になっているか確認してください。
お礼コメント
mareh

お礼率 25% (2/8)

 迅速かつご丁寧なご回答をどうもありがとうございます!!

 確認した結果、該当したのは最初の「システムフォルダの初期設定フォルダの中の『DialAssist初期設定』を捨て」ることでした(おかしくなった辺りの時間にこの初期設定が修正されていました)。
 さっそくこの初期設定を仮保存用の別フォルダに移動、再び接続してみたところ、ダイアル~接続音は通常に戻っていました。

 という訳で、頂いたご助言のおかげで、無事に解決することが出来ました。本当にどうもありがとうございましたm(_ _)m
投稿日時 - 2001-11-03 16:29:18
-PR-
-PR-
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ