OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

.wmvファイル

  • 困ってます
  • 質問No.160067
  • 閲覧数41
  • ありがとう数0
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 58% (127/218)

.wmvファイルの動画を再生したいのですが、ファイルをダブルクリックしただけでは再生がはじまりません。
.rmや.mpegのときはそれが可能なのですが、.wmvファイルのときはメディアプレーヤーに、右クリック「送る」から送るか、もしくはドラッグ&ドロップするかしないと再生されません。
ファイルクリックだけで再生するにはどうすればいいのでしょうか?
何か設定を変えるだけで可能でしょうか?一応自分なりに調べて設定をいじってみたのですがダメでした。
どなたか、ご教授願います。
よろしくお願い致します。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル14

ベストアンサー率 49% (1127/2292)

外してるかもですが、.wmvファイルとメディアプレイヤーの関連付けはしました? エクスプローラで、 表示(V)→フォルダオプション(O)→ファイルの種類→登録されているファイルの種類(T): で、 Windows Media オーディオ/ビデオ ファイル を選択、[編集(E)] で、開く(O)および再生(P)が両方とも "C:\PROGRA~1\WINDOW~1\mplayer2.e ...続きを読む
外してるかもですが、.wmvファイルとメディアプレイヤーの関連付けはしました?
エクスプローラで、
表示(V)→フォルダオプション(O)→ファイルの種類→登録されているファイルの種類(T):
で、
Windows Media オーディオ/ビデオ ファイル を選択、[編集(E)]
で、開く(O)および再生(P)が両方とも
"C:\PROGRA~1\WINDOW~1\mplayer2.exe" /Play "%L"
↑Win98SE標準設定の場合
になっているかチェック。
もしちゃんと上記のようになっていて、なおかつWクリックが効かないならちょっと重症かもしれません。
補足コメント
yuuka24

お礼率 58% (127/218)

>エクスプローラで、
>表示(V)→フォルダオプション(O)→ファイルの種類→登録されているファイルの種類(T): で、

>Windows Media オーディオ/ビデオ ファイル を選択、[編集(E)] で…
          ↑
    これらしき物が見あたらないのですが

何がいけないのでしょうか?
よろしければ、またお答え頂けたら幸いです。
   
投稿日時 - 2001-10-30 19:12:11

  • 回答No.2
レベル14

ベストアンサー率 49% (1127/2292)

>>これらしき物が見あたらないのですが むむ、ということはメディアプレイヤーが正しくインストールされていない? 通常メディアプレイヤーをインストールすると、WMV,WMA,AVI,WAV,ASF,ASXなどのファイルタイプが自動的に登録されます。 ということで、メディアプレイヤーをもう一度上書きインストールまたはアップグレードしてみてはどうでしょうか? ※ところで使用OSは何でしょ ...続きを読む
>>これらしき物が見あたらないのですが
むむ、ということはメディアプレイヤーが正しくインストールされていない?
通常メディアプレイヤーをインストールすると、WMV,WMA,AVI,WAV,ASF,ASXなどのファイルタイプが自動的に登録されます。
ということで、メディアプレイヤーをもう一度上書きインストールまたはアップグレードしてみてはどうでしょうか?

※ところで使用OSは何でしょうか? もし解決しなかった場合の参考情報に。
補足コメント
yuuka24

お礼率 58% (127/218)

すいません、補足をつけちゃった後すぐに、それらしき物が見つかりまして…
すぐに訂正をしたかったのですが、さらに補足をつけるやり方がわからず、手を拱いていました。お騒がせしてすいませんでした。

おそらく『Streaming オーディオ / ビデオ ファイル』というやつですよね。違いますかね?
で、↓をチェックしたのですが、

>Windows Media オーディオ/ビデオ ファイル を選択、[編集(E)]
>で、開く(O)および再生(P)が両方とも
>"C:\PROGRA~1\WINDOW~1\mplayer2.exe" /Play "%L"
>↑Win98SE標準設定の場合
>になっているかチェック。

両方とも、そのようになっていました。
ん~、やはり重症なのでしょうか?
その他のことは特に問題が無いので、使っている感じはそんな実感は無いのですが…。 そういう問題ではないのでしょうか?

※OSはWIN98SEです。 
投稿日時 - 2001-10-30 22:40:41
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ