OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ADSL接続教えてください。

  • すぐに回答を!
  • 質問No.141888
  • 閲覧数24
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 85% (6/7)

YAHOO BBで接続しようとしているのですが全然つながりません。
なにが悪いのか全くわかないので教えて下さい。
モデム同梱のセットアップガイドで設定してみました。
1.IPアドレスを自動的に取得する。
2.DNSは使用しない。
3.ゲートウェイは空白。
4.ダイアルアップしない。
5.LANの設定は全て外す。
以上の設定をしました。ですが全くつながりません。設定の確認をするとIPアドレスが取得できずメディアが切断されています。とでます。
なので1.でネットワークメディアへの接続を検出するのチェックを外すとIPアドレスとサブネットマスクは取得できるのですがデフォルトゲートウェイが取得出来ません。
すべて解放-すべて書き換えをするとDHCPサーバーがなんたらとアダプタの更新とかなんとか。(正確でなくてすいません)というエラーメッセージがかえってくるだけです。
OSはWIN MEです。
早くつなげたいので、宜しくお願いします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル3

ベストアンサー率 100% (1/1)

私も現在、cat5eさんと殆ど同様の状態の者です。
以前ダメもとで、YBBサポートセンターへメールしたところ、返信をいただくことができました。
その内容を大雑把に言うと、
1.同梱のセットアップガイド通りに正しく接続できているか?
2.同様にセットアップガイドに記述されている通りに、
 ADSLモデムの各LEDが点灯あるいは点滅しているか?
3.まず、自分の会員情報にてステータスを確認する。
 (Yahoo! BB開通に日付が入っていなければまだ開通していない。)
など、以上の点に問題がなければ、電話回線を何か他のもの(FAXなど)と共有していたり、ドアホンやホームセキュリティ、その他ガス会社等からの遠隔操作(?)みたいな設備がある家だったりすると、サービスが提供できない場合がある由の事がありました。

あと、試してみるとすれば、スプリッターを介せず、電話回線を直接ADSLモデムに繋げてみるのも手かも知れません。稀にスプリッターがダメだったりする可能性があるからです。

私の場合は、2.で受信LEDが点灯すべきところが、点滅状態なので、ステータスを確認したら、NTT局内工事と3.のYahoo! BB開通のところが空欄(ていうか -(ハイフン))で、これはまだ開通していないという事らしく、それ故にデフォルトゲートウエイ等取得できないものと考えられます。

7月の始めに申し込んで、8月の中旬にNTTへ局内工事を依頼するよう指示を受けて、8月下旬には局内工事も済んでいる(当然、Yahoo! BB側には指示された通り、工事日等の内容も伝えた)にも関わらず、かれこれ3ヶ月経とうとしている今でも8月からまったくステータスが変わりません・・・。
激しい憤りを感じてはいるのですが、そうこうしているうちに長期出張になってしまい「部屋でADSL接続」どころの話ではなくなっている今「もうどうでもいいや、出張から帰る頃には何とかしてくれ。」って感じです・・・。

いつ開通する、とかはどこも教えてくれませんが、(内容にもよるでしょうが)サポートセンターはメールでの質問に答えてくれますよ。
(レスは早いとは言えないが・・・。)
ヘルプセンターは全然ヘルプにならないです。

ちなみに私はYahoo! BBの会員情報が変更できない事が悩みです・・・。
話が長くなってしまい恐縮です・・・。
お礼コメント
cat5e

お礼率 85% (6/7)

懇切丁寧なお返事有難うございました。
ヘルプセンターは全然ヘルプにならないです。は本当ですね。
いろいろ試した結果、ケーブルが悪いと思い付属のケーブルに替えてみたところ見事につながりました。
投稿日時 - 2001-09-27 22:19:54
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル9

ベストアンサー率 40% (27/66)

スプリッターの接続は指示通りできていますか? モジューラージャック、モデム、電話機への配線が間違っていると「IPアドレスとサブネットマスクは取得できるがデフォルトゲートウェイが取得出来ない」という状況になるようです。 まずはご確認ください。 ...続きを読む
スプリッターの接続は指示通りできていますか?
モジューラージャック、モデム、電話機への配線が間違っていると「IPアドレスとサブネットマスクは取得できるがデフォルトゲートウェイが取得出来ない」という状況になるようです。
まずはご確認ください。
お礼コメント
cat5e

お礼率 85% (6/7)

やはり最初は接続を間違えていたみたいです。
その後もおかしかったのですが最終的にケーブルが悪いと判断しました。
ありがとうございました。
投稿日時 - 2001-09-27 22:22:15


  • 回答No.3
レベル5

ベストアンサー率 66% (2/3)

1月前に、Yahoo BB が開通しました。 私の場合は、LAN アダプターが最初に購入したものが 合わなくて、 コレガの Ether PCI-TL 型番 CG-EPCITL(1千円前後) を、パソコンに取り付けしたら、簡単に開通しました。 私も素人ですが、大勢の人が同じように設定に迷って おられることでしょう。 要領さえわかればとても簡単なことなのですが。 ...続きを読む
1月前に、Yahoo BB が開通しました。
私の場合は、LAN アダプターが最初に購入したものが
合わなくて、
コレガの Ether PCI-TL 型番 CG-EPCITL(1千円前後)
を、パソコンに取り付けしたら、簡単に開通しました。
私も素人ですが、大勢の人が同じように設定に迷って
おられることでしょう。
要領さえわかればとても簡単なことなのですが。
お礼コメント
cat5e

お礼率 85% (6/7)

同じくコレガのやつを買ってきてつなげていたのです。
で、いろいろ試した結果ケーブルが悪いという判断をしました。
ありがとうございました。
投稿日時 - 2001-09-27 22:15:58
  • 回答No.4

こんばんはー。私も2週間前にYahooBBにしましたが、I.E O.Eがいまいち調子が良くないようです。Cat5eさんの場合はデバイスマネージャーのどこかに?か!マークが付いてませんか?他のデバイスがじゃまをしている事も・・・ その2 アダプタ自体が古いタイプだとドライバーを新しい物に更新しないと使えないことがありますよ。 私も色々熱くなった事がありますがガンバッテください。 ...続きを読む
こんばんはー。私も2週間前にYahooBBにしましたが、I.E
O.Eがいまいち調子が良くないようです。Cat5eさんの場合はデバイスマネージャーのどこかに?か!マークが付いてませんか?他のデバイスがじゃまをしている事も・・・
その2 アダプタ自体が古いタイプだとドライバーを新しい物に更新しないと使えないことがありますよ。
私も色々熱くなった事がありますがガンバッテください。
お礼コメント
cat5e

お礼率 85% (6/7)

どうもありがとうございました。
どうやらケーブルが悪かったみたいです。
投稿日時 - 2001-09-27 22:12:12
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ