-PR-
解決
済み

WinCDR4.0で・・・

  • 暇なときにでも
  • 質問No.6350
  • 閲覧数113
  • ありがとう数6
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 25% (2/8)

初めの頃はちゃんと使用できたのですが。ある日気がつくとWinCD-Rが(CDをコピーするために使用するソフト)使用できなくなりました。(生CDに書きこめない。)

前から、ウインドゥズが不安定だったので多分ファイルが
壊れて使用できなくなったのだろうと思いWin98を再インストールしたのですが直りません。

ちなみにパソコンは富士通デスクトップSⅢ23です。
最初からCD-R内臓です。

現象としてWinCDRを使用するとASPIマネージャーが初期化されていません。と出ます。
そこでOKを押すと、SCSIドライバが組み込まれてないため
実際にドライブに書きこむことは出来ません。
と出ます。(最初からCD-R内臓なのでスカジーは使用してないから当たり前だと思うのですが・・・)
その後一応、ソフトは立ち上がるのですが、
CDに書きこみが出来ないので意味がありません。

どなたかよろしくお願いします。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル8

ベストアンサー率 28% (13/45)

とりあえずは最新のASPIマネージャをAdaptecの
FTPサイトから入手してインストールしてみると
いいのではないかと思います.
ftp://ftp.adaptec.com/software_pc/aspi/aspi32.exe
お礼コメント
takasan2

お礼率 25% (2/8)

ありがとうございました。
おかげさまで直りました。
投稿日時 - 0000-00-00 00:00:00
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 44% (527/1181)

その機種のCD-Rドライブは、SCSIではないのでしょうか?? SCSIでも内蔵型はありますよ。 機種について調べてみたのですが、そこまではわかりませんでした。 ただ、DOSをサポートしていないようなので、その可能性は高いです。 「コントロールパネル」の「システム」で確認してみてください。「デバイスマネージャ」の中に「SCSIコントローラ」というのがありませんか?? あったら、そこに「!」マ ...続きを読む
その機種のCD-Rドライブは、SCSIではないのでしょうか??
SCSIでも内蔵型はありますよ。
機種について調べてみたのですが、そこまではわかりませんでした。
ただ、DOSをサポートしていないようなので、その可能性は高いです。

「コントロールパネル」の「システム」で確認してみてください。「デバイスマネージャ」の中に「SCSIコントローラ」というのがありませんか??
あったら、そこに「!」マークはついていませんか?
ついていたら、SCSIドライバを再導入してやってください。

また補足をもらえれば回答させていただきます。(起きていれば…(^^;)
補足コメント
takasan2

お礼率 25% (2/8)

「SCSIコントローラ」というのがありませんか??
ありません。ただ、システムデバイスの中のアドバンストパワーマネジメントサポートという所に!がついています。これが関係してるのでしょうか?
投稿日時 - 2000-08-13 16:13:36


  • 回答No.2
レベル13

ベストアンサー率 44% (527/1181)

補足を読ませていただきました。 まず「システム」→「デバイスマネージャ」を開いたら、「種類別に表示」をクリックしてください。その中にもSCSIありませんか? それでしたら、一番上の方の「CD-ROM」はどうなっていますか?? その中からCDドライブを出して、プロパティを見てください。何も異常がなければ、「設定」をクリックして、そのドライブの「ターゲットID」を見てください。何番になっています ...続きを読む
補足を読ませていただきました。

まず「システム」→「デバイスマネージャ」を開いたら、「種類別に表示」をクリックしてください。その中にもSCSIありませんか?

それでしたら、一番上の方の「CD-ROM」はどうなっていますか??
その中からCDドライブを出して、プロパティを見てください。何も異常がなければ、「設定」をクリックして、そのドライブの「ターゲットID」を見てください。何番になっていますか?「0」ならATAPIのドライブである可能性が高いですね。

また「アドバンスド~」は関係ないかな、とは思いますが、そのままにしておくわけにもいきませんから、一応「プロパティ」を見てください。「全般」のところに、何やら異常を示す記述が書かれているでしょう。
「ドライバ」のタブをクリックして、ドライバを再導入してやってください。(案外それで直ったりして)

以上、また補足してください。(回答、夜中になっちゃいますが…(^^;)...)
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ