OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

IEのステータスバー

  • 困ってます
  • 質問No.222398
  • 閲覧数148
  • ありがとう数2
  • 気になる数0
  • 回答数3
  • コメント数0

IEのステータスバーのことで質問させていただきます。

以前は、リンクをクリックするとステータスバーに
「○○を開いています」という文字と、青い棒(?)が表示されていたのですが、
最近何故かそのどちらか、もしくは両方が表示されません。
(ステータスバー自体はあります。)
リンクをクリックしても、「ページが表示されました」のままだったりするので、
ちゃんと新しいページを開こうとしてくれているのか、さっぱりわからない時があります。
これはどうしたら直るのでしょうか?

それと、もう一つ。
ADSLで接続しているのですが、LANで接続するという設定にしているにも関わらず、
時々「オフライン作業」か「再試行」かを選ぶ画面が出てきてしまいます。
(ネットに接続している状態で、です)
以前はこんな表示はなかったのですが、ある日突然出るようになりました。
どこの設定を変えれば、出ないようになるのでしょうか。

質問が2つになってしまいましたが、どちらか1つでもかまいませんので、
ご存知の方がいらっしゃいましたら、よろしくお願い致します。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 61% (1543/2514)

>リンクをクリックしても、「ページが表示されました」のまま~

無反応現象の可能性があります。

IPアドレス自動取得の設定だと起こりやすいようです。
IPアドレスとサブネットマスクを設定しましょう。

下記サイトに設定の方法等、詳細が記載されています。

PPPoEソフト使用時のNIC本来のTCP/IPの設定
  ↓
http://www.tpot.to/~c-info/flets/nicsettei.html
お礼コメント
noname#2633

お礼が遅くなってしまって、申し訳有りませんでした。
教えていただいたサイトにあった通りにしてみたところ、
ちゃんと表示されるようになりました。
どうもありがとうございました!
投稿日時 - 2002-03-04 22:47:04
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル6

ベストアンサー率 50% (1/2)

IEのバージョンと、OSは何ですか?補足をお願いします。 ...続きを読む
IEのバージョンと、OSは何ですか?補足をお願いします。
補足コメント
noname#2633

ごめんなさい、書き忘れてしまいました。
IEは6.0で、OSはWin98です。

それと、もう一つ忘れていたのですが、
ステータスバーの件は、いつもではなく、
ちゃんと表示される時と、されない時があります。

ご存知の方、よろしくお願い致します。
投稿日時 - 2002-02-21 21:40:37

  • 回答No.3

こんばんは♪ ここのページにある設定なども確認してみてください。 ...続きを読む
こんばんは♪

ここのページにある設定なども確認してみてください。
お礼コメント
noname#2633

お礼が遅くなってしまい、申し訳ありませんでした。
教えていただいたページにあったリンクを辿ってみたことろ、
とてもためになるサイトでした。
これからの参考にさせていただきます。
ありがとうございました!
投稿日時 - 2002-03-04 22:50:02
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ