OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

OSをアップグレードすると、opentransportのバージョンは・・・

  • すぐに回答を!
  • 質問No.172369
  • 閲覧数38
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 68% (97/142)

Yahoo BBの為に、昨日、OSを9.0に変えました。
(私の古いマシンはXが入らないと言われたので・・・ちなみに9千番台のパワーマックです)
今日、9.04にアップグレードしようと思っているのですが、
その際、opentransportのバージョンは2.7?(Yahoo BBの指示するバージョン)に、自動で変わるのでしょうか?
知識がないのであれこれ必死で整えている状況です。
出来るだけ素人向けの説明でお答えをいただければ有り難いです。
よろしくお願いいたします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

9.0.4ではなく9.1にバージョンアップしてやれば最新版の「Open Transport 2.7.6」をインストール出来るようになります。

ただ、この質問は良くあるんですが、9.0.4にバージョンアップして2.7より前のバージョンでも問題なくYahoo!BBは動きます。あくまでも「推奨」ですしYahoo!BB側の書き間違いだと思いますので。

9.1にアップデートするのに不都合があれば9.0.4にアップデートしてその後コントロールパネル「ソフトウェアアップデート」をかけてやってください。
(3回ほど書ける必要があることがあります。)
お礼コメント
hanakotaro

お礼率 68% (97/142)

丁寧に教えていただきとても助かりました!
今晩早速ご指示のとうり、やってみようと思います。
どうもありがとうございました!!
投稿日時 - 2001-11-21 18:26:42
-PR-
-PR-
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ