OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

Netscapeをインストールできない

  • すぐに回答を!
  • 質問No.169606
  • 閲覧数39
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 26% (60/226)

環境:RedHatLinux7.1J

Netscapeを入れようと思い、netscape-communicator-4.76-11.i386.rpm
をCD-ROMからインストールしようとしています。
ところが「libstdc++-6.1-1.so.2が見つかりません」というエラーが出てしまいます。
でも/usr/lib/にこのファイルは存在しています。

こんな場合、どうしたらいいのでしょうか。
宜しくお願いいたします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル12

ベストアンサー率 67% (310/456)

rpm --nodeps オプションで依存関係を無視できます。
man rpm を読んでおきましょう。
お礼コメント
masamisss

お礼率 26% (60/226)

ありがとうございました。
参考ページも読んでみようと思います。
投稿日時 - 2001-11-19 15:58:34
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ