OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

pppoe

  • すぐに回答を!
  • 質問No.226758
  • 閲覧数158
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 82% (98/119)

こんにちは!
教えて下さい。

rp-pppoeというのはADSLだけでなくBフレッツでも
使えるのでしょうか?
カーネル2.4に対応しているのでしょうか?

Bフレッツで使用出来ない場合、他に使用出来る
パッケージはあるのでしょうか?

NTTが提供しているLinux Bフレッツ用のpppoeが
あることはあるのですが、カーネル2.2しか
対応していなく古いです。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1

12月から、会社でBフレッツ(InfoSpherの Biz Hikari8)を使用しています。

最初、redhat7.2(kernel-2.4.9)で、rp-pppoeを使って接続してみましたが、うまく繋がらずあきらめた記憶があります。
ログを見ると、peerのIPアドレスを見つけることが出来ないようでした。

なお、rp-pppoeはkernel-2.4に対応しています。
バージョンアップが頻繁なので、最新版を使うとうまくいくかもしれません。
GUIの設定ツールが付属されたパッケージもあるようですね。

ちなみに、同じ物かどうか分かりませんが、送られてきたBフレッツ用のpppoe接続ソフトは、redhat7.2上で動きました。カーネル2.2しか対応していないという但書には気付きませんでした。(しかも紛失したので確認できません...)
ただ、そのソフトでも接続後に手動でルーティングテーブルを修正しないといけなかったりと、多少の不具合があり、結局はルータを購入しました。

以上、あまり参考にならないかもしれませんが...
お礼コメント
toshi_1919

お礼率 82% (98/119)

NTTに確認してみたところカーネル2.2を
推奨しているという答えで2.4はサポート外
だかダメとはいってませんでした。
実際導入したところ問題無く使用出来ましたので
RedHat7.2で使用することにしました。

ありがとうございました。
投稿日時 - 2002-03-08 18:55:04
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ