OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

古い98ノートの電源が入らなくなりました

  • 困ってます
  • 質問No.172994
  • 閲覧数598
  • ありがとう数3
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 78% (29/37)

半年ぶりに、古いNEC98ノート(PC-9801NS/A)を使おうと思ったのですが、電源スイッチを押しても起動しません。とにかく、ピポッと音もなく、液晶も一瞬ですらつきません。
唯一、AC電源をつなげているときは、POWER LCDが僅かにぼんやりと赤く点灯しています(真っ暗な状態でやっと点灯しているのが確認できる程度です)。
以前も同じような症状があったのですが、その時はバッテリーパックをはずした状態で1日間ACをつないでおいたら回復しました。しかし、今回は一週間ACをつなげっぱなしにしていても回復しません。
もう回復の見込みは無いのでしょうか。あるとすればどうしたらよいのか教えてください。
なお、OSはMS-DOSです。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全6件)

  • 回答No.2
レベル11

ベストアンサー率 28% (122/425)

>もう一つ考えられることがあるとのことですが、是非教えてください。 内部メモリ保護のキャパシティ(要は、小さな充電池)が死んでるのかも知れません。 只、回路を覚えて無いので、後で資料を探して見ないと解らないので自信が有りませんが...。←何せ、古い機種ですから。(でも、大事に使われてるのですね。) それに、それでこの症状が出るかは不明です。 すいませんが、調べられるのは22時以降になると思 ...続きを読む
>もう一つ考えられることがあるとのことですが、是非教えてください。
内部メモリ保護のキャパシティ(要は、小さな充電池)が死んでるのかも知れません。
只、回路を覚えて無いので、後で資料を探して見ないと解らないので自信が有りませんが...。←何せ、古い機種ですから。(でも、大事に使われてるのですね。)

それに、それでこの症状が出るかは不明です。

すいませんが、調べられるのは22時以降になると思います。
お礼コメント
naknaknak

お礼率 78% (29/37)

「是非教えてください」などと、大変せかしたみたいですみません。
古い機種でありますので、時々しか使っておりません。
なにせ前回使ったのは半年も前ですから。
ただ愛着のある機種なので、何とか復活できたらなあと考えています。
何か復活のヒントがあればよろしくお願いします。
投稿日時 - 2001-11-22 19:27:10
  • 回答No.1
レベル11

ベストアンサー率 28% (122/425)

一度、HDDを抜いて、FDで起動させて見て下さい。 HDDが死んでたり接触が甘いと、良く似た症状になった事が有ります。 後は、バッテリー類は全て外す。 もしかして、2つついてませんか?(モデムの所が、セカンドバッテリーだった様な...。) >1日間ACをつないでおいたら・・・ って言うのが気になったので...。 もし、他にバッテリーが無いので有ればもう一つ考えられるのですが、今は手元に ...続きを読む
一度、HDDを抜いて、FDで起動させて見て下さい。

HDDが死んでたり接触が甘いと、良く似た症状になった事が有ります。

後は、バッテリー類は全て外す。
もしかして、2つついてませんか?(モデムの所が、セカンドバッテリーだった様な...。)
>1日間ACをつないでおいたら・・・
って言うのが気になったので...。
もし、他にバッテリーが無いので有ればもう一つ考えられるのですが、今は手元に資料が無いので...。
お礼コメント
naknaknak

お礼率 78% (29/37)

ご回答ありがとうございます。
HDDをはずし、FDを入れてスイッチを押しましたが、やはり電源が入りませんでした。
バッテリーはメイン、セカンド2つともはずしてあります。
もう一つ考えられることがあるとのことですが、是非教えてください。
投稿日時 - 2001-11-22 17:59:22
  • 回答No.3
レベル11

ベストアンサー率 28% (122/425)

取り敢えず、図面を捜して見たけど、直ぐに見つかる様子はないです...。(普段から、片付けない証拠ですね。(苦笑)) で、手近に有った、NS/Eを開けて見ました。(ま、色々と改造してますが...。) NS/Aも大差無いと思われます。 キャパシティと思ってましたけど、ニッカドとリチウムが載ってました。 嘘ついて、すいません...。(自信無しと言ってて良かった。) 完全に立ち上がらないのな ...続きを読む
取り敢えず、図面を捜して見たけど、直ぐに見つかる様子はないです...。(普段から、片付けない証拠ですね。(苦笑))

で、手近に有った、NS/Eを開けて見ました。(ま、色々と改造してますが...。)
NS/Aも大差無いと思われます。

キャパシティと思ってましたけど、ニッカドとリチウムが載ってました。
嘘ついて、すいません...。(自信無しと言ってて良かった。)

完全に立ち上がらないのなら、メモリの一部はバックアップされてると思われます。
となれば、静電容量が中途半端に残ってる状態かも知れません。(テスターでも計れれば、解かると思いますが...。)
出来れば、リチウムの交換とニッカドの交換をして方が良いのかも知れません。
(って、難しいですよね?)
常に時計は狂いますが、いっその事ニッカドどリチウムを外すとか。

98メニューが立ち上がるならば、ソフトウェアスイッチの初期化をして見ても効果が有るかも知れませんが、そこ迄も行きませんかね?

何か、他に強制リセットって出来ませんでしたっけ?
(電源+リセットは違いましたっけ?←う~ん、何か有った気がするが、思い出せない...。)

後は、オシロか何かで追っ掛けて行くしか、解からないのですが...。

後は、かなりカット&トライ的(アナクロ)な手段ですが、HDDを抜いたり差したりして何度か試すとか...。
(でも、これで復旧させた事が有った。←要は、接点を研磨したんですね。(無茶苦茶!))

ん?
一寸待てよ?
良く読んだら、「POWER LCDが僅かにぼんやりと赤く」って、電圧が足りてないのか?
こっちを先に、電圧測定した方が良いかな?
(テスターとかで、あたれます?)
補足コメント
naknaknak

お礼率 78% (29/37)

実は私もNS/Eを持っております(こちらは元気です)。

NS/Aのリチウムとニッカドは、本体裏の一部カバーを開けるだけで簡単にはずすことができました。

ここで、取りあえず電池の電圧測定したところ、ニッカドのほうは定格電圧に達していましたが、リチウムは3Vなければいけないのに1V弱でした。(これが何か影響しているのでしょうか)

リチウム、ニッカド両方をはずした状態で本体スイッチをいれましたが・・・・
残念。全く反応してくれません。
98メニューはもちろん表示されません。

>後は、オシロか何かで追っ掛けて行くしか、解からないのですが...。
パソコンや電気で動くものは好きだけど、その原理を理解していない私にとってはもうお手上げですかね。

どこを測ればいいのかよくわかりませんが、取りあえずいろいろな箇所の電圧を測定してみます。
投稿日時 - 2001-11-22 23:17:49
  • 回答No.4
レベル11

ベストアンサー率 28% (122/425)

>NS/Aのリチウムとニッカドは、本体裏の一部カバーを開けるだけで簡単にはずすことができました。 ほぉ。 思ってたより、構造が違うのですね。 これなら、リチウムを交換してみるのも簡単なのですね。 一度、リチウムとニッカドを外した状態で10分位放置してから、再度リチウムとニッカドを戻して見てはどうですか? (SRAMが、クリアされると思いますので。) >どこを測ればいいのかよくわか ...続きを読む
>NS/Aのリチウムとニッカドは、本体裏の一部カバーを開けるだけで簡単にはずすことができました。
ほぉ。
思ってたより、構造が違うのですね。

これなら、リチウムを交換してみるのも簡単なのですね。

一度、リチウムとニッカドを外した状態で10分位放置してから、再度リチウムとニッカドを戻して見てはどうですか?
(SRAMが、クリアされると思いますので。)

>どこを測ればいいのかよくわかりませんが・・・。
先ず、状況的に見て電源周りですかね。

テスターが使えるなら、もう少し追う事が出来るかも知れませんね。

あ、NS/EとNS/AのACアダプタが同一電圧なら、交換して見ると本体かACアダプタかの切り分けは出来ると思います。
(どうでしたっけ?←既に、記憶の彼方なので...。)
補足コメント
naknaknak

お礼率 78% (29/37)

リチウム、ニッカドを取り外し、再びつけてみましたが、だめでした。
それから、NS/AとNS/Eのアダプタ電圧は同じです。
元気なNS/Eは両方のアダプタとも使えますが、NS/Aは反応してくれません。
明らかにNS/A本体が病気のようです。

もう復活は見込めないのでしょうね。
ただ、前に復活したことがあるだけにあきらめきれないのが本音です。
気長にいろいろいじってみようと思います。

ご回答いただきありがとうございました。
お礼、補足が遅くなりすみませんでした。
投稿日時 - 2001-11-28 18:14:55
  • 回答No.5
レベル12

ベストアンサー率 38% (191/491)

>何か、他に強制リセットって出来ませんでしたっけ? quenistaさんこれですね [ESC]+[HELP]+[9よ]+[電源ON(リセット)] NOTEメニューの初期化(使えない機種もあるようです) ...続きを読む
>何か、他に強制リセットって出来ませんでしたっけ?
quenistaさんこれですね
[ESC]+[HELP]+[9よ]+[電源ON(リセット)] NOTEメニューの初期化(使えない機種もあるようです)
補足コメント
naknaknak

お礼率 78% (29/37)

ご回答ありがとうございます。
早速、帰宅し強制リセットをやってみました。というより、キーを押してみました。
その後、電源を入れようとしてもやはり全く反応がありませんでした。
使えない機種があるそうですね。NS/Aがその機種にはいるのかわかりませんが、そもそも電源が入らないから反応しないのかな?

とにかく気長にNS/Aをいじってみるつもりです。
なにかアドバイスがあればよろしくお願いします。
投稿日時 - 2001-11-28 18:27:48
  • 回答No.6
レベル11

ベストアンサー率 28% (122/425)

SLIMさん、フォロー有難う御座います。 結構、多くの多重押下だったんですね。(すっかり、忘れてる...。) メモっときます。(ラッキー♪)
SLIMさん、フォロー有難う御座います。
結構、多くの多重押下だったんですね。(すっかり、忘れてる...。)

メモっときます。(ラッキー♪)
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ