-PR-
解決済み

IE5.5について

  • すぐに回答を!
  • 質問No.9766
  • 閲覧数34
  • ありがとう数5
  • 気になる数0
  • 回答数6
  • コメント数0

かなり困ってます(^^;
IE4から最新の5.5をダウンロードしてインストールしたら、IEを起動してもHPが表示されなくなってしまいました。ブラウザが起動して、下の方に「webページが見つかりました。ダウンロード中です」などのメッセージは表示されているのですが、いつまでまってもページが表示されません。しかも、その時点で中止ボタンを押すと必ずエラーが出て強制終了されてしまいます。使ってるOSはwin98で、環境的にはIE5.5ぐらいなら十分だと思います。ちなみに今はネスケでここにアクセスしました。誰か、同じような経験がある方、または解決方法を知ってる方。よろしくお願いします。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.6
レベル9

ベストアンサー率 35% (30/85)

[#1]で私がきいているのは
「Regetでダウンロードしたかどうか」ではなく
「Reget1.6はインストールされていないか」ということです

Reget1.6の標準設定ではIE5.5で正常にブラウジングできないらしいので・・・
(Reget1.7以降では解消されています)
お礼コメント
noname#2066

ありがとうございます!以前インストールしたReget1.5をアンインストールしたらページがきちんと表示されました!
投稿日時 - 0000-00-00 00:00:00

その他の回答 (全5件)

  • 回答No.1
レベル9

ベストアンサー率 35% (30/85)

「Reget」使用してませんか?
IE5.5とReget1.6は相性が悪いそうです。
(詳細は参考URLを参照)
お礼コメント
noname#2066

RegetやiriaなどのDLツールは使わず、ブラウザで普通にダウンロードしましたのでダウンロードに関しては問題ないと思います。
投稿日時 - 0000-00-00 00:00:00


  • 回答No.2
レベル9

ベストアンサー率 35% (30/85)

【追記】
 ちなみに「Reget」とはダウンロード支援ソフトです。
  • 回答No.3
レベル8

ベストアンサー率 21% (8/38)

インストールは、うまくいったのでしょうか?私も、98年の頭に購入したパソコンで、Win98で、容量は最近のにくらいべたら少ないほうだと思いますがIE4からIE5.5にしました。
結果、HPは見れたのですが、いろんなHPで、強制終了になったり不明なエラーが出てしまって、困ってヘルプテキストを見たら、何と途中までしかないんです。どうやら、何かがインストールのときに欠けたらしく、結局、私はインストールしなおしました。
IE5.5は、まだ最新版でFAQも充実してなければ、不安定なのか、いろんなエラーが報告されている段階だそうです。インストールしなおしたのですが、まだまだ、不都合がいっぱいあります。
思い切って、インストールしなおすのはいかがでしょうか?で、後は、修正版が出るのを待ちましょう。
補足コメント
noname#2066

インストールは3回程してみましたが結果は同じでした。
5.5より一つ前の5.01?があればそっちでもいいと思ってそれらしいファイルをマイクロソフトのHPでDLしたのですが「最新のIEは既にセットアップ済みです」などと表示されてしまいます。多分、ダウンロードしたファイルがいつのまにか5.5になってしまっていたと思います。一つ前のバージョンをインストールする為のファイルは何処にあるのか分かる方いますか?
投稿日時 - 2000-10-01 19:19:49
  • 回答No.4
レベル10

ベストアンサー率 33% (38/115)

どのようなページにアクセスしても同じような現象でしょうか?

IE起動直後に表示されるページは、
「ツール」-「インターネットオプション」-「全般」-「ホームページ」-「アドレス」欄に記入されているURLになります。
ここにおかしなページが登録されてたりすると、IEの動作が異常になることも考えられます。

nagaotch さんがどのような方かわかりませんので、失礼があったならお詫びします。
補足コメント
noname#2066

はい。どのページに行っても「~~からダウンロード中です」と表示されたままいつまで経っても画面が出て来ません。
投稿日時 - 2000-10-01 19:13:43
  • 回答No.5

バージョンを落とすには、まず、バージョンアップさせる前の状態に戻す必要があります。
「マイコンピュータ」→「コントロールパネル」→「アプリケーションの追加と削除」から、InternetExplorerの追加と削除を選択すると「以前の設定に戻す」というのがあるので、そこにチェックをいれて実行すると、もとの設定に回復します。
ただ、3度インストールを試みられたということで、以前の設定がいつのものになっているかは怪しいところですね。
もしくは、一旦削除した後に再インストールという方法くらいでしょうか?今までの受信メールなどを保存してから行えば、何ら問題はないと思いますが...
余談ですが、私は5から5.01へのバージョンアップ後、動作がよくないので、削除後のインストールというのを行いましたが、再インストール後確認すると、送受信メール等は失われていませんでした。すべての方がそういったことになるかどうかは?ですが...
お礼コメント
noname#2066

バージョンの下げ方ありがとうございます。でも無事に5.5が起動できたので5.5を使っていきたいと思います。
投稿日時 - 0000-00-00 00:00:00
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


抽選で合計100名様にプレゼント!

ピックアップ

ページ先頭へ