-PR-
解決済み

CPU使用率がすぐ100%になります

  • 暇なときにでも
  • 質問No.974556
  • 閲覧数84
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 64% (116/180)

少し前、サッサーと思われるウイルスに感染しました。駆除が面倒くさかったのとかねてよりリカバリしたかった事もあってリカバリをしたのですが、今度はコンピュータの動きが極めて鈍く、ネットにもつながったりつながらなかったり、画面が突然暗くなる、などの症状が見られ明らかにおかしいです。

タスクマネージャを開いた際にCPU使用率100%とあり、これが原因では?と思いましたが、そもそもなぜこのような事になったのでしょうか?
トレンドマイクロオンラインスキャンとNorton AntiVirusでは現時点でウイルス感染ではありませんでしたが、リカバリ前に感染したことが原因だったのでしょうか?リカバリの仕方に問題があったのでしょうか?

どなたか詳しい方、対応策をご教授してください。よろしくお願いします。
当方TOSHIBA dynabook C7/212CMHN、
Celeron 1.2G、メモリ256MB です。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル12

ベストアンサー率 34% (212/609)

いくらなんでもリカバリして調子が悪くなることはないと思います。
(設定しだいではネットにつながんなかったりはするかも知れませんが。)

スパイウェアに感染してるのではないでしょうか?
windows-updateをしたあとに
「spy-bot」等のソフトが優秀なのでこれを使ってチェックしてみましょう。
補足コメント
hinekichi

お礼率 64% (116/180)

ありがとうございます。「spy-bot」で検索・削除を行いました。ある程度の動きの遅さは解消されましたが、「DSO Exploit」というものが削除できず残っています。まだちょっと調子悪いです。
調べたところ、このDSO Exploitを解決するにはspy-botのバージョンアップ版を待つしかないと書いてありました。何かよい案をご存知でしたらお教え下さい。よろしくお願いします。
投稿日時 - 2004-08-29 23:09:16
お礼コメント
hinekichi

お礼率 64% (116/180)

結局完全にリカバリーしました。丁寧に教えていただきありがとうございました。
投稿日時 - 2004-09-05 23:05:27

その他の回答 (全1件)

  • 回答No.2
レベル14

ベストアンサー率 30% (3827/12654)

XPでは安定しているので、経験はありませんが、
同じ様なことはMeの時は多くありました。

再度クリーンインストールするのが良いのではないでしょうか。
お礼コメント
hinekichi

お礼率 64% (116/180)

参考にします。ありがとうございました。
投稿日時 - 2004-08-29 23:08:46


このQ&Aで解決しましたか?
関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


開業・独立という夢を持つ人へ向けた情報満載!

ピックアップ

-PR-
ページ先頭へ