-PR-
締切済み

ページ表示速度が極端に遅くなりました。

  • 困ってます
  • 質問No.970308
  • 閲覧数57
  • ありがとう数3
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 50% (2/4)

まるでスピードの遅いプロキシを使用してるような感覚です。以前3秒ぐらいで表示されてたページも30秒くらいかかってしまいます。
そこで、プロキシの接続状態を調べる事のできるサイトで、プロキシを使用してない状態を調べたところ、
接続IPは自分の契約してるプロバイダーから配布されているIPが表示されているのですが、接続がプロキシであるならば もっとも匿名性の高い状態と判断されました。
何が原因なのでしょうか?教えてください。お願いします。


追記:調べたサイトは、ここです。
ttp://www.cybersyndrome.net/evc.html
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.4
レベル14

ベストアンサー率 36% (1782/4883)

症状的に考えられる対処法としては
・プロバイダが悪いw
 プロバイダを変えましょう
・MTUの値が大きすぎる
 基本的にブロードバンド環境であればMAXの値を取ることを推奨されていますが、回線環境が不安定の場合は極端に値を小さくする方が安定します。

まぁプロクシ挟めば安定するなら、プロバイダの公開プロクシなどを利用しておけばよいのでは無いかとも思いますが。公開プロクシなら殆ど支障はないでしょう。
お礼コメント
hana_neko

お礼率 50% (2/4)

返事遅くなってすみません。
連日の書き込みありがとうございました。

プロバイダは某雑誌のランキングで上位のとこで、もう3年以上使ってるとこなんですが・・。
MTUは、いろいろ代えてみましたが、体感速度変わりませんでした。
公開プロキシは契約してるプロバイダは、今年になってからやめたみたいです。

いろいろとアドバイスありがとうございました。
<(_ _*)>
投稿日時 - 2004-08-28 14:30:48


  • 回答No.3
レベル14

ベストアンサー率 36% (1782/4883)

まず経路測定をしてみる
http://www.atmarkit.co.jp/fnetwork/netcom/traceroute/traceroute.html
それで反応の悪いところをどこか判別。
最初の方でひっかかってるのなら
・ファイヤーウォールソフトのアンインストール
(設定オフだけでは効果の無いツールもあります)
・ルーターを使わずにモデムで直結

全体的に遅いのなら
・MTUの調整とか。
http://www.asahi-net.or.jp/~vj5y-tkur/adj_mtu.html
お礼コメント
hana_neko

お礼率 50% (2/4)

ご返答ありがとうございました。

やってみましたが、重いのはホームページの方のサーバーでした。(tracerouteの窓がものの1秒くらいしか開かずに閉じるので、3d Tracerouteとゆうソフトを使用しました。)エディットMtuも今まで何度かやってます。(´Д⊂

特定のホームページではなく、ほとんどのホームページが重いです。ただ、スピードの速いプロクシを使ったら比較的快適にどこのサイトも表示されます。(重いのはプロキシ使ってないときです。)

あと、やってみたことは、ウイルスチェックはAVGでですがやってます。ウイルスは、なかったです。

すみません。引き続き、教えてください。おねがいします。
投稿日時 - 2004-08-25 02:39:49
  • 回答No.1
レベル14

ベストアンサー率 36% (1782/4883)

そのメッセージは、プロキシだったとしてもプロキシとは分からないという意味です。プロキシじゃないという意味ではありません。プロキシを使っていないのならプロキシじゃないのでしょう。
※掲示板などによってはプロキシだと分かると弾く設定にしているところがあるので、そういうのに対応できる訳です。

普通プロキシを使っているかどうかはIEの設定とかから判断します。ファイヤーウォールやプロキシソフトを使っているのならその限りではありませんが。

接続が突然遅くなった原因については原因が多岐にわたるのでこれだけの情報では何ともいえません。
・回線環境
・スピードテストなどでの結果
・ファイヤウォールソフトなどの有無
・そのサイト以外の状況
などなど。
補足コメント
hana_neko

お礼率 50% (2/4)

早速のご回答ありがとうございます。
回線状況はADSL1.5Mです。ルーターをつないでます。
スピード速度は0.38Mbps (382 Kbps)~1.14Mbps (1138 Kbps)位でした。
ファイヤーウオールは切って試してみましたが、改善されませんでした。
サイトの状況は、どこのサイトでも、おなじ症状です。(YAHOO!の場合でゆうと、メインページの表示に30秒、YAHOO!ニュースの表示にも30秒ようしますが、
ただ、YAHOO!ニュースにあるニュース項目のリンクは2秒くらいでサクサクみれます。)
あとやったことは、ルーターとモデムをオフにすることと、インターネットオプションからのファイルの削除位です。
引き続きお教えいただければありがたいです。
お願いします。
投稿日時 - 2004-08-22 03:34:16
  • 回答No.2

一か八か
IEのキャッシュを削除されることをお勧めします
私も一時的に繋がらなかった際にそれで解決いたしました。
補足コメント
hana_neko

お礼率 50% (2/4)

ご返答ありがとうございます。
一か八かですかぁw
それは、やってみましたがだめでした・・。

あとやったのはスパイウエアー除去もやりました。

お手上げ状態です。引き続き、お願いします。
<(_ _*)>
投稿日時 - 2004-08-22 22:28:38
このQ&Aで解決しましたか?
関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


開業・独立という夢を持つ人へ向けた情報満載!

ピックアップ

-PR-
ページ先頭へ