• 締切
  • 困ってます

Lenovo Vantage が機能しなくなった

  • 質問No.9607731
  • 閲覧数2217
  • ありがとう数3
  • 回答数5

お礼率 20% (1/5)

X280 Win10です。
Lenovo Vantageを起動しても、機能しなくなりました。
フリーズしているのか、クリック出来るところがクリック出来なくなったという感じです。

システムの復元でも変わらず、アンインストールして再インストールしましたが、状況は変わりません。



※OKWAVEより補足:「Lenovo:ノートブック(ThinkPad)」についての質問です。

回答 (全5件)

  • 回答No.5

ベストアンサー率 54% (6734/12413)

ノートPC カテゴリマスター
現状だとLenovo Vantageの件は放置って選択はありでしょうね。
唐突にLenovo Vantageが機能しなくなった原因が分からないので仮にリカバリをしてもまた同じことが起こる恐れもありますし。
Windowsの更新プログラムの影響や他にインストールしているソフトの影響とかも考えられはしますが原因を突き止めるのは中々難しいでしょうねぇ。
補足コメント
ysyscnt

お礼率 20% (1/5)

再インストールした後、面倒がってパーソナル設定をスキップして起動したら使用可能になりました。
レノボ側のログインサーバーの問題ですかね?
再度再インストールし、パーソナル設定をしてから起動したら、現象が再現しました。
現在はサーバーが復旧したのか、パーソナル設定しても問題なく使えるようになりました。
お礼とご報告まで。
投稿日時:2019/04/18 13:38
  • 回答No.4

ベストアンサー率 54% (6734/12413)

ノートPC カテゴリマスター
UWPアプリのアンインストール
https://www.okamoto-net.com/c0104/
Windows 10 標準アプリ(UWP)とデスクトップアプリを削除する方法
https://www.billionwallet.com/windows10/uninstall-apps-windows10.html
PowerShellのコマンドから強制的にLenovo Vantageをアンインストールして再度入れ直すとか考えましたが多分意味はないでしょうね。
あとはサインインするユーザー・アカウントを変えるためにテスト用に管理者の権限を付与したアカウントを作成してそちらでサインインしてLenovo Vantageを起動してみるって言うのも考えましたが多分こちらもダメでしょうね。

あと思いつくのはリカバリぐらいですね…。ただLenovo Vantageってアプリだけの為にリカバリするのは大げさ過ぎる気もしますが。
補足コメント
ysyscnt

お礼率 20% (1/5)

何のアップデートもしてない、設定も変えてないのに、なぜいきなり機能しなくなった原因がわかりません。
おっしゃるとおり、リカバリも考えましたが、現状不具合もないので、このままでいいかな?と思ってます。
いじくって他がおかしくなるとまた手間になると思うので、放置でいいかな?と。
投稿日時:2019/04/18 03:33
  • 回答No.3

ベストアンサー率 36% (287/778)

症状が異なりますが、
Lenovo Vantageと Lenovo System Interface Foundationをアンインストールし、再起動後にLenovo VantageのみをMS Storeからインストール。Lenovo Vantageを起動し、そこからLenovo System Interface Foundationをインストールする... という手順が紹介されています。

Lenovo Vantage doesn't open
https://forums.lenovo.com/t5/Pre-Installed-Lenovo-Software/Lenovo-Vantage-doesn-t-open/m-p/4268289#M33952

Lenovo Lenovo System Interface Foundation のアンインストール方法 - ThinkPad, ThinkCentre, IdeaPad, IdeaCentre
https://support.lenovo.com/us/ja/solutions/ht506070
補足コメント
ysyscnt

お礼率 20% (1/5)

試してみましたが、Vantageのデザインは変りましたが、問題は解決しませんでした。
投稿日時:2019/04/18 00:27
お礼コメント
ysyscnt

お礼率 20% (1/5)

再インストールした後、面倒がってパーソナル設定をスキップして起動したら使用可能になりました。
レノボ側のログインサーバーの問題ですかね?
再度再インストールし、パーソナル設定をしてから起動したら、現象が再現しました。
現在はサーバーが復旧したのか、パーソナル設定しても問題なく使えるようになりました。
お礼とご報告まで。
投稿日時:2019/04/18 16:40
  • 回答No.2

ベストアンサー率 36% (287/778)

Microsoft Storeからダウンロードしていますか?
補足コメント
ysyscnt

お礼率 20% (1/5)

はい。
投稿日時:2019/04/17 20:26
  • 回答No.1

ベストアンサー率 54% (6734/12413)

ノートPC カテゴリマスター
Lenovoのユーティリティーアプリ関連@困っている人など
http://nandemomemo.hatenablog.jp/entry/2018/12/17/073006
みたいなのは検索したらヒットはしました。
補足コメント
ysyscnt

お礼率 20% (1/5)

ここは見ましたが、私の症例とは異なっているのです。
投稿日時:2019/04/17 20:27
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ