• 締切済み
  • 困ってます

プロジェクタの無線接続が安定しない

EB-590WTを無線LAN環境下で利用していますが、通信速度が安定しません。 そのためか動画再生が止まったりします。 Pingを打つと ラウンドトリップ 数ms~2,000ms(32Byte)平均で200ms 程度 (10分間位での測定値です) 中には数回の「要求がタイムアウトしました」も確認しています。 802.11g、WPA2-パーソナルで運用しています。 通信を安定させる方法はないでしょうか? アクセスポイントやプロジェクタの再起動等は何回か実施していますが変化はありません。 同じアクセスポイントに接続しているPC(win7)への接続は安定しており、Ping上では 数ms 平均2ms 程度です。 情報をお持ちの方いらっしゃいませんか? よろしくお願いします。 ※OKWAVEより補足:「EPSON社製品」についての質問です。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数176
  • ありがとう数4

みんなの回答

  • 回答No.2
  • papis
  • ベストアンサー率71% (2645/3674)

オプションのELPAP07を装着しているのですか? ファームウェア https://www.epson.jp/dl_soft/readme/24716.htm をバージョンアップして、ELPAP10を装着しているのですか? いずれにしても、これらがサポートするのは2.4G帯であり、 動画再生を行うの実用的ではないですから、 無線LANでは無くて有線LANを使うべきかと。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

papisさん ご回答ありがとうございます。 オプションについてはあらためて確認してみます。 ご指摘の通り2.4GHz帯のみのサポートのようなので動画再生は厳しいことは承知していますが、既に先行導入されていたので選択の余地はありませんでした。 ※ELPAP10だったとしても2.4GHz帯対応のみのようですね。 関係があるかはわかりませんが、 当該機器のフィルター清掃と無線子機の抜差しと無線LAN電源のOFF-ONを行った結果、症状が多少改善されました。 オプション品も5GHz帯で当該機にも利用できれば試してみたいと思いますが・・・。

関連するQ&A

  • vitaを無線子機でwifiネットワーク接続

    同様な質問がありましたらすみません 先日、vitaを購入しました。 せっかくなのでwifiを繋げて通信機能を駆使したいと思い、 家のネット環境は有線LANなので、アイ・オー・データ機器から出ている無線子機も購入しました。 そしていざインストールして、あとはvitaでアクセスポイントに接続するだけだったのですが、 “登録されているアクセスポイントには接続できません” となってしまいました。 色々調べてみて、WPAがアクセスポイントのパスワードなのだという事が分かったんですが(最初は設定したネットワークキーを入力していました)(このネットワークキーと言うのも任意の暗号キーと言うことで、自分で考えたやつで間違いないんですよね…?) WPAが分からなく悪戦苦闘しています。 回答お願いします(>人<;)

  • 無線LANについて接続方法を教えて下さい。

    無線LANについて接続方法を教えて下さい。 無線LANについては全くの初心者で申し訳ありません。 先日ホテルのコーヒーラウンジで無線LANが使えるとフロントで聞き接続を試して見ましたが、使い方がわからずインターネットが出来ませんでした。フロントの方も設定のことは分からず、今後のこともあるので教えて頂ければと思います。 私のパソコンは通常は自宅で有線LAN、外出先でも有線LANで使っています。 ネットブックでWin7Starterですが、無線LAN内蔵(IEEE 802.11g)です。ドライバも正常稼働しています。 この状態でホテルのラウンジでの設定方法手順が各テーブルにありました。 その内容は4つで、SSID(ホテルの指定入力),WPA-PSK,TKIP,セキュリティキー(ホテルの指定入力)でした。ネットワーク(ワイヤレス管理)の接続で、上記の項目を入れました。WPA-PSKは、WPAパーソナルとWPA2パーソナルの両方を試しました。WPA-PSKそのものが分からず、取りあえず上記で試してみた次第です。 当然、ホテル側の情報は、お持ちのパソコンに上記の設定をして頂ければ接続出来ますとの事でしたので、私が持参したパソコンでの設定不足か?もしくは何かをダウンロードしなくては無線LANの環境が整っていなかったかも知れません。 次回持参して同様の扱いで使いたいと思いますので、何卒アドバイスを宜しくお願いします。(アドバイスの結論は実際に行った後になってしまいますがお願いします。)

  • 無線LANに接続できません

    XP(パナソニック:CF-4R)のワイヤレスネットワーク接続の状態が「接続」になっているにもかかわらず通信できず、アクセスポイント( バッファロー:WLA2-G54 )にPINGが通らないのはなぜでしょうか? アクセスポイント側にはSSID、WEBキー、MACアドレスを登録してあり。そのSSIDを検出している状態です。他のPC(IBM:ThinkPadX40等)は問題なく通信できます。

  • 回答No.1
  • aokii
  • ベストアンサー率23% (4462/18822)

無線LANは不安定なものです。PCの性能不足の可能性もあります。通信を安定させる方法は、距離を短くノイズのない環境で使うしかありません。なお、節電のために自動切断の解除設定に注意してください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

aokiiさん 早々のご回答ありがとうございます。 当方も無線LANの不安定さは十分に理解しているつもりですが、 あまりにも不安定で使用に支障をきたしている部分もあり投稿してみました。 アクセスポイントとプロジェクタの間は5M程度しか離れておらず、 ほぼ同じ距離にPCを設置しPingによる測定をし安定していることを確認しました。 プロジェクタの節電のための自動切断も解除していりますが、 改善には至っておりません。 懸念点としては他の無線機器との干渉がありますが、 隣接している部屋のアクセスポイントとプロジェクタの組み合わせでは 同じような症状は発生しておりません。 設定自体は全く同じで設置環境もほぼ同じですので、 当該プロジェクタ自体の問題なのかもしれません。 プロジェクタのFirmwareのバージョンアップや設定パラメータの変更で 改善の可能性があればと思っております。 よろしくお願いします。

関連するQ&A

  • auのIS01のWifi通信の接続について

    Wifi通信の設定なんですがアクセスポイントで良いんですかね? 接続するポイントがいくつか出てくるのですがセキュリティ保護がWEPの所が一番電波強いみたいなんです ただセキュリティ上WEPの危弱性は良くないらしいのでWPA2で保護されてるポイントを選んでみたんです ですが電波が弱いみたいでルーターのすぐ傍じゃないと接続できないみたいなんです こういった物の仕様が全く解らないんですが電波強いポイントでWPA2の保護にする事は不可能なんでしょうか? なんだか判りにくい質問で申し訳無いんですが私もどう説明して良いか解りません もし判る方いらっしゃいましたら宜しくお願いします。

  • PS3の無線LAN接続ができません

    PS3の160GB(CECH-2500A)の無線接続設定ができません。 auひかりマンションタイプで、モデムはNECのAterm BL172HV、これに無線ルータ コレガCG-WLBARAGLを接続して、現在パソコンは無線で使用できています。 コレガの説明書に書いてある親機のESSID初期値と、PS3でアクセスポイントを検索したときに画面に表示されるSSIDが違うのですがなぜでしょうか?(電波強度は100%) (SSIDはAterm BL172HVのSSIDなのでしょうか?) 次の画面の「ワイヤレスLANセキュリティ設定」では「WEP」と「WPA-PSK/WPA2-PSK」とどちらを選んだらよいのでしょうか? 「WEP」を選んで、「WEPキー」にAterm BL172HVの本体横のラベルに書いてあった暗号化キーを入力すると、「IPアドレスの取得がタイムアウトになりました」となってしまいます。 「WPA-PSK/WPA2-PSK」を選んで「WPAキー」に上記と同じ暗号化キーを入力すると、「キー情報の交換処理がタイムアウトになりました。WPAキーが間違っている可能性があります」となります。 初歩的なことがわからないので、何がいけないのか全くわかりません。 すみませんがよろしくお願いいたします。

  • 無線LANの接続が頻繁に切断するようになりました。

    以前からデスクトップPCをアクセスポイント経由の無線LANで、ノートPCを有線LANで接続していたのですが、昨日ノートPCを無線LAN(IEEE802.11b/g)対応のPCに買い替えました。そして、新しいノートPCをアクセスポイントに接続すると無線LANのセキュリティが設定されていないことに気づき、以前から接続していたデスクトップPCとの通信も含めて、セキュリティをWPA-PSKに切り替えました。 その後双方のPC共にインターネットには問題なく接続していたのですが、以前からプレイしていたデスクトップPCでのオンラインゲーム(テイルズウィーバー)をプレイ中、1時間に一回の間隔くらいで通信が切れるようになりました。その際、一時的にアクセスポイントとの通信も途絶えていることを確認したのですが、原因がわかりません。 解決するにはどうすればよろしいでしょうか。よろしくお願いします。 我が家の環境 デスクトップPC:NEC VALUESTAR 無線LANアタプタ:corega CG-WLUSB2AGST(USBタイプのもの) アクセスポイントとの距離:約3メートル(同室) ノートPC:TOSHIBA dynabook TX66E(IEEE802.11b/g対応) アクセスポイントとの距離:約1メートル(同室) アクセスポイント:corega CG-WLAPGMN

  • Buffalo WLA-G54の無線LAN接続について

    あまり無線には知識は豊富ではありませんが 無線LAN用のアクセスポイントをBuffalo製WBR-B11から Buffalo製WLA-G54へ乗換えました。 単純に802.11b(11Mbps)から802.11g(54Mbps)への実効値を出してくれるだろうと無線LAN測定として検証したのですが なかなか納得出来ない結果で・・・ 巨大ISOファイルの移動(ftp)の場合 802.11b ⇒ 平均ネットワーク使用率48% 平均転送測度680KB 802.11g ⇒ 平均ネットワーク使用率8% 平均転送測度480KB ↑遅すぎゃぁしません? おっと ・PCの無線LANはIntel(R) PRO/Wireless 2915ABG Network Connection ・無線接続はWEPキーで暗号化 ・無線LANアクセスポイントに直接ストレートケーブルで  LinkStationを接続(アクセスポイントもネットワークディスクもspeed/duplexはauto/auto) ・ファイルの移動/参照はPCからネットワークディスクへ ・ストレートケーブルはカテゴリ5 ・見た目は100MB/fullで接続(アクセスポイントもネットワークディスクもcollisionやエラーカウンターなし) ついでにISOファイルを『DAEMON tool』で仮想CDとし DVD映像を再生するも3つ目の映像で途切れ途切れになる。 802.11b ⇒ 平均ネットワーク使用率55% 平均転送測度1.5MB/s(再生不可) 802.11g ⇒ 平均ネットワーク使用率33% 平均転送測度2.2MB/s(3画面再生でフレームロス多数) 動画の統計は以下の通り およそ5Mbpsレートの動画を3つ 802.11gは54Mbpsなので 6.8MB/s半二重とし 最大4MB/s程度の転送率だと思ってて あと2MB/s程度の転送は頑張って欲しかったなぁ~ 2.2MB/s = 2.2 × 8 = 17.6Mbps 17.6Mbps = 17.6 ÷ 3(映像数) = 5.86Mbps 1つあたり 5.6~6.2Mbps程度のレートだと言われれば多少納得か・・・ それでも平均ネットワーク使用率50%前後まで頑張ってほしかったかな 実際802.11g(54Mbps)だとこんなモンでしょうか? 今回このように(私にとっては)高速な無線LANを イジり倒した事もなかったので感覚が分かりませんねぇ・・・

  • 無線LANで接続された2台のPC間で通信できない

    うちには2台のPCがあり、1台はWindows2000、もう1台はWindows98です。 これらのPCは無線LANでネットに接続されており、それぞれのPCからインターネットに接続できます。しかし、2台のPCどうしでの通信ができません。pingも通りません。 無線LANのアクセスポイントはBUFFALOのWBR2-G54(ルータタイプ)、子機は2台とも同じBUFFALOの製品です。クライアントマネージャやipconfigでちゃんとIPアドレスが割り振られているのも確認してます。(インターネットには接続できるので当然ですが) ファイヤウォールを停止してもやはりpingが通りません。アクセスポイントの設定でセキュリティの設定項目がありますが、それも適切に設定しているはずです。 どんな原因が考えられるでしょうか。

  • iptablesでのルーターが接続できなくなる

    現在 CentOS4 Kernel2.6.9-89.0.16.ELsmp でiptableを使ってルーターを構築しています。 先日より、突然接続しにくい状態になりその原因が分からずに困っています。 5分ほどするとすぐに繋がるようになります。 PINGを打って見ると packets received, 41% packet loss と言った感じになり、つながったり繋がらなかったりという状態を繰り返します。(接続しにくい時) tracertをやってみると、このルーターの個所で、 11 * * 57 ms router.***.jp [***.17*.***.***] という結果になり、3回のうち何度かタイムアウトになったりします。 何か考えられる原因のヒントいただけましたら助かります

  • AirMacの自動接続ができない(MacOSX 10.5)

    MacOS X 10.5の起動時、もしくはスリープ状態からの起動時自動的に 無線LANに接続できない状態です。 起動時に一覧で無線環境が表示されますが、 「すべて優先するネットワークには接続できませんでした」 の画面が表示されます。(接続したい無線のESSIDは表示されています。) WDS環境を構築しましたが設定前から同じ状況になっています。 近所に数本無線環境があるのですがESSIDやチャンネルは違います。 (周りに無線環境がないときも同じでした。) アクセスポイントはすべてAirMac ExpressでWPA/WPA2 パーソナルの設定にしています。 ためしたこと 優先するネットワークには登録 (WPA2、WPAとパターンを変えて登録もしてみました) ネットワーク接続の優先順位を変更しAirmacを最上位に設定 全部消してまたネットワーク設定を再設定 WPA2 パーソナルのみの環境 キーチェーンアクセス の[ログイン] キーチェーンの 設定にて アクセス制限を無制限(一番上のチェック)の状態に設定 とりあえずサポートページなどを参考にしましたが 解決できませんでした。 http://docs.info.apple.com/jarticle.html?path=Mac/10.5/jp/8340.html http://support.apple.com/kb/TS1819?viewlocale=ja_JP 参考になる情報などありましたら教えて下さい。

    • ベストアンサー
    • Mac
  • tracertコマンドで表示される経路がおかしい

    ネットワークがちょっと遅くなった気がしたので原因を突き止めようとしました。 tracertコマンドを実行したところ -------------------------------------------------------------------- C:\Windows\system32>tracert google.com google.com [173.194.126.168] へのルートをトレースしています 経由するホップ数は最大 30 です: 1 * * * 要求がタイムアウトしました。 2 6 ms 8 ms 15 ms 192.168.6.137 3 6 ms 9 ms 6 ms 192.168.180.13 4 14 ms 11 ms 8 ms 10.0.0.17 5 10 ms 16 ms 17 ms 118.155.202.25 6 10 ms 12 ms 12 ms otejbb205.int-gw.kddi.ne.jp [59.128.7.129] 7 15 ms 17 ms 35 ms ix-ote210.int-gw.kddi.ne.jp [106.187.6.98] 8 22 ms 14 ms 25 ms 203.181.102.94 9 12 ms 20 ms 12 ms 209.85.249.195 10 12 ms 17 ms 12 ms 209.85.244.69 11 10 ms 11 ms 11 ms nrt04s06-in-f8.1e100.net [173.194.126.168] トレースを完了しました。 -------------------------------------------------------------------- と表示されました。 IPアドレス10.0.0.7への接続は調べたところ、どうやらプロバイダに接続しているようなのですが、それまでの 1 * * * 要求がタイムアウトしました。 2 6 ms 8 ms 15 ms 192.168.6.137 3 6 ms 9 ms 6 ms 192.168.180.13 の部分が気になります。 調べてみてもTTLが1のとき要求がタイムアウトするようなサンプルは見つかりませんでしたし、192.168.6.137の部分もどこに接続しているのかわかりません。 pingには応答しませんでした。 ネットへの接続環境ですが グローバルインターネット --- ルータ(192.168.0.1) --- PC(192.168.0.11) という構成だと思います。 プロバイダはJCN関東です。 これは普通の接続状況なのでしょうか? 経路を換えることによって通信を傍受するという可能性はあるのでしょうか? てっきり一行目は192.168.0.1になるかと思っていたのですが... どなたかわかる方がいましたら、ご教授お願いします。

  • PSPのネット接続が出来ません

    モデム→PC→GW-US54Mini2B→PSPと接続しています。 US54Mini2BをAPモードにしてPSPをネットに接続しようとすると、 IPアドレスの取得中にタイムアウトしてしまいネット接続が出来ません。 アクセスポイントの認識までは出来るのですが…。 XLinkKaiを利用しての通信は出来ているので、ネット自体に問題はないと思います。 どうにも出来なくて困っています。 よろしくお願いします。

  • 突然ネットに接続できなくなりました。

    ネットワークと共有センターで×印をクリックして項目を選ぶと プライマリ DNS サーバー(192.168.1.1)と通信できません。 ネットワーク診断でリモートホストに対して ping を実行しましたが、応答がありませんでした。 と表示されます。 直前の行動はPCでYoutubeを見ていたところ読み込みが重くなったため スマホのテザリング機能に変更しネットを閲覧していました。 その後wi-fiに戻したところPCでネットに接続できなくなりました。 以前も繋がったり繋がらなかったりする事が度々ありました。 スマホ(wi-fi時)でのネットやテザリングでのネットは問題はありません。 正しい設定が必要なのか 機械の故障なのか 原因がよく分かりません。 何か良い解決策があれば ご教示よろしくお願いいたします。 ●環境 OS Windows Vista Home Premium SP2 PC dynabook EX/34JKS スマホ docomo Xperia AX SO-01E 無線LAN corega CG-WLBARGNH 有線ではネットにつないでいません。 ●現在ネットに繋がるケース スマホ(andoroid と iPhone)で無線LANとwi-fi接続した場合→スマホでネットに接続できYoutubeなどが見れます。 スマホ(andoroid)のテザリング機能でPCと接続した場合→PCでネットに接続できYoutubeなどが見れます。 ●使用できるアクセスポイント ・CG-Guest ・corega ・WPA2で保護されたCG-WLBARGNHのアクセスポイント。 ・Xpereia A_XXXX(スマホのテザリング設定時のみ出現) ●他に表示される近所のアクセスポイント(最高でもアンテナ3/5 出現しない時もある) ・Wi2premium ・BUFFALO-XXXXXX ・4CEXXXXXXXXX ・4CEXXXXXXXXX-1 ・aterm-XXXXXX-g ・aterm-XXXXXX-W ・aterm-XXXXXX-gw ・106FXXXXXXXX ・pr400m-XXXXXX-1 ・pr400m-XXXXXX-2 ・人の名前-XXXXXXX inSSIDer 3 で調べたところ ・aterm-XXXXXX-W と ・CG-Guest ・WPA2で保護されたCG-WLBARGNHのアクセスポイント。 ・Xpereia A_XXXX(スマホのテザリング設定時のみ出現) 4つのアクセスポイントはチャンネルが同じでしたが干渉は低いと結果がでました。 隣り合うのは・aterm-XXXXXX-g・aterm-XXXXXX-gw ●pingの応答 cmdでping 127.0.0.1を入力したところerrorはなし。 ●IPv4 IPv6アドレス IPvアドレス DNSサーバーのアドレス 共に自動的に取得するにチェックが入ってます。