締切済み

MP560がパソコンからスキャンできない

  • 困ってます
  • 質問No.9477916
  • 閲覧数90
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 100% (2/2)

下記環境でスキャンしたデータがパソコンに取り込めなくなってしまい困っています。

本体の故障でしょうか?
それともソフト的な障害でしょうか?

プリンタ:MP560
(ドライバーとユーティリティーは最新版を適用済み)
パソコン:WIN7 64bit
接続:ルーターを経由して無線LAN(2.4GHz)で接続。(パソコン-ルータ間は基本、有線接続)
状況:MPナビゲータEXから文書をスキャンしようとするとスキャナは作動するがデータがパソコンに送られてこずエラーとなる。
(エラー画面は添付画像にて)

確認事項
・MP560本体でスキャンは出来て、メモリーカードにデータをセーブできました。
・パソコンから文書を印刷させたら、正常に印刷できました。
・ルータへはパソコン(5GHz)とタブレット(2.4GHz)からインターネットへ接続できることを確認しました。

こんな感じです。
不足事項があれば確認します。

よろしくお願いします。

※OKWAVEより補足:「キヤノン製品」についての質問です。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.2

ベストアンサー率 52% (879/1686)

こんにちは。

ルーターからの電波強度は十分でしょうか?
電波強度が十分でないと、通信不安定や突然切れてしまうことがあります。
以下のFAQを確認のうえ、電波強度を確認してください。

無線LANの電波状況を確認する
http://cweb.canon.jp/pls/webcc/WC_SHOW_CONTENTS.EdtDsp?i_tx_contents_dir=/e-support/faq/answer/inkjetmfp/&i_tx_contents_file=88103-1.html&i_fl_edit=1&i_cd_qasearch=Q000088103
※MP560は上から5段目の項目にて電波強度の確認方法が記載されています。
 プリントアウトの上、Signal Strengthの項目を確認してください。
 50%以下ですと電波受信が低いので、ルーターとプリンターの設置場所
 を変える(可能であれば近づける)必要があります。

電波強度が十分な場合、他の原因(他の機器に起因する電波干渉など)が考えられるかと思います。
補足コメント
Hoshiyan1966

お礼率 100% (2/2)

自分の質問を修正、加筆、質問することが出来ないようなので、こちらの回答へ加筆させていただきます。

結果的に自己解決しました。

予備機があったので、そのマシンにドライバーとユーティリティーをインストールして動作確認したところ、正常にスキャンすることが出来ました。
理由はわかりませんが、ソフトウェアの障害であることが判明しました・・・

常用機でどう対処するかはこの後考えます。

お二方、コメントありがとうございました。
投稿日時 - 2018-03-18 11:06:29
お礼コメント
Hoshiyan1966

お礼率 100% (2/2)

コメントありがとうございます。

電波強度に関しても残念ならが問題ありませんでした。
(ルーターとプリンタは隣り合わせで設置されているので・・・)
2.4GHz接続なので、他の電波との干渉も考えられなくもないですが、今回は大丈夫なようでした。
投稿日時 - 2018-03-18 11:00:02
OKWAVE 20th Be MORE ありがとうをカタチに
  • 回答No.1

ベストアンサー率 22% (3421/15201)

他カテゴリのカテゴリマスター
 
ルーター側でプリンターを固定IPにしてないでしょ
標準はDHCPになってます、そのため時としてIPアドレスが変わることがあり、パソコンから見えなくなってしまうのです(パソコン側ではIPは固定で覚えてる)
まず、ルーター側でプリンターを固定IPにし、パソコン側ではプリンタードライバーを削除し再インストールしましょう
 
お礼コメント
Hoshiyan1966

お礼率 100% (2/2)

回答ありがとうございます。

しかし、プリンタは固定IPを振ってあります。
(逆にパソコンは外に持ち出すのでDHCPクライアント設定です。)
そして、ドライバーの再インストールやプリンタ、ルータの再起動は質問前に実施しましたが改善しませんでした。

ちなみにプリントアウトできるので、パソコンからプリンターは見えてます。
スキャナーも2週間前くらいまでは普通に使えてたので、初期設定云々って事は無いと思ってます。
投稿日時 - 2018-03-14 19:53:52
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ