解決済み

切削速度遅れ

  • 困ってます
  • 質問No.9451291
  • 閲覧数275
  • ありがとう数4
  • 気になる数0
  • 回答数4
  • コメント数0

プログラムを組んで、動かしていた時に指令値にたいして制御装置の方に遅れが生じて大変だったんで、お聞きしたいです。

制御装置はFANUC11Mです、現象はG01Z-?F5000と入力後X?F100と入力し動かした所、F値が戻りきれずにゴンといきあっとなってしまいました。
こう言う場合制御装置がついていけないと言う事でしょうか、機械が古いせもあると思いますが、他の機械ではこの様な現象は起こった事が無かったので何も考えずにプログラムを組んで動かしました、シングルでドライランの時は気ずかず、スタートかけて一発目でなってしまい落ち込みました。DNC運転ではありません。

その後プログラムを組みなおし動かしましたが何かふに落ちず、夜の出来事だったのでメーカーにも聞けずそのままにしてます。週明けにでも聞こうとは思ってます。

質問者が選んだベストアンサー

  • 回答No.4

FS11Mでは先行制御が使えないため流れてしまいます

Z_ F5000
G04P100
Z_F100

とするか
G61イグザクトストップモードで加工し
通常の加工はG64切削モードにもどすことで解決します
お礼コメント
noname#230358

回答有難うございます、アプリさんのご指摘どうりFANUCからの回答が
イグザクトストップモードを使いプログラムを組んで下さいという事
でしたので、次回からはその様なプログラムを組む事にしました。
一応イグザクトストップモードで組んだ際にコーナーでカクカクした動きに
なってしまったのでG09を使うプログラムにしました。
有難うございました。
投稿日時 - 2006-06-25 21:47:00

その他の回答 (全3件)

  • 回答No.3

うちでは6M~11Mくらいだと、よくありますよ、そういう事。
G0→G1 切替よりも、切削送りをF5000→F100とかに切り替える時にでるようです。(確証はありません)

パラメータのセッティングで直せるとは思いますが、うちじゃそのまま使っております。アプローチを0.1程度見とけば、G0からの切替でけっこう平気です。(機械のガタにもよるんで、色々やってみてください)

無難にやるならG4P100と入れるとか。
お礼コメント
noname#230358

ご回答有難うございます、いろんな要因があると分かりました、
有難うございます。
投稿日時 - 2006-06-18 21:34:00
  • 回答No.2

加減速の設定で減速率が低い場合、可能性はあるかもしれませんが
制御装置内部で数値を超えて移動する可能性は低いと思います。
お使いの機械が縦型MCなら、Z軸のバックラッシュと自重によって突っ込んでいるような気もします。
又、サーボモーター自体が追従していない(動かした軸を止め切れない)可能性も考えられると思いますので
やはりメーカーで調べてもらうのが一番でしょうね。
お礼コメント
noname#230358

有難うございます、機械的問題になれば、対処の使用が無いので
プログラムの方で対処を考えます。かなり古い機械ですのでメーカーに
そうゆう使用ですと言われれば諦めるしかないような気がします。
投稿日時 - 2006-06-18 21:41:00
  • 回答No.1

FANUC 16i-MAですので若干違うかも知れませんが
切削送り関係のパラメータの中に
「切削送り補間前直線加減速」というパラメータがあります。
これの関係ではないでしょうか?
詳しくはパラメータマニュアルを参照下さい。
お礼コメント
noname#230358

回答有難うございます、やはりパラメータ関係を見直すべきなんですね。
週明け見てみます。有難うございます。
投稿日時 - 2006-06-17 15:01:00
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


OKWAVE若者応援スペシャル企画

ピックアップ

ページ先頭へ