• 締切済み
  • すぐに回答を!

オルタネーター発電しない

S15 シルビアに乗ってます。 オルタネーターが発電していないようだったので、電圧計で測ったところカプラーの2つの配線(S端子、L端子?)、B端子いずれも0Vでした。(エンジン始動時も) (1)2つの端子に電気が来ていないため、発電されないということなのでしょうか? (2)(1)の場合、配線の断線を疑っているのですがそれぞれオルタネーターからどのような経路でどこに向かっている配線なのか教えていただきたいです。

共感・応援の気持ちを伝えよう!

  • 国産車
  • 回答数5
  • 閲覧数3293
  • ありがとう数3

みんなの回答

  • 回答No.5
  • kuro804
  • ベストアンサー率29% (522/1761)

おはようございます。 たぶんヒューズ(ヒュージブルリンク)切れでしょう。 バッテリー近くにヒューズボックスがあれば、その上面に記載があり ”BATTERY"との記載で75A前後の大きなアンペア表記があればその箇所が切れており、交換が必要でしょう。 確認は バッテリーから配線が2分されており、太い一本側が”BATTERY"へ繋がっており、ヒューズのもう一方が発電器のB端子へ行っていると思います。 以上はあくまで中古の私の日産車からの推察です。

共感・感謝の気持ちを伝えよう!

  • 回答No.4

すでに言われているように、B端子で電圧が0といのはほとんどありえないことなんですが。 太い配線だし、ヒューズのようなものは入ってないと思うけど、フュージブルリンク(ただの配線のように見えるが中はヒューズ)が使われているかも。バッテリーへ直接つながっているのでたどってみて分かったらバッテリー側をはずして(他の配線とまとめてバッテリ+につながってると思うので全部はずして)配線が断線してないか導通を調べる。 ヒュージブルリンクが切れてる場合は、一種の部品だからメーカー(ディラー)取り寄せになる。 L端子だったと思うけどメーターパネルのバッテリーランプにつながっていてランプ点灯(不具合なくても始動時はつく) で電圧を見ればバッテリー電圧がでてるハズ。 これの配線は束線(ハーネス)となって車内に引き込まれているから配線の色分けを記した配線図を入手しないと点検はムリ。 配線色は普通地の色と細い線の色で表示します。(白黒と言う場合白い被覆に黒い線が入っている、赤とかの単色のものもありますが)

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • fjdksla
  • ベストアンサー率26% (1812/6770)

B端子バッテリーと直接繋がっているはずです。 0Vだとフューズが切れているか?バッテリーが死んでいるか?でしょう。 オルタネーターのメーカーと種類で配線が多少違ってきます。 「○○製オルタネーター配線図」等で検索すると出てきます。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • 9133313
  • ベストアンサー率19% (253/1273)

オルタネータを調べること自体、何か不具合があってのことでしょう。 たぶん、そのうち自走できなくなります。 オルタネータの交換をお勧めします。 リサイクル品(キチンとメンテナンスはされています)の交換で5万円くらい。 純正品はもっと高いです。 充電すらできないバッテリーも劣化が進みます。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#229393
noname#229393

エンジンを止めて点検したとして回答します。 ・B端子にバッテリー電圧が来てないのがおかしいです。 ・バッテリーに電気が無いのではないですか? 何か補足がありましたら教えて下さい。 また、どの状態で点検されましたか? お聞かせ願えればと思います。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 発電用にオルタネータの配線について

    発電実験のため、オルタネータを入手したのですが、配線が不安です。 分かる方教えてください。 端子がB以外にL、IG、FR、C となっていて、FRが何か調べられませんでした。 また、ここの履歴のなかにL-IGに抵抗20-100Ωをつないだ方がいいとか、不要?とかの コメントもあり、この機種についての各端子への接続詳細を教えてください。 型名 DENSO製 31400-58J10 12V品 です。 もし分かれば、オルタネータ内部の回路もお願いします。 もう1点、オルタネータの発電には1100回転以上回さないとまったく電圧がでないのでしょうか。 以上回答をお願いします。

  • オルタネーターの発電制御について

    通常の街乗りではなく、レースでの使用を前提としています。ある一定の回転域で任意にオルタネーターの発電を制御(停める)したく、色々試行錯誤しています。ICレギュレター内臓のオルタネーターでIG端子のあるものだと、IGからの電気をカットオフすれば発電が止まり、負荷を軽減させたいのですが、私の使っているオルタネーターにはB・L・S端子しかなくIG端子がありません。IG端子の無いタイプのオルタネーターで上記のような任意で発電を停めるには、オルタネーター内部のどの配線にカットオフスイッチを設ければよろしいのでしょうか?IG端子のあるオルタネーターに交換出来れば一番簡単なのですが、日産車では設定が無いらしくどなたか詳しい方からのアドバイスをお待ちしています。 よろしくお願いします。

  • レガシーのオルタネータDIY故障診断について

    詳しい方、助けて下さい。 レガシーアウトバック 3000CC CBA-BPE 2005年3月初年度登録 現在のオルタネータ ( 23700AA510 ) が、故障しているかどうか、判断したいのですが、現在、以下のような症状があります。 ( バッテリーの電圧値は、12.4V ) ① エンジン始動時 ( アイドリング ) 、B端子とボディ間の、電圧値が、11.9V。 ② エンジン回転数 ( 2000回転 ) 、B端子とボディ間の、電圧値が、11.9Vと変わらず。 ③ 上記、①②環境において、オルタネータのカプラ ( C端子・S端子・L端子 ) を外して、B端子とボディ間の、電圧値が、11.9Vと変わらず。 ④ オルタネータを、車輌から取り外して、単体状態で、テスターのダイオードモードにて、ボディにプラス棒、B端子にマイナス棒で、0.4Vの電位障壁は、確認出来ます。 【1】以上ですが、これは、故障していますでしょうか? 個人的には、故障していると、思ってるのですが、それでは、なぜ、④において、ダイオードの電位障壁を、確認する事ができるのでしょうか? 【2】また、一般的に、カプラーを外すと、S端子の電圧調整信号が、なくなってしまうので、電圧が上昇して、15Vとか、上昇すると思うのですが、この私の認識は、正しいですか? ( 電圧上昇しないので、故障していると、個人的には、思って居ます ) 【3】更に、レガシーアウトバックは、カプラーの、S端子のみ、12Vが確認出来て、L端子・C端子は、12Vが確認出来ません。 これは、正常なのでしょうか?S端子とL端子に12Vが来ているのが、正常と、他のサイトで見たのですが、カプラーからの信号も、故障していますでしょうか? 以上、上記、【1】~【3】について、ご回答を頂きたく、どうぞ、よろしく、お願い致します。

  • オルタネータを用いた発電について質問です

    現在オルタネータを用いて自転車での発電を行なおうと思っています。 端子はB,E,L,M,S,IGとあり、EとIG間に安定化電源で電圧を加えて、オルタネータの回転部に自転車の後輪を接して発電を行おうとしています。 発電はできたのですが、IGとE端子間に電圧を加えない状態でも発電ができていました。 通常IGとEの端子間に電圧を加えることで電磁石が磁力をもち、発電ができると考えていたのですが違うのでしょうか? また、電源をONにしている間のみ発電を行えるようにするにはどうしたらいいのか助言をお願いします。

  • オルタネータを用いた発電について質問です

    現在オルタネータを用いて自転車での発電を行なおうと思っています。 そこで使用するオルタネータには端子がL,M,S,IGとあるのですがどう配線すべきなのか教えて欲しいです。 できれば電源がオンになっているときだけ回転による発電が可能なようにしたいです。 いろいろ調べてみてIGとEに電源それぞれ電源の+と-を繋いでみて、自転車の後輪にオルタネータの回転部を接触させてみたのですが発電はできませんでした。 オルタネータの型はTAーAZR60です。

  • オルタネーター 過充電 15V以上

    質問させてもらいます。 シボレーの旧車に乗っているのですが、先月オルタネーターから異音がするのでショップでオルタネーターを交換してもらいました。今月車につけている古い電圧計から新しい電圧計に変え、確認をしようとエンジンをかけ、アイドリング時の表示が15Vをさしていました。テスターで計ると、15.1Vあり、エンジンの回転数を上げると15.7V~16.0Vまで上がります。古い電圧計をバッテリー直で繋げて見ると、13.8V位を表示してるので、今まで壊れた電圧計で見ていて、新しい電圧計の取り付けで発覚しました。レギュレーターが壊れているのかと思い、交換する前のオルタネーターをもらってたので、それにつけかけても同じ症状になりました。配線が間違っているのかと思い、オルタネーター側の端子はBAT、1(R)、2(F)と記載があり、BAT端子はバッテリーに繋がり、1(R)は室内に入り、2(F)は途中で二股になり、1つはコイルに行き、もう1つは室内に入っています。室内に入っている配線は、何に繋がっているか分かりません。エンジンもかかり、充電も出来ていますが、配線はあっているのでしょうか?電圧は高くないでしょうか?文章力が無く、分かりづらいですがアドバイス等宜しくお願いします。

  • オルタネーターの制御

    オルタネーターの制御により燃費をかせぐ仕組みに興味があり、いろいろ検索していたところ、過去にこの様なQ&Aがありました。 http://okwave.jp/qa/q3405545.html ここで、オルタネーターの発電を抑制する為に、 「S端子に15Vほどの電圧を与えるとオルタネータは発電しなくなる」 「単3乾電池(1.5V)を直列に入れるとできるような気がする」 との回答が寄せられています。 実際のところ、例えばシガーライターソケットに15Vかけたりすると、オルタネーターの発電が抑制されるのでしょうか。 市販されているソーラーバッテリーの仕様を見ると、動作電圧が公称15V以上の物があります。 ソーラーバッテリーを接続したまま走行していると、オルタネーターが働かなくなる、って事もあり得るのでしょうか。

  • 発電用にオルタネータの配線について

    QNo.7338080で質問をしていた方。 その後、いかがですか? 発電できたのでしょうか? よろしかったら、教えてください。 みなさんの回答、ご教授のように 試してみたのですが、うまく動いてくれません。 オルタネータが故障しているかはわかりません(中古品を購入しました) どうすれば、故障なのかを知ることができるのでしょうか? :現在、偶然にも型名 DENSO製 31400-58J10 12V品を使用しています。 そこにバッテリへをつないで充電することを考えています。 充電されたバッテリーからインバータを介して100Vで扇風機などを動かす予定です。 LEDは点灯します。(バッテリーより12Vが供給されますので当然ですが) しかし、オルタネータを回転させてもLEDの点灯したままです。 L端子の開放も行いました。 L端子とIG端子の間に100オームも入れてみましたか゛、LEDは点灯のまま、 したがって、発電されていないと思います。 どなたかご教授お願いします。

  • オルタネータの配線方法と電圧測定

    人間の力でどれだけの発電ができるかどうか学ばせようと思っています。 そのために自転車と車のオルタネータを使って発電機を作っています。 オルタネータはACDELCO オルタネーター 321-1013/140Aです。 方法としては自転車のタイヤとオルタネータをを接触させて発電を行おうといおもっています。オルタネータには起電力が必要であると言う話を聞いたので9Vの乾電池を繋げてみましたが、配線方法が全く分からず、発電できませんでした。 ちなみにオルタネータの回転数はだいたい1400rpmです。 完成後にはその発電できた電気の電圧を計測し、インバータをかいして電気スタンドなどつけてみたいと思っています。 オルタネータの配線方法が悪いことは分かっているのですが、どうすればよいか分かりません。よろしくお願いします。

  • オルタネータが発電しなくなりました・・・・

    昨年からオークションのセキュリティ海外製を取り付けていまして、各配線のドア等殆んどが動作するようになったのですが・・エンジンスタータ関係が説明書どうりの動作をせずに何回か再チェックをしてもスタータは1回のみ動作するのですが、リトライせずにエンジン掛からずIGN状態で待機となってしまいます。ここまでは車両の電気的には何も異常が見られていません。そこで某社のワンプッシュEGスタータなる物を購入し、セキュのスタータ配線にワンプッシュを割り込ませたら良いと思い、メータ裏からL端子を取ったりしている時か、カプラーを外したときに?ウィンカー以外のメータの針や各警告ランプが一切点灯しなくなりました・・・因みにバッテリーは繋ぎっ放しで作業しておりました・・・いけないとは思っていたのですが・・・これが原因かな・・・ EGは見事掛かったのですが、何故かセキュのリトライが効きましてEG作動中にセルを廻してしまうためにものすごい音が鳴り響きましてメータも動作しないし、各センサの点灯もしないので急遽ディーラーへ持っていきましたらバッテリー切れとの事しか言われず事情を説明したのですがいまいち理解できないようで・・・取り敢えずその場でワンプッシュEGスタータを外したのですが・・・手遅れのようで、オルタネータから発電されていない状態との事でした。因みに車はセレナのPNC24で走行3万キロです。 ディーラーの方もいまいち得意ではなさそうで・・・ここに投稿されている知識の豊富な皆様のお知恵をお借りしたいと思います。メータ裏を弄ったから?EG始動しているのにリトライでセルが廻ってしまったから?バカ!バッテリーはずさねーからだよ!は十分承知です。 かなりへこんでおります・・・ こんな馬鹿に知恵を授けてやローという方! どうぞ、宜しくお願い致します。