• 締切済み
  • 困ってます

Wi-Fiが繋がってるのにアイコンが表示されない

AndroidのXperiaを使っています。 家のWi-Fiに繋いでるはずなのに、Wi-Fiのアイコンが4Gのままになっています。 今まで全くそんな事なかったのですが、さっきからです。 ルーターやスマホ本体の電源オフも試しましたが、改善しません。 どうしたらよいのでしょうか。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数4327
  • ありがとう数0

みんなの回答

  • 回答No.1
  • asciiz
  • ベストアンサー率71% (5702/7970)

一般的には、Wi-Fiの扇形アイコンと、4G/電波感度のマークは、別個のものです。 Wi-Fi接続時、4G電波アイコンも表示されたまま、扇形マークが追加で出るものが多いです。 設定から「機内モード」を選択すると、Wi-Fi・4G電波を遮断し、感度ゼロ表示となります。 そこから、Wi-Fi機能のみをONにすると、Wi-Fiだけ使ってインターネットに接続しようとします。 この状態で接続できるでしょうか。 ブラウザは直前の画面を保持していることも多いので、ページ更新などしてみて、インターネット接続を確認してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

はい、機内モードでもアイコンは表示されていませんが、繋がります。

関連するQ&A

  • Wi-Fiアイコンについて

    格安スマホ(Android)を使用してるのですがアイコンの事で質問があります。 知らない内にWi-Fiアイコンがスマホに貼り付けてあったのですが、そのWi-Fiアイコンの横にスマホの設定マークも付いていて削除してもいいのか分かりません。アイコンを長押しすると普通ならアンインストールの表示とかが出るけど、そのWi-Fiアイコン(設定マーク付き)はゴミ箱に直接、移動させての削除なのですが。Wi-Fiアイコンを開くとスマホの設定のWi-Fi項目と登録されてる無線ルーターやWi-Fiと同じなのですが。 最近、パソコンとスマホを同期設定した事も影響があるのでしょうか? 画像を送付します。黒○が付けてあるアイコンです

  • ソフトバンクのポケットWi-Fiが急に遅くなった

    閲覧どうもありがとうございます。 今月になってから、ポケットWi-Fiの通信速度が急に遅くなってしまいました( ̄▽ ̄;) 1月に契約したのでまだ1ヶ月しか使っておらず、専門用語などもわからないのですがとにかく遅いです。 例えば、Google検索をすると1分ほど時間がかかったあとに、検索結果を読み込むことが出来ません と表示されたり ウェブページを開こうとすると、1~3分かかってやっと表示されたりします。 それどころか、よく勝手に接続が切れてしまったり...(;´・ω・)これは1月からありました。 関係あるかどうかわかりませんが、 Wi-Fiの遅さが嫌になりオフにして、スマートフォンの4GLTEでインターネットを使用するときも今までより遅くなっています。 ・スマホはSONYのXperia昨年夏モデル ・スマホの方もWi-Fiの方も、今月まだ3日しか経っていないので当然通信制限には引っかかっていない ・3日で1Gの制限にも引っかかっていない ・ポケットWi-Fiの電源を切ったり、 USIM?を抜いても改善されなかった ・スマホは電源のシャットダウン、キャッシュクリアなどマメに行っている 説明足らずでしたらすみません。 できればすぐにでも回答が欲しいところです。 宜しくお願い致します<(_ _)> 

  • ワイファイ、について。

    ドコモのxperiaスマホ    を使っているのですが、     月額?定額制とかで、使える   持ち歩きワイファイルーターみたいのって     あるんでしょーか?   やはり、それは、国内だけですよね?

  • 一部AndroidはWi-Fiが勝手にオンになる?

    ソニーモバイルのXperiaシリーズほか、 Android搭載スマホをご利用の方へ。 Wi-Fiをオフにしても、一定時間経つと、 勝手にWi-Fiがオンになることはありますか? 私の記憶違いでなかったとしたら、 今夏の本体ソフトウェアのアップグレード前までは、 勝手にオンになる時があった気がします。 iPhoneの方ではそういう事は起きていません。 困ったことはありませんか? 最近導入された都バスのFree Wi-Fiが、 京王バスなど民営バスで提供している Wi-Fiと比べてやたら強くて、 都バスが近くを通るだけでWi-Fiを拾い、 LTE通信が途切れてしまいます。 Wi-Fiをオフにしたはずなのに、Wi-Fiを拾ってしまい、 切り替わる瞬間に「表示エラー」になります。 送信したネット投稿が消えたりする原因になります。 http://okwave.jp/qa/q8754591.html http://okwave.jp/qa/q8764771.html(→回答・お礼♯1後段) 詳しくはリンク先へ。

  • 解約したスマホが、Wi-Fiに繋がらなくなった…ξ

    新規契約後、新しいスマホの設定を家で済ませ、いざ、旧いスマホのデータを移行しようとしたら、午前中(解約する数時間前)迄、普通に使えてた旧いスマホが、家のWi-Fiに接続出来なくなり── ◆プライマリSSIDに暗号化キーを入力  「パスワードを確認して、もう一度お試し下さい」 ◆セカンドSSIDに暗号化キーを入力  「IPアドレス取得中」→ネットワーク追加「Wi-Fiネットワークを   検索しています」…を数回繰り返し、「IP設定エラー」で終了   したかと思いきや、また「IPアドレス取得中」からやり直して、   無操作電源オフで、電源が切れる迄、延々と続く ◆旧いスマホを再起動   改善せず ◆ルーターを再起動した後に、旧いスマホを再起動   改善せず ◆モデム・ルーター・旧いスマホ の順に、全てを再起動   改善せず ◆メールや電話では埒が明かず、元凶を絞り込む為、店へ行く   旧いスマホが、店内のWi-Fiとは繋がる   ※店員さんも「初めて聞いた事象」と頭を抱える ──で、家のルーターは、無線(ノートPC・新しいスマホ)と有線(TV)で、Wi-Fiに接続出来てるから、てっきり旧いスマホが元凶だと考えてたのに、故障ではない事が判って、返って混乱する羽目に…。 “店では繋がったけど家では繋がらない”と言う事実から、店と家の違いを考えると、上記の3機種(の何れか)が、旧いスマホのWi-Fi接続を妨げてるのでしょうか? 携帯の店員さんでさえ、お手上げのこの状況を、素人の自分が解明出来る筈も無く、万策(ネット検索も)尽きて、途方に暮れてます。 僅かな可能性でも構いませんので、ほんの少しでも思い当たる節がお在りの方は、ご教授の程、何卒宜しくお願いします。 (。-人-。)

  • Wi-FiとLTEについて

    スマホを自宅のWi-Fiにつなげてる時に、ルーターの電源を切ったり回線が切れた時、自動でLTEのほうに繋がっちゃうんでしょうか? 自動で接続しないようにするには、モバイルデータ通信をオフにするしかありませんか?

  • Wi-Fiのアイコンについて

    この頃時々ですが、タスクバーに扇形のWi-Fiのアイコンの代わりにテレビのようなアイコンが出ます。これにカーソルを置くと「接続状態 : 不明」と表示。しかし、このままでもネットは使えることがあります。 1・・なぜこうなるのか、どういう状態になっているのでしょうか。 2・・ネットが使える場合はそのまま使用しても良いものですか。    あるいは、下記のように正常にするべきですか。 タスクバーにあるアイコンを左クリックーーー画面が出て「WI-Fiの型式と切断」の表示。左下の「WI-Fi」を左クリックーーー「Wi-Fi オフ」ーーー再クリックーーー「Wi-Fiの型式と接続済み」の表示になってアイコンも正常になる

  • Wi-Fiが繋がりません

    最近、家にインターネットを繋ぎました。 ルーターなどの設定はすべて業者の方にやってもらいました。 スマホにWi-Fiを繋ごうと思いパスワードを入力すると、【Wi-Fiネットワーク""に接続しました】と表示され、画面の上にもWi-Fiのマークが出てきます。 ですが、インターネットに接続されたはずが電波が安定しないと表示されます。設定のWi-Fiの所を見てみるとWi-Fiの名前とともに鍵のマークがついています。 これはどういうことなのでしょうか? 機内モードはオフになってますし何度再起動してみても元に直りません。 教えて頂けたら助かります(T_T)

  • ワイファイ電波の減衰について。

    ワイファイ電波の減衰について。ワイファイ機器から10m程度の距離で同一階です。3月ごろからスマホのワイファイ接続の電波の減衰が発生し、パケット通信に切り替わってしまいます。ルーターはWRC-1750GHBKで、スマホはアンドロイド端末です。また、ドコモのワイファイルーターN-01Hでも同様に減衰が発生します。不思議なのはN-01Hとスマホを両手に持って減衰する部屋に行きますと、減衰が発生します。どなたか改善策を教えてください。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • 無線LANに詳しい方・・・・ Wi-Fiの受信についてです。機器との相

    無線LANに詳しい方・・・・ Wi-Fiの受信についてです。機器との相性・・・? XperiaとiPod touchを持っています。 なぜかiPod touchは途切れることもなく使いたいときにWi-Fiが使えます。 XperiaはWi-Fiが使えません。 IPアドレスもしっかりもしっかり受信しています。 接続完了しました! となるのですがインターネットに繋がりません。 まれに繋がることもあります。1度繋がれば途切れることもなく使えます。しかしルーターを使わないで10分位放置、又はルーターの電源を消したりするとまた元に戻ってしまいます。 不思議で仕方がありません。 これはXperiaが故障しているんですか?それともルーターの設定ですか? 自分の力ではもう限界です。 Sonyのスマートフォンの所に問い合わせました。 回答は機器との相性だといっておりました。 自分が考えるに他の電波との干渉はないと思うのですが? ipodがつながりXperiaがつながりますか・・・・・ ルーターの設定もいまいちわかりません http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1039981050 これは MACアドレスを固定するという方法ですが・・・・ XperiaのMACはわかったのですがルーターにはそんな項目はありませんし・・・・ 私のルーターはWH300Nのロジテック製です ルーターのリセットはしました。 本体の再起動もしました。 iPodに電波が偏ってると思いました。 しかしipodでWi-Fiを切断しても効果はなしです。 長文にばってすみません。 どなたか回答を願いします≦(._.)≧