• ベストアンサー
  • 困ってます

MAC バージョンアップしたらビープ音3回。

起動できないのでうろ覚えですが、たしかmac os 10.6.8を使っていたと思います。osをバージョンアップしたくて、mac os x snow leopardを購入して、cdを入れてしまいました。するとビープ音が3回鳴るのがループしてしまい、起動できなくなってしまいました。。。 後からよく見たら、購入したosのバージョンは10.6.3でした。とりあえずcdを出してmacが使えるようになると嬉しいのですが、どうしたらよいでしょうか…。よろしくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数209
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • trytobe
  • ベストアンサー率36% (3454/9586)

CD を入れるところのあたりに、ゼムクリップの針金がちょうど入りそうな小さな穴がありませんでしょうか。 そこに針金を(ゼムクリップの真っ直ぐなところを曲げて)挿すと、奥にあるツメを押してロックを外せるようになっているドライブもあります。 そういう穴がないようならば、パソコンの電源を入れてからすぐに CDドライブの取りだしボタンを押し続ける、というのも試してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

素早いご回答、ありがとうございます!穴は無かったので、取り出しボタンを押し続けたところ、無事取り出せました。ビープ音が鳴ったのは初めてだったので焦ってしまいましたが、普通に取り出しボタンで良かったのですね。一応、macも普通に動くみたいです。助かりました!

関連するQ&A

  • OS10.4→10.6にバージョンアップしたいです

    Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップしたい と考えています。 http://www.lifehacker.jp/2009/08/lepardmacos_x_snow_leopard3300.html 使用しているマシンは、 Apple Mac Pro (プロセッサ 2×2.66GHz Dual-Core Intel Xeon) 使用しているソフトは、 AdobeのDreamweaver CS4、Photoshop CS4、Fireworks CS4、Illustrator CS4 Illustrator CS2、 Fireworks8 です。 IllustratorとFireworksはCS4が使いにくい点がある為、古いバージョンの物(Illustrator CS2、Fireworks8)を使う事があります。 あとフォントはモリサワパスポートの最新バージョンを使用しています。 Mac OS X 10.4から、Mac OS X 10.6 Snow Leopardにバージョンアップした場合、 今のソフトの作業環境でも大丈夫でしょうか。 今更、Mac OS X 10.6かと思われるかと思いますが、アドバイスを頂ける様でしたらどうぞ宜しくお願い致します。 補足:OS X Lionにはこのマシンだと乗り換えられない為、Mac OS X 10.6 Snow Leopardで考えております。

    • ベストアンサー
    • Mac
  • バージョンアップしたら?

    Mac os8.6 インターネットエクスプローラー4.5を使用しています。 先日勧められてIE5.1にバージョンアップしてみました。 そうしたら、インターネットに接続出来なくなる事が度々発生するのです。 (プロバイダはヤフーのBB(ADSL12メガ)です。) でも、バージョンアップする前の4.5でやってみると接続できるのです。 これは何故なのでしょう?? ヤフーBBでは、Mac8.5以降、Open Transportバージョン2.7を推進しているのですが、 私のMacはバージョン2.0で、無理矢理?使っているからなのでしょうか?? また、バージョンが問題であれば、 【アップルコンピュータのHPでアップデータをダウンロードして アップデートするように】と記してありましたが、一体どれをダウンロードすれば良いのでしょうか?? どなたか詳しく教えて下さい!毎回PCを開けるのが鬱なのです…。

    • ベストアンサー
    • Mac
  • 最近macのosを10.4.11にバージョンアップしました。

    最近macのosを10.4.11にバージョンアップしました。 すると、今まで使っていたフォトショップcsが開かなくなってしまいました。 バージョンアップとともに光回線にもしましたが何か関係があるのでしょうか。 イラストレーターのcsも使っていますが、こちらは問題なく作動します。

  • MacをLionにバージョンアップしたとたん

    MacをLionにバージョンアップしたとたん、開かなくなって困っています。 オープンオフィス、が開けなくなってしまいました。 mac(10.5.8)からLionの10.7.3にバージョンアップしたら、「PowerPCアプリケーションは現在サポートされていないため、アプリ ケーションopen office.orgを開けません」とでます。 どうすれば使えるようになるか教えてください。 例えばですが、10.5.8に戻せば使えますか? 大事なデータを入れているのでとても困っています。。。 どなたかわかる方がいれば、解りやすく教えていただけないでしょうか(ノ_<。)

  • Mac OS X ver10.2.8ですが、バージョンアップしたいです。

    Mac素人です。 Mac OS X ver10.2.8ですが、ver10.3.9以降にバージョンアップしたいのです。PCの種類はPower Mac G4 Cubeです。 というのも、Itunes ver7.3.2をインストールしようとすると「Mac OS X ver10.3.9以降が必要です」と出ます。Itunesをアップデートしたい理由は、ipod nanoをPCにつなぐと「Itunes ver7でなければ、このipodを認識できません」とでるからです。最悪は、OSがver10.3.9以降にバージョンアップできなくとも、ipodが認識できるようになればいいです。何かいい案はないでしょうか? Mac OS X ver10.2.8ですが、ver10.3.9以降へのバージョンアップは無償でできるのでしょうか?

  • Mac X のOSバージョンアップについて

    Mac素人ユーザーです。 現在、PowerMac G5 1.8GHz で、OSがバージョンX10.3を譲り受けて使っています。 アプリケーションをインストールする際に、OSのバージョンがX10.4以上という事が多く、新たに購入を考えています。 初歩的な質問ですみませんが、Mac OS X 10.6 Snow Leopard を購入すればいいのでしょうか? 安すぎるので、かなり不安です。 やっぱりMac OS X 10.5 Leopard が入っていないとダメなのでしょうか?

    • ベストアンサー
    • Mac
  • ウイルスバスターCorpをバージョンアップしたのにクライアントがバージョンアップされない

    いつもお世話になっております。 サーバが7.0から8.0にバージョンアップされたのですが、再起動を行ってもクライアントが バージョンアップされません。以前違う環境のサーバを同じように設定したのですが その際は再起動でクライアントもバージョンアップされました。 違いと言えば、外部のネットワークに繋がっていないため、アクティベーションコードが期限切れと表示されていることくらいです。 (これは休日にネットワークにつないで解消する予定です。) アクティベーションコードが期限切れの場合、サーバがバージョンアップされても クライアントはバージョンアップされないのでしょうか? それとも何か他に問題が考えられますでしょうか。

  • Macのバージョンアップについて

    Mac OS Xのバージョン10.6.8を現在使用しています。 ノートンのウイルス対策を入れようと思ったのですが、購入したのがMac OS X10.7/10.8用みたいで、使えないみたいです。 OSのバージョンアップは出来ないのでしょうか? 父がWindows使っているので、MacWindows両方使えるものとして買って来てくれたものです。 よろしくお願いいたします。

  • バージョンアップしていくのと違いはありますか

    Vistaの導入を検討しています。 Vistaは初期段階ですのでバグが多とのことですが半年後、或いは1年後に修正版(SP1)が、そしてそのまた修正版(SP2)とバージョンアップした場合無償で提供を受けられるのでしょうか? ここのカテでSP1とかSP2になるまで導入を控えて、その後に購入するのが良いとのアドバイスが圧倒的に多いですが、もし無償でバージョンアップが受けられるのであれば今購入しても問題ないように思うのですがいかがなものでしょうか? 例えばSP1(またはSP2)に対して初期Vistaをバージョンアップして使用するのは「このような場合が不利ですよ」とかを教えていただければ助かります。

  • バージョンアップさせるには何が必要でしょうか ?

    我が家のパソコンのOSはWIN98で、エクセル97、ワード98が入っています。 MOUSのExcel2000・Word2000を取得したく勉強を始めたところです。 エクセル97、ワード98のままでも勉強は出来るとは思いますが、この際バージョンアップさせたいと考えています。 バージョンアップさせるのに必要なものは何になるのでしょうか ? Office2000だとは思うのですが・・・少し調べた所 Office2000でも「Personal」「Personal SR1」「Premium」「Professional」「Standard」などといろいろな種類(?)があって分からなくなってしまいました。 とりあえずExcelとWordを2000に一辺にバージョンアップ出来る一番お安いものを教えて頂けると助かります。 初心者の為、初歩的?な質問で申し訳有りません。 どうかアドバイスをお願い致します。