• ベストアンサー
  • 困ってます

A-49のレイテンシー

レイテンシーの質問です。 先日、A-49を購入しました。MIDIケーブルでUA-55を経由してPCに接続しています。 PC上ではSONAR LEを起動して音を出していますが、使い物にならないくらいのレイテンシーに悩まされています。感覚で0.1秒くらい? SONAR LEで計測?しているレイテンシーは5.1msと出ているのですが、とてもそうは聞こえません。 ゲーミングPCを使用しているので、PCスペックの問題でもないと思います。 これはA-49内部での出力処理が遅いということでしょうか。初期不良も疑いだしています。 原因、解決方法がお分かりになる方、いらっしゃいますでしょうか。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数529
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#215107

A-49の問題ではないと思います。 MIDI規格自体が非常に古いことに加えやはりソフトウェア音源の問題ではないでしょうか。 MIDIはブロードバンドが普及する前の電話モデム程度の通信速度ですが、そうはいっても、ハードウェア音源が主流だった十数年以上前はMIDIで接続しても0.1秒も遅れるようなことはなかったので、やはり音源でのMIDIデータ解読→発音の処理の遅れと思われます。 上記以外には(念のため)以下もチェックしてみてください。 ・アタックが遅い音色を使用していないか。 ・打鍵時に、シーケンスソフトで記録して、ノート以外に、コントロールチェンジ等、余計な命令が送られていないか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

解決しました! 音源側の問題だったようです。 DTM始めたばかりで、音源の考え方がよくわかっていませんでした。 ありがとうございました!

関連するQ&A

  • SONAR X1 LEの設定方法

    次の組み合わせで、SONAR X1 LEの環境設定>MIDI デバイスの選択 の入力デバイス表に、MIDIキーボードが表示されず、MIDIキーボードが発音できません。 1.MIDIキーボード:ローランドPC-180(InterfaceとはMIDIケーブル接続) 2.Interface ローランド QUAD Capture(UA-55)(PCとはUSB接続) 3.PC Windows7 SP2 出力は上記の3→2→アンプ→スピーカです。 解決策をご教示下さい。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • UA-55と組み合わせるDAWを探しています。

    今はUA-55と付属していたSONAR X1LEを使って曲作りをしています。 音源やエフェクトが物足りなくなってきたのでそろそろ製品版のDAWを買おうか検討しています。 Cubase、FL STUDIO、STUDIO ONE、Live、ProToolsといろいろ悩んでいます。 みなさんが使っているDAWで「コレがおススメ」があれば教えてください。 UA-55と相性が良かった悪かったという情報もあると嬉しいです。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • SONAR X1 LEをダウンロードしたい

    UA-33に付属しているSONAR X1 LEのCDをなくしてしまったので、ダウンロードしたいのですが、できますでしょうか? レジストレーションコード、Cakewalkシリアルナンバーはわかっています。 もしよければダウンロードURL教えていただけると助かります。 パソコン:自作 OS: Windows 7 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

その他の回答 (1)

  • 回答No.1
  • moha91
  • ベストアンサー率58% (125/212)

まずUA-55を通す理由がもしないのであれば、直接PCとA-49をUSB2.0ケーブルで接続することをお勧めします。 MIDI端子しかついていないようなデバイスでもない限り、大幅に通信速度の違うMIDIとUSBを介在させるのは良くないです。 上記でも改善しないようであれば、 ・USB2.0端子とUSB2.0ケーブルの使用 ・PCのUSB端子のデバイスドライバの再インストール ・各機器が正常にデバイス認識されているかの確認 を試してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

USB2.0を使用しても改善しませんでした。 ドライバ類も一通り確認しましたが正常と出ていました。 元々USB接続するつもりで購入したものでして、UA-55経由で接続することにこだわっているわけではありません。少しでも改善すればとの気持ちで試してみた感じです。 もうすこし試行錯誤してみます。ありがとうございました。

関連するQ&A

  • SONAR X-2

    何か最近SONARはローランドからティアックになってしまったらしいのですが、SONAR X-2についてはどちらに聞けば良いのでしょうか。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • Rolamd UA-22MIDIインタフェース機能

    Rolamd UA-22 のMIDI インタフェースを使ってますが 音が出るのに遅れが生じます。 別のMDI インタフェースを使ったほうがいいのか USB付きのMIDIキーボーを使ったほうが いいのか悩んでます。 ちなみにPCはWindows8 Windows7どちらも同じです。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • JUNOからPCにオーディオ入力する方法を知りたい

    JUNO-Giを使って、パソコンのDAWソフトにギターのオーディオ入力をしたいのですがよく分かりません。ちなみにソフトは付属のSonar8.5LEで、PCのOSはWindows7です。 よろしくお願いします。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • Roland オルガンの音が出ない

    先ほどRolandのオルガンc-200が家に届いたのですが、 manual1の鍵盤の音がどうやってもでません。 ピアノでも出ません。 念のため出荷時の設定に戻したのですが、変わらずです。 初期不良だと思うのですが、 何かご存知の方いらっしゃいませんか? また、初期不良の場合、引き取りに来てくれるんでしょうか? ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • A-800PROとua-55で音を出したい

    MIDIでつないだんですけど、こういう機材は初心者で困ってしまいました。 まず、こういう機材は何かDAWなどのソフト内でしか音は出ないのでしょうか? 二つ目は.、MIDIキーボードがちゃんとua-55に接続されているか確認する方法はありますか? ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • ASIOドライバー

    カセットテープの録音をパソコンに取り込むのにUA-1EXを使っていますが、Sound it!3.0LEを立ち上げるときに、「ASIOドライバーのロードに失敗しました。」というメッセージが出て使えなくなっています。対策を教えてください ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • REACレコーディング

    M-200iで小規模なPAなんかやってます。 SONAR X3でREACレコーディングは可能なのでしょうか? ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • PCR-300

    MIDI/F SWITCHとは何のことでしょうか? ※OKWAVEより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • UM-1SX

    JUPITER-50に付いていたSONARを使おうと思っています。 2003年に購入したUM-1SXは使えるのでしょうか。 ちなみにPCはWindows7 64bit版です。 あまり知識がなく、よくわかりません。 どなたか教えていただけないでしょうか。 よろしくお願いします。 ※OKWaveより補足:「電子楽器メーカーローランド製品、ボス製品」についての質問です。

  • 電子ドラムの録音

    皆様のお力を頂きたく質問させて頂きます。 現在ROLAND TD-9K-Sを使っています。 DTMを始めようと思いオーディオインターフェイスを購入しました。(ROLAND QUAD-CAPTURE UA-55) TD-9のMIDI OUTからUA-55のMIDI INにMIDIケーブルを接続しています。 UA-55からPC Windows VistaにはUSB接続しています。 使用しているソフトはUA-55付属のSonar X1 LEです。 Sonarでドラムを叩いて入力したいのですが方法がわかりません。 ライン入力だと後で修正きかないそうなのでMIDIデータで入力したいのです。 TD-9のパッド叩くとSonarのイコライザーが反応しているのですが音が鳴りません。 ボリューム下がっているとかでは御座いません。 よろしくお願いします。