• 締切済み
  • 困ってます

PCの立ち上げと同時にネットが起動しません

PCの電源を入れたときに自動で無線でネットの立ち上げができません。 無線でネットをしています。 親機の機種はBuffalo WHI-300HPシリーズ、子機はBuffalo WLI-UC-G です。 通常、PCを立ち上げると無線も連動しますが、いちいちパスワードを入れないと接続できない状態です。 パスワードを入れればネットは立ち上がりますが、タスクバーの親機のアイコンを押すと「ネットワークと共有」で該当の親機の機種名が提示され、×印がついています。また「このコンピューターに保存されたネットワークの設定はネットワーク要件に一致しません」と掲示されています。 それでもなぜかネットは通じますが、次にPCを立ち上げたときにも、また同じことの繰り返しです。 シグナルの強さは「非常に強い」とでますし、実際問題なく快速です。 思い当たることといえば、このモデムは取り換えたばかりということです。 もしかしたら子機と相性が悪いのでしょうか?それとも設定しだいでしょうか? 「このコンピューターに保存されたネットワークの設定はネットワーク要件に一致しません」 という意味はどういうことなのでしょうか?また、PC立ち上げと同時に回線される方法を教えてください。

  • frau
  • お礼率57% (2194/3812)

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数457
  • ありがとう数2

みんなの回答

  • 回答No.3
  • trytobe
  • ベストアンサー率36% (3455/9589)

聞かれているパスワードが、無線LANの親機に接続するためのパスワードなのか、プロバイダを通じてインターネットに接続させてもらうためのパスワードなのか、によります。 通常は、無線LANの親機の設定画面で、プロバイダに自動的に接続するためのアカウントIDとパスワードを登録しておいて、無線LANで親機に接続しただけで、無線LAN親機がプロバイダにログインしてくれて、インターネットまでアクセスできるようなお膳立てをしてくれます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ご回答ありがとうございます。 この方法というか、プロバイダからもらったIDやパスワードでなんらかの設定はしていません。試してみます。具体的な設定方法を教えてください。

関連するQ&A

  • SSIDを任意の名前に変えても表示に反映しない

    無線でネットをしていますが、「このコンピューターに保存されたネットワークの設定はネットワーク要件に一致しません」とでるのが気になり、いろいろ調べているのですが解決しません。 SSID名を変えるという方法もあるようですが、クライアントマネージャーの詳細設定→接続先一覧→該当の親機アイコンを右クリックし、接続先の編集の「ネットワーク名」を任意の名前に変えても反映しません。 機種は「Buffalo-G-3720」なのですが、タスクバーのクライアントマネージャーを示す電波のアイコンはこの機種名のままです。 この名前を反映させるのはどうしたらよいのでしょう? このように「ネットワーク名」を任意の名前に変えても反映しませんが、その代わり、問題である「このコンピューターに保存されたネットワークの設定はネットワーク要件に一致しません」という表示がでなくなりますが、今度はクライアントマネージャーのアイコンが「×」となり、回線しなくなります。 なぜこのようなことがおきるのでしょうか?問題の解決のヒントになりそうですか? OSはwindows7、親機はBuffalo WHR-300HPシリーズ、子機はBuffalo WLI-UC-G です。

  • PCの立ち上げについて

    PCを立ち上げしたときに、Microsoftネットワークのパスワードを入力してください。と毎回出てしまうのですが、(パスワードを入力せずに、実行してもそれからたちあがります)電源を入れたら一度でたちあげるようにしたいのですがどうすればよいんでしょうか? win98 NEC VALUESTARを使用しております。 ちなみに、ユーザー名は設定していないようで『NEC-PCuser』と出ております・・。

  • PC立ち上げ後、ネットにつながりにくく困ってます。

    win10で、NEC LL750TSGを使用している者です。 PC立ち上げ後、サービスホスト:ローカルサービスネットワークなし)(5) がずっと起動しており、ネットにつながりにくく(むしろつながらない)状態が1時間以上続きます。どうすれば直るのか教えてください。 ※OKWAVEより補足:「NEC 121ware :パソコン本体」についての質問です

  • 回答No.2

http://support.hp.com/jp-ja/document/c03395549 に「このコンピューターに保存されたネットワークの設定は、ネットワーク要件に一致しません。」に原因として PC と アクセスポイント側の無線 LAN 接続の設定が一致していない。 アクセスポイント側の接続設定を変更した後に、PC 側の設定を変更し忘れた場合などに発生することがある。 と列記しているのは見つけましたがどちらも既にプロファイルを削除して最初から設定をやり直しているので該当しないですね。別の無線LANルーター例えば店舗での無料Wi-Fiとか知人友人宅のWi-Fiに繋ごうとしたときに同じメッセージが出るか確認できると良いのですが。それでも出るようならWindows側の設定に何か問題があると問題を切り分けできますので。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

同じ親機を使っている家族のPCはこのようなメッセージは出ません。 立ち上げとともにネットにつながるのは解消されているのですが、IPアドレスを手動にしてみてもこのメッセージは相変わらずです。

  • 回答No.1

http://faq.ymobile.jp/faq/view/102958 http://nw-knowledge.blogspot.jp/2014/02/wifi-musenlan-profiles-trouble.html 検索してはじめに引っかかったものですとりあえずこの辺りを確認されてみては? いま接続に使っている無線LANのプロファイルを一旦削除して接続をはじめから作り直すってのもありです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 「不要なプロファイル」を削除して接続を最初から行うことを何度も繰り返しましたが…相変わらずです…

関連するQ&A

  • PC立ち上げの際にユーザー名とパスワードを要求される

    主人とPCを共有してるため、 見られるのがイヤで、だ~いぶ前にユーザーの設定をしました。 ユーザー名とパスワードを設定する事により 複数で使い分けられるというものです。 たしか「マイ・コンピュータ」→「コントロールパネル」→「ユーザー」 で設定したと思います。 しばらくそんな事は忘れていて、画面も出なかったのですが 最近12Mbに変え、バージョンアップ(?)をしたせいか PC立ち上げの際に急にユーザー名とパスワードの入力画面が出ます。 キャンセルをクリックorパスワードを入力したら普通に使えるのですが・・・ 毎回出るのでうっとおしいです。 この画面を消すにはどうしたらよいですか??

  • PC立ち上げ時の自動ログインについて

    初心者なので、やさしく教えてください。PC立ち上げ時にヤフージャパンに自動ログインします。PCは家族と共有しているのですが、見られて困る事があるので、このサイトだけにパスワードを設定することはできますか?

  • 立ち上げの段階から、パスワードを入力しないと立ち上がらないようにしたいのですが。

    今は、立ち上げの途中で、ネットワークのパスワードを聞いてきますが、そのまま「エンター」を押すと、立ち上がります。最初の立ち上げの段階で、パスワードを入力しないと、全く立ち上がらないようにしたいのですが、どなたかご教授ください。よろしくお願いします。

  • PCの立ち上げ時間が長い

    PCの立ち上げ時間(電源ONから、インターネット、エクセル等)が長い(1~2分)、異常なのか知りたい 機種はPC-NS350HAB ※OKWAVEより補足:「NEC 121ware :パソコン本体」についての質問です

  • 2台目のPCをネットにつなげたいのですが・・・。

    今現在、私がノートPCを使用しています。 無線で繋がるように設定してあります。 それとは別に、もう1台のノートPCも無線でネットに繋ぎたいのですが どうにもうまくいきません。 繋げたいPCはWindows xpです。 無線親機と同じメーカーの無線USBスティックを購入しました。 ネットワークに接続はできているのですが、 インターネットに接続されていません、と表示されてしまいます。 どなたか、分かりやすく教えてくれませんか? 説明不足で、分かりにくい所があると思いますが、よろしくお願いします。

  • TCPネットワークアプリケーションの立ち上げとは?

    こんにちは。初めての質問です。 絵チャットというJavaで作られたアプリを使おうとしたのですが、ブロードバンド環境の場合はネットワークの設定をしなくてはならないそうです。詳しくはプロバイダーにTCPネットワークアプリケーションの立ち上げ方法を聞いてくださいとのことなのですが、自分のプロバイダー(BIGLOBE)のサポートページなんかを見てみてもサッパリわかりません。 TCPネットワークアプリケーションの立ち上げというのは、どういうことなのか教えて下さい。 また、私のようなPCの知識が無い人でもネットワークの設定というものができるのかどうか、教えて下さい。 よろしくお願いします。

  • 無線LANの接続エラーについて

    本日新しいPCのネットワーク設定を行っていたのですが 無線LANでの接続がうまくいきません。 まず正しいセキュリティキーを入力すると 「キーまたはパスフレーズが正しくありません」 と言われてしまいます。 一応ルーターの底面記載のデフォルトパスワードから変更しているのですが 正しいパスワードを打ち込めません。 念のため底面記載のパスワードを入れると そのまま最後まで設定はいくのですが今度はSSIDの横にバッテンマークをつけられ 「このコンピューターに保存されたネットワークの設定は、ネットワーク要件に一致しません 」 と表示されます。 もちろんネットには繋がりません。 その後、ワイアレスネットワークの管理画面から 「ネットワークが名前(ssid)をブロードキャストしていない場合でも接続する」 という部分にチェックを入れると 一瞬だけネットに繋がったりしたのですが すぐに元に戻ってしまいます。 その画面からネットワーク設定を削除して設定しなおしたりしても同じです。 BAFFALO社のルーターを使用しているため クライアントマネージャーVにて 手動接続設定をすると一応ネットには繋がりましたが windows画面右下のところではずっと 「このコンピューターに保存されたネットワークの設定は、ネットワーク要件に一致しません 」 のままです。 またコンピューターを再起動するとネットに繋がらず クライアントマネージャーVを毎回セットし直さなくてはいけません・・。 一応同じルーターからの無線接続でほかに3台接続していますが そちらは問題ありません。 このエラーの解決方法を教えていただけると幸いです。 使用ルーター:WHR-1166-DHP 使用無線子機:WLI-U2-G54HP(子機は古いですが、違うPCでは問題なく接続できました。) 使用OS:windows7 64bit

  • 無線LANでネットに接続できません

    無線LANでPCをネットにつなぎたいのですが、接続がうまくいかず困っています。 ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ <環境> ・PCのOS    windows7 ・無線LAN   WHR-600D(バッファロー) ・LANアダプタ  WLI-UC-GN(バッファロー) ・プロバイダ   JCOM ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ ※現在トラブルが起きているPCの他にもう一台メインPCがあり、そちらでは問題なく接続できている状況です。 (1) PC側で無線親機を探すと、ひとまず検出はされる (2) 右下のアイコンに×表示が出て、「このコンピューターに保存されたネットワークの設定は、ネットワーク要件と一致しません」と出る (3) セキュリティの種類・暗号化の種類・ネットワークセキュリティキーを確認しても、間違っていない(本体ラベルで確認。接続できている他のPCと同じように設定しても、やはりつながらない) (4) クライアントマネージャーから接続しても、親機は検出できるが、新しい接続先を作成しても接続できない(同様に「ネットワーク要件が~」と言われる) こういった状況です。 一度だけ突然接続ができていたことがあるのですが(接続できないまま放置し一晩経過、起きたら接続できていた)、そのあと再び接続できなくなり、現在に至ります。 以前ノートPCも接続しようと試みたのですが、「ネットワーク要件が一致しない」と表示されて断念しました。 セキュリティの種類はWPA2-パーソナル、暗号化の種類はAESです。 色々調べても原因が特定できず、困っています。 仕事でPCを使う予定がありまして、最終的には3~4台のPCをネットワークでつなげたいと思っているのですが、ご助言アドバイスをいただけたらありがたいです。

  • PC立ち上げ時のホームページ

    Windows10でオープニングホームページをniftyにしてるのですが、自分の星座で設定をしていつも開くのですが、割と最近、違う星座で設定になってホームページが出たり、PC立ち上げ時に勝手に開くのですがなんなのでしょうか? ウイルスバスターでセキュリティーは万全ですが。

  • PC立ち上げ時にBIOSの表示が

    ソーテックのPC STATION M246 を使用しています。PC立ち上げ時に american megatrenz バージョン1.0 f1 かf2を押してくださいと表示が出ます。以前どうようの質問をしたらBIOSの設定に問題があるようなので再設定するとよいとアドバイスをいただいたのですが、その設定の仕方がよくわかりません。f2を押すと通常の立ち上げ、f1を押すと設定画面になるようです。ちなみに時刻表示が立ち上げのたびにリセットされています。それと関係がありそうな気がします。詳しい方、どうか教えてくれませんか?よろしくお願いします。