-PR-
解決済み

AK72+Athlon800 の環境で、起動が出来なくなった

  • すぐに回答を!
  • 質問No.88655
  • 閲覧数78
  • ありがとう数4
  • 気になる数0
  • 回答数2
  • コメント数0

PCがまれに起動できなくなり困っています。
今現在この投稿を書いているPCなのですが、突如フリーズし、電源を入れ直すとメモリチェックの画面すら出ません。POWERランプが点灯せず、HDDアクセスランプだけが点灯します。HDDアクセスランプは点灯しっぱなしで、点滅するわけではありません。また、しばらく放置してもHDDからアクセス音が聞こえることはありません。
ビデオカードの問題かと思い別のものと交換しましたが、状況はさして変わりません。
今は、CMOSクリア後、PCIに刺していたカードを減らして、ビデオカードを刺し直して、電源を入れると動いたので急いで書いています。
このまま問題なく動いてくれるかもしれませんが、原因を知っておけば今後の対策も出来るので、アドバイスをお願いします。

構成は以下の通りです
M/B AK72
CPU Athlon800
 クロックアップはしていません
 クーラーはAthlonのパッケージに同梱のもの
VGA RAGE FURY PRO
OS Windows2000Pro+SP2
SCSI-I/F(PCI) HDDx2(IDE) CDROM(IDE) CD-RW(SCSI)
3.5inchFDD Sound(PCI)
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル13

ベストアンサー率 33% (427/1283)

 こいった現象は、原因が多岐にわたるので難しいのですが....。突然フリーズが発生するって事なら...

 電源回りを疑って下さい。
 今使っている電源は、Athlon対応の物ですか?

 消費電力の問題から、複雑な演算を行う時に、CPUを動かす為に電力を使用してしまって、突然フリーズって事が起ります。
 また、AGPのグラフィックカードを使用しているとすると、AGPの倍率も結構関係があります。グラフィックカードにCPUが載っているタイプの物ですと、倍率が高いとそれだけ電力を消費します。それを抑えてみて下さい。
 後は、OSがWindows2000って事ですので、これもCPUを高い位置でキープしますので、注意が必要です。

 以上の事から、電源が怪しい(経験則)
補足コメント
noname#4643

補足ではなく、経過報告です。

電源ケーブルがM/Bに刺さっている部分を見ると、コネクタ部分が茶色く焦げていました。恐らくショートですね。それが原因で動作の不安定が続き、ついには動かなくなったのだと思います。アドバイスありがとうございました。
電源を持っていそうな知人に連絡をし、お古の電源を安くゆずってもらいました。アスロンにも対応しているものだそうで、とりあえずはこれで安定動作が実現しそうです。
アドバイスありがとうございました(^o^)/
投稿日時 - 2001-06-11 20:42:30
お礼コメント
noname#4643

早速の回答ありがとうございます。
先のマシンは現在沈黙し、セカンドマシンでアクセスしています。
電源は相当古いものを使っています。初めて自作機を作ったとき(CPU忘れた。2代目がセレロン300でした)のケースにくっついてきたものなので、力不足なのでしょうね。とはいえ、これまで3ヶ月ほどこれで動いてくれていたのですが、突然そういう症状が現れ出すということはあるものなのでしょうか?
とりあえず、アスロンを買ったときと同時期に買ったケースにM/Bごと移し替えてみます。それで解決するようならば、電源ということになるんですね。
投稿日時 - 2001-06-11 18:49:45
関連するQ&A
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル8

ベストアンサー率 50% (15/30)

 mnabeさんが既に回答していらっしゃいますので余談になりますが、 Intel社が1995年に発表したマザーボードの仕様であるATXという規格は 電源ユニットにもついても規定しており、 6年を経た現在までに数回の変更。バージョンアップをしております。 その度に、容量(電流値)等が強化されているのですが、  ここで、Athlon系CPUはAMDさんの発表では ver 2.01以降で総容量250 ...続きを読む
 mnabeさんが既に回答していらっしゃいますので余談になりますが、
Intel社が1995年に発表したマザーボードの仕様であるATXという規格は
電源ユニットにもついても規定しており、
6年を経た現在までに数回の変更。バージョンアップをしております。
その度に、容量(電流値)等が強化されているのですが、
 ここで、Athlon系CPUはAMDさんの発表では
ver 2.01以降で総容量250W以上の電源を推奨するとしており、
事実、同社の過去のCPUに比べ電源に求める精度がシビアになっていると聞きます。
 お店でも、わざわざAthlon対応を謳った電源が売られていますので、
やはり、過去の物では不具合の原因になるのかも知れません。。。
ご参考までに
お礼コメント
noname#4643

ありがとうございます。
電源ケーブルがM/Bに刺さっている部分を見ると、コネクタ部分が茶色く焦げていました。恐らくショートですね。それが原因で動作の不安定が続き、ついには動かなくなったのだと思います。アドバイスありがとうございました。
電源を持っていそうな知人に連絡をし、お古の電源を安くゆずってもらいました。アスロンにも対応しているものだそうで、とりあえずはこれで安定動作が実現しそうです。
投稿日時 - 2001-06-11 20:42:06


このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ