• 締切済み
  • すぐに回答を!

windows7のSSDが起動できなくなりました

こまめに時間をとって半月以上かけて自力で復旧できないか試してみましたがお手上げですので皆さんのお知恵をお貸しください。 ○症状 旧PCでスリープモードにしたところ復旧出来なくなった。 通電再開させたところ「WINDOWSを再開しています」「WINDOWSを起動しています」の画面で停止して ブルースクリーンコード 0x7B になる ○自分でしたこと 以下は不具合パーツ切り分けのためにやったことです 旧PCを別のHDDにある別のOSで起動(その他のパーツ交換せず) > 起動成功 新PCを、不具合のおきたSSDで起動>同じ症状の発生(起動途中で0x7Bのブルースクリーン) WINDOWSのディスク起動から ・スタートアップ回復 > 出来ませんでしたのエラーメッセージ ・システムの復元 > 復元ポイントが消滅して復元できない 新PCからシステム修復ディスクを作成して起動してみるが失敗 旧PCのSSDをUSBコネクタにより全く違うノートパソコン(Windows8)に外部接続してブートセクタの修復コマンドを試すも変化なし 使用したブートセクタの修復コマンドは以下のものです >bootrec /fixboot >bootrec /fixmbr また、外部接続からエクスプローラでSSDに保存されているデータにアクセスは可能でした。 ○希望すること 新PCで稼動を始めたのでデータの移行などもほぼ済んでいますが、旧PCのSSDで起動していたワンタイムパスワード「VIP Access」だけが「サイドバイサイド構成が正しくないため、アプリケーションを開始できませんでした」のエラーが出ます。 これを何とか一時的(新PCに移行して運用するために)でいいので復旧させたいのですが、何かよい方法をご教示ください。 ・旧SSDの起動問題を解決して一時的に旧PCを動かす ・旧SSDのワンタイムパスワードプログラムに外部接続から起動させる方法(旧PCと同じ状態で) などがありがたいです。 ワンタイムパスワードの使用先コンテンツに申請して解除するのは一番避けたい手段ですのでそれ以外の方法でお願いします ○環境 ※は新旧PCで使いまわしています 旧PC OS:Windows7 Ultimate 64bit ※ M/B:MSI社製 MS-7410 CPU:Core2DuoE6600 memory:バルク2GBx2 4GB SSD:Corsair128GB VRAM:Palit GeForce GT 240 ※ 電源:ZU-650B-KA ※ 新PC OS:Windows7 Ultimate 64bit ※ M/B:ASUSZ97M-plus CPU:i7-4790S Memory:キングストン8GB DDR3 1866MHz 2枚 SSD:Seagate256GB VRAM:Palit GeForce GT 240 ※ 電源:ZU-650B-KA ※ 以上、よろしくお願いします!

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数522
  • ありがとう数8

みんなの回答

  • 回答No.1
  • ts0472
  • ベストアンサー率42% (3119/7302)

シマンテック製の使用経験無しですが SSD(揮発性メモリ)の特徴として通電が止まった事でデータが消される場合があります ソフト側の設定や電源設定などで対応する必要があります SSDではスリープモードを使えない場合が多いように感じます 良くある現象でもあります 「サイドバイサイド構成」が変わってしまった このメッセージに対してはソフトメーカーに問い合わせてみるのも良いかと思います 旧PCに上書きインストールが再構築ではなく「修復インストールされる場合」は利用可能になるかも知れません アドイン・プラグインソフトのバージョン違いで起きる場合もあるようです システム構成が含まれている場合は修復コマンドの実行で元に戻せない可能性もあると思います 新旧使いまわしでシステム構成が変更されて修復不可能な場合も考えられます セキュリティ上重要な部分なので、安易に教えてくれない情報かも知れません 中途半端にアクセスできると回復できないか考えてしまいますが、完全に壊れたと判断された方が良いかと思います 所詮機械です 新しくても壊れる物は壊れます 購入時の状態まではサポートしてくれるかも知れませんが、個々の使用状態は自分でバックアップしておく必要があります 他に良い修復案が回答されなければ あきらめる事も早い解決策になると思います

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Windows7が起動しなくなりました…

    身内のPCをアップグレード(CPU、M/B)したのですが、準備してもらっている間にHDDをぶつけていたのか、Windowsが起動しなくなりました。ただ起動しないのもヘンな起動の仕方で、 1.「Windowsを起動しています」までは進む 2.ロゴ(四つの窓)が出る前に 3.ブルースクリーンが一瞬出て再起動 4.BIOS画面に戻る 5.Windows修復の画面になる といった風になります。修復は、復元ポイントは試さずに修復を試みましたがダメで、やはり強制的に途中で再起動が掛かります。そこで、私のSSDをつないで起動して、アクセスできるかどうか試してみたところ、可能でした。なので、もしかするとbootファイルをこちらのOSからコピーして復元すれば起動できるようになるかな?と考えているのですが、可能でしょうか?

  • Windows7 SSD換装後 ブートできない

    Windows7 Ultimate 64bitをSSD(128G)からSSD(240G)に換装したところ、 電源投入後「Reboot and Select proper Boot device or Insert Boot Media in Selected Boot device and press a key.」が表示され、 換装後SSDからWindowsが起動できません。 ブートデバイスの優先順位は正しく設定してあります。 SSDは2つのパーティション(OSの入ったパーティション、システムで予約済み)で構成されています。 OSの移動には下記2通りを試しましたが、両方ともダメです。 ・Windows7標準バックアップで作ったシステムイメージを、修復ディスクでシステムイメージ回復 ・EaseUS Todo Backupでクローン 修復ディスクを使って、以下も試しましたが、ダメでした。 ・スタートアップ修復 ・コマンドプロンプトで「bcdboot C:\Windows /l ja-JP」 ・コマンドプロンプトで「bootrec /fixboot」「bootrec /fixmbr」 特徴的なこととしましては、 換装後SSD単独からはブートできないのですが、 修復ディスクを挿入して電源を入れ、修復ディスクからブートすると、換装後SSD内のWindows7が起動してきます。 ちなみに、「Reboot and Select proper Boot device or Insert Boot Media in Selected Boot device and press a key.」は、 換装前のSSDでもごく稀に表示されることがあったのですが、 その時は、表示後に何かキーを叩けば、Windowsが起動できていました。 (ごく稀に出ることが気持ち悪かったのですが) どなたか、ご回答をお願いいたします。 もしご回答に足らない情報等ありましたら、ご指摘お願いします。

  • SSDパソコンのwindows7が起動しない

    PC\LZ550を使っています。SSDは故障しにくいと聞いて購入したのですが、起動しません。 自動でスタートアップ修復が行われますが問題を検出できませんでした。セーフモードでも改善しません。一昨日まではサクサク動いていたのですが、今後の方針を教えていただきたくお願いします。 ※OKWaveより補足:「NEC 121ware : Windows」についての質問です

  • Windows7 起動エラーについて

    Windows7 を利用しているのですが、今朝突然起動しなくなってしまいました。 詳細を調べたところ、CドライブのファイルがすべてDドライブ配下と認識されているようで、mbr情報がおかしくなったかなといろいろ試してみたのですが、復旧できない状態です。 Windows Recovery Environmentよりプロンプトを起動し以下を実行 > cd /d d:\ > cd d:\windows\system32 > bootrec.exe /Fixboot The operation completed successfully. > bootrec.exe /FixMbr The operation completed successfully. > bootrec.exe /ScanOs -- snip -- Successfully scanned Windows installations. Total ientified Windows installations: 0 The operation completed successfully. > bootrec.exe /RebuildBcd -- snip -- Successfully scanned Windows installations. Total ientified Windows installations: 0 The operation completed successfully. ディレクトリ構成を見てみると以下のようになっています Computer system(C:) ⇒ 空に見えます Local Diks(D:) ⇒ 起動していた際のCドライブの中身 Recovery(E:) ⇒ リカバリ領域と思われる boot(X:) ⇒ リカバリ用の仮想?すみませんよくわかりませんが、ここのドライブでリカバリモードが起動しています Cドライブ情報 > cd /d c:\ > dir Volume in drive C is SYSTEM Volume Serial Number is xxxxx-xxxxx Directory of c:\ File Not Found 起動を行うと、Windowsロゴ⇒ブルーバック⇒再起動 のループになってしまいます。 こちらの状態の復旧方法をご存知の方がいましたらご助力いただきたいのです!! よろしくお願いいたします!

  • Windows10 20H2のブルースクリーン問題

    今年で4度目のOSのクラッシュがありました。システムはsfc /scannowでチェックしており破損はありません。 システムドライブはM.2SSDの2本のうち1本を丸々利用しており、 回復、EFI、MSR(Microsoft予約パーティション)、C(OS&アプリケーション&ドライバー等)で構成されており、データは別のM.2SSDにDドライブとして格納しています。DISKPARTコマンドやLIST VOLUMEコマンドでOS&アプリケーションのパーティションドライブレターをPowerShellにて表示させ、Windows10 20H2のISOを書き込んだUSBメモリをPCのUSB端子に差し、bcdboot C:¥Windows /l ja-jp(必ずCとは限らないEになったりもする)コマンドにてブートセクターを修復させたのち、USBメモリも抜いて起動するとWindows10が見事に起動したと思って再起動をかけるとまたブルースクリーンになり同じことを繰り返さないと起動しなくなりました。チェックディスクコマンドでM.2SSDには不良セクタが無い事を確認しております。 まだ完全にブートセクタの破損が修復したわけではなさそうです。 起動後、F8でセーフモードに入れるようにコマンドプロンプトで操作しても入れません。ブルースクリーン時でもトラブルシューティング→詳細オプション→スタートアップ設定が無く、セーフモード画面に入れませんし、スタートアップの修復を何度実行してもWindows10は起動しませんでした。ブートセクタの修復だけでは足りないようです。元通りにするためにはまだ何か秘策があるのでしょうか?詳しい方助けてください。クリーンインストールは手間がかかるので避けたいところなのですが・・・。

  • WINDOWS7 メモリを交換後起動できない

    以下の状況で、PCが起動できなくなりました。 どなたか、知識のある方、原因と対処法をご教示お願いいたします。 ■環境 ・HP workstation xw6400 ・WINDOWS 7 ・内蔵HD2基(WINDOWSはCドライブ) ・Cドライブのパーティションは1つ ■経過 1.時々、メモリエラー(2GB×2のうち1枚)が出るようになったが、再起動後正常起動していた。 2.メモリ2枚のうち1枚が破損、起動しなくなった。 3.メモリを交換(1GB×4)すると、「スタートアップ修復の起動」を促される 3.1 「スタートアップ修復の起動」実行 3.2 「「スタートアップ修復ではこのコンピュータを自動的に修復できません」 3.2 「完了」 3.4 再起動しても同じことの繰り返し ■対応1←何度やっても同じ 1.起動後F8を押して「詳細ブートオプション」を表示 「コンピュータの修復」を選択,「コマンドプロンプト」へ 2.コマンドプロンプトから以下のコマンドを実行,いずれも成功 ・diskpart ・list disk ・select disk 0 ・list partition ・select partition 1 ・active 3.bootrecの実行(いずれも「操作は正常に終了しました。」) 3.1 bootrec /fixboot 3.2 bootrec /fixmbr 4.「システム回復オプション」に戻って「スタートアップ修復」を選択 5.「スタートアップ修復は問題を検出できませんでした」のメッセージ 「完了」ボタンを押すとフリーズ 6.4のところで「再起動」を選ぶと「■経過」の3の繰り返しになります ■対応2←何度やっても同じ 1.インストールDVDから起動 2.「コンピュータを修復する」を選択 3.3.1 「システム回復オプション」の画面で「Windows7 場所(C:)ローカル」が表示 3.2 「windowsの起動に伴う修復用の回復ツールを使用します・・・」を選択 ■対応3←何度やっても同じ 1.インストールDVDから起動 2.「今すぐインストール」を選択 3.「ライセンス条項をお読みください。」の画面でフリーズ

  • HDDからSSDに移行できない

    SSDが手に入ったので、HDDからシステムドライブをコピーして SSDをシステムドライブにしたいと考えています。 とりあえずHDD、SSDを繋げて EASEUS Disk CopyのISOを焼いたCDでブートし、Cドライブを パーティションコピーでSSDにコピーしました。 BIOSで1stブートのHardDiskの順位をSSDを一番上に変更したの ですが、HDDの方でブートしてしまいます。 HDDを外した状態では、Partition not found(うろ覚え)みたいなメッセージが 出てWindowsが起動しません。 そこでOS(Vista)のDiskで起動し、bootrec /fixboot と bootrec /fixmbrを実行しましたが それでもダメでした。 一番簡単なのは、SSDにOSをクリーンインストールするのが良いのでしょうが、 そうなると今のCドライブの環境をうまく移行できるのか心配ですし、正直面倒です。 うまく、システムドライブを移行する術はないでしょうか?

  • Windows7 HDDに問題が無いのにエラー出る

    お世話になっています。 当方は現在SSDにWindows7のOSをインストールしてからOSを使用しているのですが、SSDにエラーが無いにも関わらず、Windows7の起動時に頻繁にエラー表示が出て、Windowsの修復を試みられています。 そのWindowsの修復の結果、Windowsの起動に成功する場合もありますし、修復不能という表示が出て終わる場合もあります。修復結果の割合は五分五分です。 当方は頻繁にSSDのチェックをしており、SSDには問題はありません。クリスタルディスクインフォで確認しても問題はありません。 SSDに問題が無いとしたら、マザーボードに問題があるのでしょうか?それともマザーボード以外の他の部品に問題があってこのようなことが起こることがあるのでしょうか? すみませんが、教えてください。

  • SSDへのwindows7インストール

    SSDを起動ドライブに設定しようと考え、ADATAのS510 120GBを購入しました。 早速取り付けようとしたのですが、インターフェースがSATA接続ではなく、USB3.0でした。 仕方なく内蔵ではなく外部接続でつなぐことにし、ドライブの認識とフォーマットはできましたが、windows7(64bit)をインストールしようとしたところ、「windowsはUSBなどの外部記憶装置をサポートしていません」となってしまい、インストールできません。 何か良い解決方法はないでしょうか? PC(自作)の構成は以下のとうりです。 CPU:C7-2600K マザー:MSI P67A GD65 HD(現状の起動ドライブ):WD10EALX 1TB メモリ:16GB GPU:GALAXY GTX560Ti よろしくお願いします。

  • Windows7でSSDのフォーマットが終わらない

    自作のデスクトップPCです。 元々は、普通の内蔵HDDにWindows7をインストールしていました。 内蔵HDDはS.M.A.R.T.からもうすぐ障害が発生する旨のアラートがあったことと、 スピードアップを図るためSSD128GBを購入しました。 (Samsung 830 series MODEL:MZ-7PC128D/IT) これにWindows7をクリーンインストールし、元の内蔵HDDからはシステムを削除しています。 当初順調に稼働していましたが、同時に2つ入れた常駐ソフトの相性が悪く、ブルースクリーンになりWindows7が異常終了しました。 再起動後、BootMGR is missingで起動出来なくなったため、インストールDVDから再インストールを試みました。 ※システムの修復は、「回復オプションのバージョンが違うから使えない」と起動出来ませんでした しかし、「システムパーティションがないためインストール出来ない」(正確な文言は記録してないので覚えてません)との事で、再度フォーマットを試みました。 ですが、フォーマットがいつまで経っても終わりません。 もう2時間くらい放置しています。 SSDですし、たかだか128GBなのでフォーマットにそこまで時間が掛かるはずないと思います。 フォーマット形式はNTFSで、クイックフォーマットです(のはずです) なお、ハード障害とは考えていません。 と言うのも、別OSをこの自作PCにはインストールしてあり、そちらでFAT32でのフォーマットを行うと一瞬で終わります。 従って、何らかの論理的な不具合と考えますが、何をどうしたらいいのか手がかりがネットでも見当たらず立ち往生しています。 対処策をご存じの方、宜しくご教示願います。