-PR-
解決済み

インターネットエクスプローラが途中で消える

  • 困ってます
  • 質問No.8662
  • 閲覧数409
  • ありがとう数6
  • 気になる数0
  • 回答数5
  • コメント数0

Internet Explorer4.5を使用中に突然プラウザが消えて、その後フリーズしてしまいます。
原因は何なのでしょうか? またそれに対する解決ほほを教えて下さい。
ちなみに使用PCは、G4、OS9.0です。
よろしくお願いいたします。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.5
レベル14

ベストアンサー率 47% (11786/24626)

USBの質問なのでここで答えて良いかどうか。
G4のどのグレードの物か分かりませんが、あとUSBに繋がっている装置にもよるんですがファームウェアのアップグレードも効果がある場合があります。
下記アドレスにてお確かめください。
ファームウェアのアップグレードの際は付属ファイルの手順を守ってください。(これは厳守事項です)
あと接続している装置に関する機能拡張ファイルの
バージョンをメーカーのホームページで調べて必要に応じてアップデートしてみてください。
お礼コメント
noname#3735

解決しました!! ありがとうございました!!
周辺機器のドライバをアップグレードして接続することによって、ハブの問題が解決しました。
今回、何度も何度も御指導くださり本当に感謝しています。何分このようなことにまったく疎いもので、この3日間随分苦労したのですが、アドバイスに沿って、あれこれやっているうちにおぼろげながらトラブルに関する考え方みたいなものが見えてきたように思います。今後ともよろしくお願いいたします。
本当にありがとうございました。
投稿日時 - 0000-00-00 00:00:00

その他の回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

特定のページにアクセスしたときなのでしょうか?
それとも不特定なのですか?
たまにあるのはメモリ不足ですがこれは通常のメモリ割り当てを増やしても解決されません。
仮想メモリをオンにしてやると解決される場合があります。また特定のページの場合だとJavaのバージョンが古かったりすると起こる場合があります。最新のMRJをインストールすることをお勧めします。
もう少し現象が出たときのことを書いていただけると策も考えやすいのですが。
補足コメント
noname#3735

アドバイスありがとうございます。
特定のページではありません。不特定のページでいきなり消えてします。
現在、メモリは192で、仮想メモリもオンにしてあります。
投稿日時 - 2000-09-15 23:31:03
お礼コメント
noname#3735

ありがとうございます。
取りあえず、OSをアップグレードしたら、解決したようです。
ところで、前に質問させていただいたUSBハブの険ですが、やはりハブを接続した状態でシステム終了時及び起動時にエラー、フリーズしてしまいます。
アップルのページでも「OSのアップグレードしてください」とあるのですが、アップグレード後も状況は変わりません。他に対応の方法はないのでしょうか?
ちなみにハブを繋がずに起動した後にハブを繋いでも問題はないのですが・・・。しかしまた終了時にハブをはずさなければならないのです。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

うーんだとすると原因がなかなかつかめないのですが
IEフォルダにあるFirst Runを起動してみたりIE自体を再インストールしてみてはいかがでしょうか。
最悪の場合は5.0をインストールしてみるという手もあります。またサードパーティのメモリを増設している場合はFirmwareのアップデートがお勧めですし9.0.4にあげて安定性を増すという手もあります。
考えられることとしてはIEに問題がなければOSの問題が考えられます。
下記アドレスで関連のありそうな物をアップデートしてみるのも解決の糸口かもしれません。
  • 回答No.3
レベル10

ベストアンサー率 11% (26/218)

オープントランスポートって機能拡張をアップグレードしないとIEとの間でエラーあるとか、JAVAがいかんとか聞きますが?
補足コメント
noname#3735

アドバイスありがとうございます。
オープントランスポートという機能拡張をアップグレードするには、どこから行えばいいのでしょうか?
よろしく御指導ください。
投稿日時 - 2000-09-18 11:52:42
  • 回答No.4

USBハブの対応はOS9.0.4でしょうか、いまだなっていないものもあります。その場合HUBのメーカーのホームページにチェックして対応をチェックしてください。
補足コメント
noname#3735

ありがとうございます。
9.04に対応している様です。また複数のメーカーのものを試してみましたが、結果は同じなのです。
投稿日時 - 2000-09-18 11:46:06
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-

特集


抽選で合計100名様にプレゼント!

ピックアップ

ページ先頭へ