• ベストアンサー
  • 困ってます

新規OSインストールがうまくいかない…

パソコン買い替えで新規でwindows98のインストールをしたんですが、最後の再起動後に デバイスNDISを初期化中: windows保護エラーです。コンピューターを再起動してください。 とメッセージが出て止まってしまいます。何度再起動してもも同じ画面で止まってしまいます。セーフモードでは起動できるのですが、何をしたら直るのかもわからず困ってます。どうかご教授お願いいたします。 AOPEN MX4SG-N i865G P4 2.8CGHz DDR400 256*2 こんな感じの構成です。すいませんがよろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数88
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • grampus
  • ベストアンサー率39% (455/1147)

CPUが高性能すぎます。 クロックダウンしてみて下さい。 要は2.1GHz以上では98はインストールできない場合が多々ある。 http://homepage2.nifty.com/winfaq/w98/setup.html#1461

参考URL:
http://homepage2.nifty.com/winfaq/w98/setup.html#1461

共感・感謝の気持ちを伝えよう!

質問者からの補足

ほぉ~目から鱗です。高性能すぎとは思いもしませんです。98も限界ですかね…これからクロックダウンを試みたいですがやりかたが… ちなみにインストール後はCPUは元の戻しても大丈夫なのでしょうか?

関連するQ&A

  • ノーマルモードで起動できません。

    Windows98をインストールしたあと、セーフモードでは起動 するのですが、ノーマルモードで起動させようとすると"デバイスNDISを初期化中:Windows保護エラーです。コンピューターを再起動してください。"とでます。FAT32に領域区分し、HDDもフォーマットしています。どうしたらノーマルモードで動くようになるのでしょうか。ご意見頂ければ幸いです。

  • インストールがうまく行きません・・・

    しばらく取り外していたハードディスクを 利用しようと、このハードディスクをマスターにし Win98の再インストールはうまくいったのですけど、再起動後、真っ暗な画面で 「デバイスNDISを初期化中: WINDOWS 保護エラーです。コンピュータを再起動してください。」 とメッセージが出て再起動すると セルフモード等の選択画面になり 私はどこか壊れている所が無いか セルフモードでWindows98起動後、スキャンディスクで エラーを修正したのですけど 再起動後また、同じエラーメッセージが出て 先に進めないのですけど どなたか対応策を知っている人がおりましたら教えて頂けないでしょうか?

  • 起動できない

    MBとCPUを変えたところ起動できなくなった。 「デバイスNDISを初期化、windows保護エラー、再起動してください」という指示が出る。再起動するとセーフモードで起動するがどうすればよいかわかりません。

その他の回答 (3)

  • 回答No.4
  • Mitz
  • ベストアンサー率65% (2863/4366)

AOPENのM/Bでしたら、以下のように設定すればクロックを落とせます。 BIOSセットアップを起動。 「Frequency / Voltage Control」を選択。 「CPU Bus Frequency」を選択して、200を下げる。 一例として、100に設定すれば、CPUの動作クロックは1.4GHzになる。 http://aopen.jp/tech/faq/mb/bios/intelich5/fvc.html 他の部分の設定変更は不要です。 参考URLは、同様の法にてクロックダウンした一例。 静音化目的のクロックダウンですので、コア電圧も下げています。 通常は下げる必要はありません。

参考URL:
http://pcweb.mycom.co.jp/special/2003/clockdown/

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • grampus
  • ベストアンサー率39% (455/1147)

マザーのマニュアルの26,27ページあたりにFSBについての記述があるようです。 FSBか倍率をいじって2000MHz以下になるように設定してみて下さい。 但し、インストールが出来たとしてもあくまでも自己責任です。 また、インストール後にクロックを元に戻したらどうなるかは分かりかねます。 個人的にはXPか2Kがいいと思いますが・・・。

参考URL:
http://aopen.jp/tech/download/dc.html

共感・感謝の気持ちを伝えよう!

  • 回答No.2

てゆーかP4で98って無茶です。 9x系のOSはメモリ64M以上あっても意味ないし、 2000にしなさいよ★

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • XPのインストールの途中で

    現在、自作のパソコンにWindowsXP HomeEdition SP1 をインストールしているのですが、CDから起動して HDのフォーマット、ファイルのコピー、再起動まで いけるのですが、再起動しWindowsXP HomeEditionの ロゴが出た後、画面が黒くなって止まってしまいます。 再インストールを試したのですが同じ結果になっています。 原因、対処方法等知っておられましたら教えて ください。お願いします。 構成パーツ CPU intel Pentium4 3.0GHz (FSB800MHz) マザーボード INTEL BOXD865GBFLK(ATX/865G/DDR400/SATA/GIGA) Chipset:Intel 865G/800MHz FSBサポート メモリ PC3200 1GB DDR SDRAM(512MB×2枚 構成)

  • 旧世代865Gチップ搭載PCにVistaは問題なくインストールできますか?

    下記(1)~(4)の旧世代の中古865G(Socket478 M-ATX)マザーの いずれかで、安定したサブPCを自作しようと思ってます。 (1)Asusu P4P800-VM (2)GIGABYTE GA-8IG1000MK (3)AOpen MX4SGI-4DL2 (4)Aopen MX4SG-N 上記M/BはWindows Vistaに対応してるのでしょうか? 優先順位は(1)→(2)→(3)→(4)です。 Vistaのインストールに成功したという情報でもOKです。 不具合があるならWindowsXP(SP2)で使います。 以下、使用予定パーツです。 CPU:Intel P4-3.2G(HT対応) メモリ:バッファローPC3200(DDR400)1G×2枚 デュアル動作 HDD:SEAGATE ST3500320AS (500G SATA300 7200)新品 VIDEO:Matrox G400 DH 32MB AGP版 ←古いですがVista対応

  • OS(NT)がインストール出来ません

    時間が無く困っています。 仕様は以下の通りです。 M/B:ASUS P4P800VM CPU:Celeron 2.6GHz PGA478 FSB400 128KB Memory:512MB DDR400 SDRAM CL3 HDD:HDS728080PLAT20 80GB 7200rpm CD:AOpen CD-R56E どうしてもNT4 SP1がインストール出来ません HDDフォーマト(FAT16)後 CDからインストールしようとすると ドライバ関連を読込んでいる時に勝手に再起動がかかり この状態がループしてしまいます。 NT起動FDCより立上げると3枚読込んだ時にやはり再起動がかかります。 何が何だかわかりません。 WIN98とWIN2000はインストールできました。 バイオス関連の設定の問題なんでしょうか? 回答の程、よろしくお願いします。 

  • 新規インストールが出来ない

    検索がうまくできないので既に質問されている内容と重複になったらごめんなさい。 某ショップブランドのPCを使用しています。 構成は、CPU:セレロン 2GHz、メモリ256MB、サウンド・ビデオ等はオンボードです。 ある日突然 Windows が起動しなくなりました。現象は、黒い起動画面がでて青画面に移った直後に再起動してBIOS画面に戻るという動作を繰り返してしまう、セーフモードだと一応起動する、システムの復元をしても元に戻らない状態に陥っています。 なので、とりあえず新しいハードディスクを用意して新規でクリーンインストールを実施しようとしました。 XPはアップグレードパッケージで手元には別途 Windows98 があります。 で、ここからが問題なんですが、  1.インストールの途中でフリーズしてしまうことがある   →メモリが原因ではないかと判断し、交換したところ一応起きなくなってますが原因として何が考えられますか?  2.CD→ハードディスクのデータコピー中にコピーできないファイルがあるというメッセージがでてしまう   →CD(DVD)ドライブが原因ではないかということで交換したがやはり再現してしまう。コピーできないファイルが一定ではないため、CDのキズ等が原因ではないと判断していますが、他に原因になる可能性があることとして何が考えられますか?  3.とりあえず、Windows98 をインストールしてアップグレードしようかと思ってますが、クリーンさに欠ける可能性があると思い踏み切れません。   →Windows98 を XP にアップグレードする際に何か注意することはありますか?(多分無いとは思いますが…) 以上3点について、どれかひとつでもご存じの内容があればご回答いただけないでしょうか?

  • osがインストールできないっす

    自作パソコンで CPU    celeron 1.7GHz マザーボード  AOpen AX4BPRO  メモリ    PC2100 DDR 256MB 266MHZ ハードディスク 40GB U-ATA/100 で作っていきましたが、windows98seをインストールする際          アプリケーション エラー        SUWINで一般保護違反が発生しました。   発生した場所は、モジュールUSER.EXE内の000B:009B 番地です というエラーが、起動ディスク作成のあとのファイルのコピーの段階で 出てしまいます。余分なデバイスをはずしてインストールするなど試したので すがうまくいきません。 お願いします

  • エラーメッセージについて

    友達のパソコンが起動時に 「デバイスFIFTHを初期化中 Windows保護エラー コンピュータを再起動してください」 というメッセージが出てきてSafeモードでしか起動できなくなってしまいました。 Windows98をいれてから半年ほど経つし、Windows98が不安定になりすぎてこわれちゃったんでしょうか?なんでもいいから教えてください

  • OSがインストール出来ません。

     SocketA対応のマザーボード Asus製:A7N8X-XEを購入して必要な部品を取り付けて いざセットアップ!となるはずがWindowsのローディングゲージが 1週するかしないかのうちに再起動がかかってしまいます。 具体的には、電源入れて、規約に同意からキーボードの種類認識→何処にインストールするか フォーマット→必要なデバイスやドライバのインストール 自動的に(15秒後に再起動)→Windowsのロゴマーク表示と同時にローディングのゲージが出てると思いますが、 ここで必ずこけます。 プロダクトID認証画面まで進めない状態です。 構成としましては、 OS:WindowsXP(Home) CPU:AthlonXP3200+ Mem:Corsair 2GB(Dual) Mother:A7N8X-XE HDD:IBM 120GB 7200rpm IDE接続 VGA:Radeon9800XT(ZALMAN VF700cu化) 光学:Plextor PX-716A 電源:Aopen AO400 12APN 最小構成でメモリも1Gで使用したり、 VGAカードも9500proに交換したり、 HDDも他社製の余ってるのに交換してみたり 色々してみたのですが一向に起動する気配が無く チップセットの不具合かと思い購入店に相談 すると不具合が確認されず普通に起動する始末 購入店にもっていった状態は板とメモリとCPU という事は原因はケーブルか光学ドライブか電源かHDDしか無いのですが 一点だけ、FSBのジャンパピンをデフォルトの200MHzに設定し直してたので その状態でもう一度セットアップ・・・すんなり起動 ぉ?と思いFSBを400MHzに設定 無事起動 BIOSを弄る・・・軌道せずorz BIOSをデフォルトに・・・起動せずorz FSBを200MHzに・・・起動するも再起動をかけると軌道せず もう一度OSセットアップ(FSB400MHzの状態で) 最初に述べた状態でつまる・・・ BIOSを弄った状態でFSBを200MHzにして再セットアップ セットアップ無事終了 FSB400MHz化・・・起動せずorz 字数制限になりましたので返信で追記させていただきます。

  • W2Kインストール後のデバイスドライバ関係

    マザボはAopenのMX4GRです 5年くらい前に知人が自作したPCです 知人とは連絡が取れなくなってる状態です W2Kをインストールした後その他のデバイスの所に4つ【?】マーク付きがあります ビデオコントローラー(VGA互換) ユニバーサルシリアスバス(USB)コントローラー マルチメディアオーディオコントローラー PCI Device クリックしアップデートだか更新にしようとすると 【このデバイスのドライブがインストールされていません】 となります これを更新しようとしてもできずに困っております AopenのHPでMX4GRのドライバダウンロードまで行ったんですが何を落としていいのやらよくわかりません 画面も16色しか選択できずセーフモードのようなインターネットです 無知なもので書き込んでる内容が足らずめちゃくちゃかもしれませんが解決に向けてご教授を宜しくお願い致します

  • ウィンドウズ保護エラーでネットワークが使えません・・

    自作PCなんですが、組み上げてOS(Windows98)をインストールしたところ、 起動時に下記のエラーが出てしまいます。  デバイスNDISを初期化中:  ウィンドウズ保護エラーです。ウィンドウズを再起動してください。 その後、STEP BY STEP CONFIRMATION でNDIS.vxdのみをロードせず、 他は全て通常通りとすると特に問題なく起動しますが、次回起動時からは同じ状況となります。 関連するドライバを削除しての再インストールでもだめで、BIOSをクリア、Cドライブをフォーマットの 上でWindows98を再インストールしてもだめでした。 とりあえず今のところオンボードのLANをdisableにして、ネットワークアダプタ関連を全て削除しています。 この状態だと特に問題なく立ち上がるのですが、このままではこのPCでネットワークが使用できません。 (現在は旧PCからアクセス中です。) どうすればよいか教えていただけないでしょうか。 PC環境は下記のとおりです。 CPU:P4 2.26GHz M/B:GIGABYTE GA-81EX MEM:PC2100 512MB × 1 HDD:40GB + 80GB LAN:On Board OS:Windows98

  • WindowsXPがインストールできません。

    今使っているパソコンにLinuxはインストールできるのに、Windows 2000はインストールできないという症状に悩んでいます。Windows 2000のCDからブートしHDすべてWindowsに割り当てた後、順調にWindowsインストールフォルダにデータをコピーします。ですが、その後再起動すると"Error loading operating sysgem"と表示されパソコンは止まってしまいます。なぜ再起動するとパソコンが止まってしまうのでしょうか?どう対処したらよいでしょうか? どうか、お力をお貸しください。お願いします。 パソコン構成:   CPU  セレロン1.7G   メモリ 256M   MB   AOPEN MX46L