• ベストアンサー
  • 暇なときにでも

ネットにつながらなくなる(ルータ障害?)

  • 質問No.8412213
  • 閲覧数1252
  • ありがとう数3
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 74% (227/306)

NTTの光回線にレンタルルータでネット接続をしております。
パソコンは有線でルータ直結です。

ストリーミングを見ているときに限らず、普通にネットを閲覧しているときでも
急にネットにつながらなくなる時があります。
つながらなくなると、自動では回復しません。
パソコンやケーブルを変えても事象は同じです。

つながらなくなる前後で、EXPINGでデフォルトゲートウェイである
レンタルルータのアドレスと、ネット上のアドレスにPINGを飛ばすと、
ネット上のアドレスに対しては「destination network unreachable」となり
ネットにつながりません。
デフォルトゲートウェイへのPINGはOKのまま継続します。

ipconfigコマンドでipアドレスを再取得したとき、もしくは
Windows7上の「ネットワークと共有センター」にある「問題のトラブルシューティング」を
実行すると、ネット接続が回復します。

ネット接続が切れる度に上記の対応をするのは手間ですし、
そもそも異常な状態だと思うのですが、これはレンタルルータに
問題がありそうでしょうか?

また、上記の動作でネット接続が回復するのは、ルータがどのような動作をするため
と考えられますでしょうか?

お手数ですが、ご教示いただけると助かります。
よろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 51% (779/1503)

>ネット上のアドレスに対しては「destination network unreachable」となり
ネットにつながりません。

目的のネットワークに到達できないという意味ですね、ルータまでのpingはokですので、ルータを含め回線側に原因があると推測いたします。
ルータの不具合も考えられますがその前に光の回線が接続されている機器名(回線終端装置)を教えて下さい。

1、切断時OG400XaのランプPPPランプが正常点灯しているか(正常時の全てのランプ状況を確認)。
2、回線終端装置とOG400XaのLANケーブルの緩みチェック、交換などもしてみる。

3、切断時メールの送受信は出来るか確認する、OKであればインターネット回線に異常なしと判断できます。
ルータの問題ではないかと推測されます。

4、IEのツール(T)をクリック、インターネットオプションをクリック、接続タブのダイヤルアップと仮想プライベートネットワークの設定の下の枠の中に何か表記されていませんか。

5、ネットワークと共有センターで切断時の構成図がどの様に表示されていますか
  PC・・・・・・・・・・OG400Xa・・・・(X印とかないか)・・・・・インターネット
         (ルータの所が識別されないネットワークとか表記されていないか)

Q1、どの位の頻度で切断されますか。

とりあえず上記確認をお願いします。
お礼コメント
19inch_rack

お礼率 74% (227/306)

コメントありがとうございます。
出張で回答が遅くなりました。失礼しました。

1、切断時でもOG400XaのPPPランプに変化は見られません。正常と思われます。
2、LANケーブル交換、接続チェックはルータ上位でも行いました。
3、切断時にメールの送受信はできません。WebもFTPもNGです。
4、ブラウザはIEだけではなく、FirefoxやGoogle Chromeも使っています。事象は同じです。直るタイミングも同じです。
5、ネットワークと共有センターの構成図に異常はありませんでした。

Q1、起動後10分ぐらいで発生します。放っておいても回復しません。

回線異常ではないと思われるので、もう一度LANの構成を再確認します。
ありがとうございました。
投稿日時:2014/01/12 14:52

その他の回答 (全3件)

  • 回答No.4

ベストアンサー率 19% (785/4045)

OG400Xa これは どちらかと言うと IP電話主体なのでネットも可能ですが
出来たら 使い分けをされた方が 良い様な気がしますよ
販売価格としてはかなり良い値段ですね びっくり
お礼コメント
19inch_rack

お礼率 74% (227/306)

回答が遅くなりすみません。
ご提案はONU下部にOG400Xaとは別にネット接続用のルータを別に設置するということでしょうか?
検討してみたいと思います。
投稿日時:2014/01/12 15:00
  • 回答No.2

ベストアンサー率 2% (19/641)

まずはモデムにアクセス。次はモデムの追い返し試験をしてみてください。
お礼コメント
19inch_rack

お礼率 74% (227/306)

回答が遅くなり、失礼しました。
光回線ですので、回線終端装置(ONU)とレンタルルータしかなく、
モデムに相当する機器は接続されていません。
デフォルトゲートウェイであるレンタルルータとの折り返しは正常でした。
投稿日時:2014/01/12 14:54
  • 回答No.1

ベストアンサー率 52% (2241/4280)

とりあえず、ルーターのファームウェアを最新版に更新したら改善しないかしら?

更新の手順がわからないということなら、ルーターのメーカー・型番を情報開示してください。当方で調べてみます。
補足コメント
19inch_rack

お礼率 74% (227/306)

早速のコメントありがとうございます。
ルーターはOG400Xaでファームは4.0.0.0でした。
公式HPも同様でした。
投稿日時:2014/01/04 05:20
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

ピックアップ

ページ先頭へ