• ベストアンサー
  • すぐに回答を!

Adobeフラッシュプレーヤーがクラッシュする

Adobeフラッシュプレーヤーがクラッシュする ファイヤーフォックスのブラウザーと IEのブラウザーと  Googlechromeだけに起こります Adobe Flash プラグインがクラッシュしました Flash プラグインが予期せず終了すると、"Adobe Flash プラグインがクラッシュしました。" というメッセージが表示されます。多くの場合、そのページを再読み込みすると動画やゲームなどが再び動作し始めます。 Flash がクラッシュし続けるときは、Flash を最新のバージョンに更新することで解決できます。この記事では、その方法を説明します。 Plugin crash notification Fx21 Flash を更新する 最新のバージョンの Flash プラグインは性能が良くなりクラッシュも少なくなっています。Flash が更新されているか確認するには、Mozilla の プラグインチェック ページをご覧ください。Flash を更新する必要があると言われたら、以下の手順に従って最新バージョンをインストールしてください。 Adobe.com の Flash Player ダウンロードページ を開き、Flash インストーラをダウンロードしてください。 要注意: Adobe のダウンロードページには、オプションのソフトウェア (Google Chrome や McAfee Security Scan など) を含めるチェックボックスがあり、既定 でチェックが入っています。ダウンロードする前にこのチェックボックスをクリックしてチェックを外さないと、Flash のインストーラを開いた時にオプションのソフトウェアがインストールされます。 ダウンロードが完了したら、Firefox を閉じてください。Firefox ウィンドウ上部の Firefox ボタンをクリックし、終了 を選択します。 ダウンロードしたファイル (install_flash_player.exe) を開き、インストーラの指示に従って Flash をインストールしてください。 補足: Adobe のダウンロードページからの Flash インストーラで問題が起こったときは、完全な Flash Player インストーラ を Adobe.com から直接ダウンロードしてください。 詳細なヘルプは、Flash プラグイン利用ガイド の記事をご覧ください。 この記事を共有する: http://mzl.la/LIoF7y この記事は役に立ちましたか? この記事の貢献者: marsf, dskmori。あなたも手助けしませんか?- 貢献するにはこちらから IEブラウザーでたとえば(YOUTUBE)見ようとすると !マークがでてみることができない この意味教えてください よろしくおねがいします Windows7からアップデートして8にかえました

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数3198
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

>ファイヤーフォックスのブラウザーとIEのブラウザーと Googlechromeだけに起こります クラッシュしないブラウザがあるのですか? これらのブラウザのFlash Playerのプラグインは、それぞれ異なる仕組みでFlash Playerを使用しています。 Firefoxは、非IE用のプラグインを、 http://helpx.adobe.com/jp/flash-player/kb/235971.html Google Chromeは、第一義的にプログラム本体に内蔵のものを、 http://itfun.jp/2010/09/google-chromeflash-player.html IEが10バージョンであれば、プログラムに統合されたものをそれぞれ使っています。 Firefoxはいったん、Uninstallerを使って削除して、再インストールしてみる方法の「クリーンインストール」を行ってもだめですか? (Flash Player のクリーンインストール) http://helpx.adobe.com/jp/flash-player/kb/cq03122239.html Chromeは、Firefoxで回復したら、内蔵分を無効にして確認してください。 内蔵を無効にしたら、PCインストール分を使用するようになっています。 IE10はこんな案内記事がありますが。 (Flash Playerが機能しない場合の対処法【Win8】) http://pcclick.seesaa.net/article/341997352.html すべてのブラウザでFlashが効かないようなので、回復しない場合は、PC自体の他の要因が関係あるのかも知れませんね・・。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうもありがとうございました

関連するQ&A

  • Firefoxのクラッシュの原因が知りたい

    以前から、頻繁にadobe flash playerのプラグインが落ちて、動画などが再生できなくなっていたのですが、何度かwebページを再読み込みすることで表示できていました。 しかし、最新版のFirefox18.0以降、それすらできなくなり、動画などが全く見られなくなってしまいました。 正確に言うと、FirefoxでFlashコンテンツを表示していると必ずプラグインがクラッシュしてしまいます。 その際には必ず、 Adobe Flash Player11.7 r700は閉じられました コンピュータを保護するために、データ実行防止でAdobe Flash Player11.7 r700を閉じました。 と、windowsからのポップアップが右下の通知領域より表示されます。 現在firefoxの最新バージョンは22.0ですが、adobe flash playerがクラッシュして使えないため、17.0.1で、クラッシュしては、再読み込みして使っています。 adobe flash playerも最新の11.7.700.224に更新していますが、改善されません。 調べたところ、Adobe Flash Playerを最新版に更新することで、Flash Player 11.3 の保護モードによる相性問題は、修正されたと記載があったのですが、自分の場合は、それでもなお改善されません。 ↓のページを参考に自分なりに調べてみたところ、    Flash Player 保護モードのトラブルシューティング(Firefox | Windows)    http://helpx.adobe.com/jp/flash-player/kb/cpsid_93769.html Flash Playerは最新版、RealPlayerはインストールされておらず、すべてのアドオンを無効化したセーフモードで起動しても変わらずクラッシュ、新規プロファイルを作成して試してみましたが、これも駄目でした。 最後にWindowsのユーザアカウントを新たに作成して、そちらで起動してみると、クラッシュは起こりませんでした。 この結果、考えられる原因は何なのでしょうか。 どうすれば、現在のwindowsユーザアカウントで、Firefoxのフラッシュプラグインのクラッシュは防げるのでしょうか。 自分では分からず、ブラウザの設定をリセット、キャッシュを削除、Flash Playerの再インストールなどやってみましたが、どれも駄目で解決には至りませんでした。 一つだけ有効だったのは、Firefoxを再インストールすると初回起動時だけ、フラッシュプラグインはクラッシュせず、正常に動画が再生できました。 しかし、これもブラウザの再起動を行うと、クラッシュを繰り返してまったく用をなしません。 Adobe frash playerのダウングレード、または Flash Player の保護モードを無効にするという方法もあるようですが、セキュリティの面から、adobe社の方でも推奨していないようなので、避けたいです。 上記に書いたようなクラッシュしない条件があるので、なんとか解決できたらと思っています。 どうか知恵を貸していただけませんか。 よろしくお願いします。  使用PC:Windows Vista 32bit

  • Firefox の Flash Playerのアップデート方法教えて下

    Firefox の Flash Playerのアップデート方法教えて下さい!! Adobe Flash Player ダウンロードセンター http://www.adobe.com/go/getflashplayer_jp Firefox では上記のアップデートを適用しても Flash Player のバージョンが古いままとのことでこの警告がでてしまいます↓↓ ●「Adobe Flash Playerを今すぐ更新してください。Firefoxは最新版に更新されましたが,今お使いのFlash Playerプラグインのバージョンが古く,安全性や安定性の問題があります。できる限り早く無料の最新版をインストールしてください」 Flash Playerは最新(10,1,53,64)だけど プラグインのバージョンが最新ではないということがわかり プラグインの最新版 「Plugin 10.1.85.3」をダウンロードしたのですが インストールしようとすると以下のエラーが出てしまいます。 ●インストール中にエラーが発生しました 既存のバージョンが使用中の可能性があるのでFlash Playerをダウンロードできませでした。Flash Playerを使用しているすべてのアプリケーションを閉じ再度実行して下さい。 既存のバージョンってFlash Playerのことか?と思い、アドビのアンインストーラーを使ってアンインストールしてからプラグインのインストールに再度チャレンジしてみたのですがやはりエラーのままで..わかりかねている次第です(>_<)... どうかどなたかお力をお貸し頂けないでしょうか。 助けて下さい!!

  • 最近フラッシュプレイヤーが頻繁にクラッシュします。

    ブラウザはfirefoxでニコニコ動画等を見ていると、やたらとAdobe Flash Playerクラッシュします。 たぶん最新バージョンです。 これは、Flash PlayerのGPU再生支援機能が悪影響させてるとかって聞いたのですが 本当なのでしょうか?また、クラッシュの対策等などご存知ありませんか?

その他の回答 (1)

  • 回答No.1

再インストールすれば直ると思います。 再インストール手順 http://support-ja.webroot.com/app/answers/detail/a_id/2269/~/プログラムをアンインストールおよび再インストールするにはどうすればよいですか。 ソフトこそ違いますがやり方は同じです。windows7の場合を参考にしてください。 8もほとんど同じです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうもありがとうございます

関連するQ&A

  • Adobe Flash プラグインがクラッシュ

    動画を見ようとしたら「Adobe Flash プラグインがクラッシュしました。ページを再読み込みしてください」という表示が出て動画が再生できません。Adobeでflash playerを再インストールしましたが、改善されません。対処方法を教えてください。

  • Adobe Flash プラグインのクラッシュ

    Firefox Adobe Flash プラグインでクラッシュが頻発します。 (YouTubeの画像の最大化最小化におそらく無関係です。) 以下の方法がありますが、最新の情報として他に回避方法はありますでしょうか? 7はSP1を当てる前で止めてあります。(それ以外はすべて更新ずみ、Adobe Flash プラグイン、Firefoxは最新。) http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1253431892 Mozilla Firefox Adobe Flash プラグインのクラッシュ また、SP1は導入は問題ないでしょうか?

  • Adobe Flash Playerが最新版では無いと表示される

    Adobe Flash Playerが最新版では無いと表示される お早う御座います。 今朝、Firefox3.6.8の更新をしましたら「Adobe Flash Playerが最新のものでは無い」 と表示されました。 先日http://okwave.jp/qa/q6055362.htmlの質問をさせて頂き、インストーラーをデスクトップに置く事でインストール出来たのですが、最新版のページからダウンロードしようとすると「プラグインの追加が必要です」と出て、プラグインの追加ボタンを押しても「不明なプラグインです」と出ます。 其れは前回質問させて頂いた時と同じ内容です。 一体どうすればFirefoxに最新版のAdobe Flash Playerをインストールする事が出来るのでしょうか。 大変申し訳無いのですが、知識が無い為詳しい解説をお願い出来ませんでしょうか。 宜しくお願い致します。

  • ニコニコ動画でクラッシュします。

    使用プラウザはfirefox16.0.1でプラグインはすべて最新版です。 ニコニコ動画Qで動画を再生中、停止中問わず、前ページに戻ろうとするとAdobe Flashがクラッシュしてしまいます。 原因は何でしょうか?

  • adobe flash のクラッシュ

    you tubeを見ていると、adobeのクラッシュが頻発します。 firefox 33 adobeは今日付での最新です。 adobeあは、古い物をアンインストールしたあと、最新をダウンロードして、再起動しております。 一応、アクセラレータを無効にしてみましたが、変化はありません。 むしろ、このfirefoxを前回更新してからクラッシュが急に頻発し始めました。 何か別な対処を教えてはいただけないでしょうか?

  • Flash Player のバージョンと、AdobeとMacromediaの違いについて。

    WinXP Home SP2、IE6 SP2、ウィルスバスター2006を使用しています。 先日、Adobe Flash PlayerをAdobeのサイトからダウンロード・インストールしました。 その後、Adobeのバージョンテストのページでバージョンを確認したところ、 Macromedia Flash Player Version Test  Your Player Version: WIN 9.0.16.0 と表示されるのですが、そのページの下のほうに表記されている、最新のFlash Playeバージョンに関する情報では「8.0.24.0」となっています。 この「9.0.16.0」のバージョンは正しいのでしょうか。 (「プログラムの追加と削除」で確認したところ、やはり「Adobe Flash Player 9 ActiveX」となっています。) ちなみに、今年7月までWin Me、IE6 SP1 を使用していたのですが、その頃にインストールしたFlash Playerのバージョンテストでは「8.0.24.0」と表示されていました。 また、「Adobe Flash Player」と「Macromedia Flash Player」は同じものなのでしょうか。 (「プログラムの追加と削除」では「Adobe Flash Player 9 ActiveX」とありますが、バージョンテストページでの表示が「Macromedia Flash Player」と表示されるため気になっています。) よろしくお願いします。

  • flashがインストールできません

    PCを初期化してflashのインストールをしようとしたのですが、うまくいきません・・・。 初期化する以前にも度々あったのですが、旧バージョン使用で閲覧サイトに行ったとき、更新しろみたいな通知が出、firefoxのアドオンからの更新で、adobe公式でダウンロードまではいけますが、ファイルをクリックしても無反応というパターン。結局は、しばらくその状態で自動更新に設定しといたらいつのまにか最新版になっていたという事を繰り返してました。 今回やったこと、アーカイブからzip形式をダウンロード、解凍、Adobe flash player 24 NPAPIをインストール。初期化直後にflashフォルダにあった青いアイコンで更新→Adobe flash player 24 active xのインストール。この二つはインストールプログラムの一覧で確認。 ところが、shokwave flash24の表示はされてるのですがfirefoxのプラグイン画面で最新ではないと表示され、更新ボタンを押すと、Flash Player Plugin 23.0.0.207 to 24.0.0.186 (click-to-play) has been blocked for your protection..なるメッセージ画面。 更にプラグインの更新を押すと、例のクリックしても反応なしのflashplayer24_ha_installをダウンロードするadobeの公式に飛ばされてしまいます。そしてやっぱり無反応です。 もうどうしてよいかわかりません><どなたか解決策をお教えください;;レスは深夜以降になってしまいますが、どうぞよろしくお願いします。

  • Adobe Flash Playerについて

    こんにちは。 Adobe Flash Playerについて質問させて下さい。 Web上の動画を再生したりするためには、 Adobe Flash Playerが必要であるという事は存じております。 IEにおけるAdobe Flash Playerを Adobe Flash Player ActiveXといい その他のブラウザにおけるAdobe Flash Playerは、 Adobe Flash Player Pluginであると聞いた事があるのですが、 これは正しいのでしょうか? また、最新のFlash Playerをインストールしようと思い、 http://get.adobe.com/jp/flashplayer/ にある[今すぐダウンロード]というボタンをクリックすると、 IEとFirefoxで、異なるインストーラがダウンロードされたのですが、 それぞれが、 Adobe Flash Player ActiveX および Adobe Flash Player Plugin のインストーラだと考えてよいのでしょうか? 最後に、Flash Playerは、Windows7では、どこにインストールされるのでしょうか? 以上の件について何かご存知の方がいらっしゃれば、是非教えて頂きたいと思います。 では、よろしくお願い致します。

  • Flash Playerが動作しない

    諸事情で、Firefoxの6.0を使用することになり、その上でAdobe Flash PlayerとJavaを動かすことになり、古いFireFoxは、ポートブル版を探してきてインストールでき、Javaも最新をインストールすることができました。 しかし、Adobe Flash Playerはプラグインのチェックでは、"Shockwave Flash"は最新の状態でしたが、Adobe Flash Player のバージョンテストを行うと、画面が真っ黒で何も表示されません。 どうすればAdobe Flash Playerが利用できるようになるのでしょうか。 ※そもそもポータブル版では Flash Playerがつかえないのでしょうか?

  • FirefoxのFlashplayerがDLできな

    Firefox プラグインの最新バージョンチェックをしたら Shockwave Flashに問題あるため、最新バージョンのFlash Playerをダウンロードしました。 そして、install_flashplayer10_chra_aih.exeを実行すると「Adobe Flash Player インストーラーが起動して ダウンロードの設定に失敗しました。」とでてきます。 どうしたら、いいでしょうか? OS:Windows XP PC:VAIO VGN-A60B CPU:Pentium M(1.50 GHz) メインメモリー:512MB/最大2GB ブラウザ:FireFox 6.0.2