-PR-
締切済み

Iwill製KV200RでのWindows2000のインストール

  • すぐに回答を!
  • 質問No.82326
  • 閲覧数50
  • ありがとう数3
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 0% (0/7)

KV200RにIBMのDTLA307030を2台取り付けストライピングセットを構築しています。
この環境でIDEにつないでいる別のHDDにWindows2000Professionalをインストールしようとしていますが、インストールの途中でハングアップしてしまいます。
インストールの最初の段階でドライバの追加として付属FDのAMIのドライバは追加していますが、何度やっても途中でハングアップしてしまいます。
どなたか同様の症状が出た方いらっしゃいませんでしょうか?
解決方法を教えていただければ幸いです。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全7件)

  • 回答No.3
レベル12

ベストアンサー率 29% (206/690)

補足に対する・・・

「RADO」と「IDE」どちらがCドライブとして認識されていますか?

たしか・・・
OSはCドライブにしかインストール出来なかったと思うのですが?
  2種類のOSを
    一つのHDDに
      インストールする場合でも
Cドライブに2つのOSをインストールしてたと思うのですが?
補足コメント
savachan

お礼率 0% (0/7)

たびたびすみません。
IDEにつないだHDDがCドライブとして認識され、ここにWindows2000をインストールしようとしています。
投稿日時 - 2001-05-31 15:19:43


  • 回答No.2
レベル10

ベストアンサー率 28% (39/138)

RAIDのドライブを外した(電源を抜く)状態でセットアップしてみるとか?
すでに試していたらごめんなさい。
補足コメント
savachan

お礼率 0% (0/7)

回答ありがとうございます。
さっそく試してみましたが、やはりおなじところでハングアップしてしまいました。
ということは、RAID絡みではなく、他の部分に問題がある可能性もでてきました・・・
投稿日時 - 2001-05-31 15:10:24
  • 回答No.7
レベル12

ベストアンサー率 29% (206/690)

補足

Athlom普及委員会はサイトを閉鎖した様です m(__)m

結構アテにしていたんですが・・・・

もう 直っていますよね?
  • 回答No.5
レベル12

ベストアンサー率 29% (206/690)

追伸  電源容量は大丈夫でしょうか?

アスロンの場合・・・
AMDとしては【+5.5V】と【+3.3V】の電源容量の合計が
125W以上であることが望ましいと言っているようです。

そこらへんはどうでしょう?
  • 回答No.6
レベル12

ベストアンサー率 29% (206/690)

どんなもんですか?  直りましたか?

まだ、不調であればこちらのURLで相談してみてはいかがでしょうか?

「Athlon普及委員会」
  • 回答No.1
レベル12

ベストアンサー率 29% (206/690)

あのう・・・
別に同様の症状が出ているわけでも、解決法を知っている訳でもないんですが。
私もIwillのKV200-Rをつかっているもので・・・

「RAID 0」で、そのHDDにはOSが入ってるんですよね?
んでもって
「IDE 2」のマスターのHDDにもう一つOSを入れようとしてるんですね?

そこん所に問題があるのではないでしょうか?
2つのOSを使い分けする時は何かソフトがいりませんでしたっけ?
補足コメント
savachan

お礼率 0% (0/7)

すみません。説明不足でした。
現状はプライマリIDEのマスターにIBMのHDDが1台。
ATA100のコネクタにDTLA307030が2台でこちらがAMIのBIOS上でストライピングセットを作成しています。
OSはどちらにも何も入っていません。
で、IDEにつないだHDDにWin2000をインストールしようとするとハングアップする状態です。
投稿日時 - 2001-05-29 11:31:11
  • 回答No.4
レベル12

ベストアンサー率 29% (206/690)

今までのことで少々解らない事が
  「RAID-0」でストライピングを組んでいるのに
  なぜATA66のIDEにOSをインストールしようとするのでしょうか?
  普通はHDDの速度アップ(PCの性能アップ)目的で
  RAID-0を構成してそこにOSを入れるもんではないでしょうか?

いっそのこと
RAIDを解除して
全部初期状態に戻して
セットアップを最初からやりなおして
IDE-0にOSをインストールしてから
RAIDを構成してみては?

蛇足
マニュアル読んでもようわからへんし
Iwillのホームページは肝心のとこで「中文・英文」になるし
雰囲気ではBIOSやドライバーのバージョンアップがされているようなんですが・・・
??? 状態ですね(-.-)

うちはWin98ですが
EXTIDE-0にHDD(単独で)を組んでセットアップしたら
ポスペが不安定になった。
おかげで再セットアップし直したことがあります(T_T)
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ