-PR-
締切済み

GatewayのSolo9300とWin2kの相性について・・・

  • 困ってます
  • 質問No.8219
  • 閲覧数118
  • ありがとう数6
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 12% (3/25)

こんにちは、GatewayのSolo9300とWin2kの相性について・・・下記のような症状があります。
どなたかよい解決策を知っていたらご返答願います。
ちなみに、Biosのバージョンは、16.04です。

症状:

Solo9300にWindows2000をインストールして使っていますが、シャットダウンさせてもハードドライブの電源は、落ちるのですがパソコン本体の電源が落ちません。
モニターは、電源が入ったままで、カーソルが左上に表示されたままです。
これは、スタンバイの状態になたままなのでしょうか?
そのたびにパソコンのメインスイッチの左側にある小さな穴(名称は、何と言うのでしょうか?)を先の細い物で押して電源を落としています。
ちなみに再起動の際も同じ症状になり再起動できません。(一度、本体の電源が落ちないため)
OSがWindows98 Second Editionの時の場合は、このような症状がありません。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル8

ベストアンサー率 25% (9/35)

[マイコンピュータ]->[コントロールパネル]->[電源オプション]で、
APMの設定を開き、APMを開始してみてください。
以前、使用したことのあるノートPCで、電源OFFできるようになった記憶があります。
補足コメント
be56

お礼率 12% (3/25)

電源のAPMの設定をするところが、見当たりません。
それは、ノートパソコンでもあるのでしょうか?
投稿日時 - 2000-09-23 21:58:52


  • 回答No.2
レベル8

ベストアンサー率 40% (15/37)

前の方と同じです。
私はSOLO5150を使用していまして、
WIN2000にしたときに、確かに同じ症状になりました。
補足コメント
be56

お礼率 12% (3/25)

その後、問題は解決しましたか?
いちおうこちらは、service pack 1 を導入しましたが、依然問題は、解決していません。
投稿日時 - 2000-09-23 21:56:09
  • 回答No.3
レベル5

ベストアンサー率 100% (4/4)

かなりの亀レスでごめんなさい。
この場合、biosを16.05にバージョンアップすると問題は解決します(ACPI動作可能)。16.05はアメリカのHPにあります。以下のアドレスを参考にして下さい。
ウチの9300も当初は同様の症状が出たのですが、biosのアップデートでウソのように直りました。

なお、9300はwin2k用のドライバをインストールしないと、電源管理関係に全然対応できないようですので、アメリカのHPからwin2k用のドライバを全てかっさらってインストールしてみてください。
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ