• ベストアンサー
  • 困ってます

UBUNTU 910 ぷらぐいんのいんすとーる

UBUNTU910をさいいんすとーるしました。 1、UBUNTU 910でyoutubeがみたいのですが Get the latest Flash Player Learn more about upgrading to an HTML5 browser とでてみれません。 sudo apt-get install flashplugin-installerでもはいっていきません。 2、かなかんじへんかんができません。すぺーすばーをおしてもきりかりません。 きーぼーどれいあうとかくにんしました。じぇねりっく105intelとなっています。 anthyつかってます。 どなたかくわしいかたおがいします。 ちなみにこのPC910までしかはいりませんのでねんのため。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数174
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • vaidurya
  • ベストアンサー率45% (2710/5975)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

DynabookSS1610なので Intel® 855GMチップセットに内蔵 とあります。 おそらくご指摘のとおりかもしれません。 そういえば、おおむかし、グラフィックドライバがあわず オプションをいろいろ指定してインストールしたことを思い出しました。 (FreeBSDだったかも) とても参考になりました。回答ありがとうございます。 でも半日かけてVineの環境でつくってしまったんだよなぁ~。

関連するQ&A

  • Ubuntu 14.04 LTS 日本語化

    Vmware上で Ubuntu 14.04 LTS をインストールしてみたのですが Gnomeの日本語化がうまくいきません。 インターネットで検索して language-pack-gnome-ja Region & Language wget -q https://www.ubuntulinux.jp/ubuntu-ja-archive-keyring.gpg -O- | sudo apt-key add - wget -q https://www.ubuntulinux.jp/ubuntu-jp-ppa-keyring.gpg -O- | sudo apt-key add - sudo wget https://www.ubuntulinux.jp/sources.list.d/raring.list -O /etc/apt/sources.list.d/ubuntu-ja.list sudo apt-get update sudo apt-get upgrade sudo apt-get install ubuntu-defaults-ja などいろいろやってみたのですがうまくいきませんでした。 他に考えられる対処方法はありますか? 何が原因かご存知でしたら、教えてください よろしくお願いします。

  • Ubuntuで自動関連付けをするには?

    Ubuntu 12.04 LTS 64bit を最小構成でインストールし、 sudo aptitude install --without-recommends xorg-server lxde lxdm python-software-properties をして、 sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.5 をして試しにexeでも動かしてみようと思ったら、何で開くか聞かれたので、wineとあったところをあたってみたのですが動きません。 また、java7をインストールして、jarファイルを実行しようと思ったら、またどれをあたっても動きません。 32bitでもダメでした。 Ubuntu,Lubuntu,Ecolinux等では自動的に割り当てられていて、ダブルクリックだけで開きます。 長くなってしまいましたが、どうすれば自動的に関連付けがされるようになるのでしょうか また、リストに載っていない物の関連付けはどうすればようでしょうか 解答よろしくお願いします。

  • ubuntu8.0.4にopenssl-develをインストールしたい

    ubuntu8.0.4にopenssl-develをインストールしたいのですが sudo apt-get install openssl-devel と入力してもインストール出来ません。 opensslはインストールしたりアンインストールしたり出来ますが。 何かちがうのでしょうか? /etc/apt/source.list を変更しないとだめなのでしょうか? もともと無いとか? 情報お持ちの方、お力をお貸し頂けたら幸いです。 よろしくお願い致します。  

その他の回答 (3)

  • 回答No.3
  • vaidurya
  • ベストアンサー率45% (2710/5975)

サポート期間が切れるというのはそういうものです。 不具合についての修正も行われないので セキュリティ上の問題も放置され それによる損失と責任のすべては サポート切れのソフトを使っている人の負担となります。 第一にサポートが切れた場合は、リポジトリーが廃止されるので… 追加するソフトは、ソフトの配布元のインストーラーを使うか ソースコードからのインストールを行なうことになります。 通常のUbuntuのインストールディスクは、容量を抑えるために 日本以外ではほぼ利用されないパッケージについては 重要度の高いものしか組み込まれていませんから 当時期待された水準の日本語環境を、手軽に整えることができない場合があります。 (理論上は、充分な知識と技術があれば、現行のパッケージや資料から、整えることができる気はします) セキュリティ上の問題を解決するためには 適切な修正パッチなどをソースコードに適用し それぞれを、ビルドしインストールし、また管理し続ける必要があります。 実際に、Fedoraのサポート切れバージョンを、独自にメンテしつつ ウェブサービスに使い続けたというサイトの例もあります。 ただ、そういった管理運用は非常に面倒で、そもそも高い技術力が必要です。 そういった面倒な管理の、もっとも初歩的なところにあるのが、FLASH Playerのインストールです。 実際現行のFLASHがUbuntu9.10で動くか検証した記事は見たことがありません。 動きそうな気はしますが… もしすんなりインストールできないとしたら どちらかというと、他のディストリビューションの現行版を導入するほうが簡単かもしれませんし 10.04LTS以降が導入できない原因を追求し、排除する方が簡単かもしれません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 >サポート期間が切れるというのはそういうものです そうゆうものだけれども、かんたんに解消できる方法があればと思い質問させていただきました。 10.04LTSは以前から何度試してもだめで、(途中でブラックアウト) 今回12.1入れてもやはり途中でだんまりを決め込みます。 ほんとはUBUNTUの軽いやつ、9.10とかでやりたかったのですが、 今回Vine6.1が何とか入って、目的のことが出来たのでよしとします。

  • 回答No.2
  • ya9pon
  • ベストアンサー率34% (88/254)

FlashPlayerじゃなくてHTML5でYoutubeは視聴できるかも。 YouTube HTML5 動画プレーヤー http://www.youtube.com/html5?hl=ja Ubuntu9.10はサポートが終わってるので、パッケージマネージャからの新規インストールも何もできません。 Debian系(Ubuntu系含む)の軽いLinuxを使ってみては。 Bodhi Linuxとか色々あります。 http://pc-usr.seesaa.net/article/258724968.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

Debian系参考URLで検討したのですが、 今回Vine6.1でやってみます。 回答ありがとうございます。

  • 回答No.1
  • 486HA
  • ベストアンサー率45% (1012/2245)

Ubuntu 9.10はサポート期間を終了しているので今更アップデートはできません。 それでも敢えて質問するなら「Ubuntu 日本語フォーラム」あたりに問いあわせるのが宜しいでしょう。

参考URL:
http://www.ubuntulinux.jp/japaneseteam

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そう、アップデートできないんです。 手動で入れられればとおもったのですが。。 VINE6.1が入ったのでこれでやってみます。 回答ありがとうございます。

関連するQ&A

  • ubuntuでrpmがインストールできません

    VM(VMware Player)上のubuntuでrpmパッケージをインストールしようとしています. http://notes3102.blogspot.com/2008/10/rpmubuntu.htmlを参考にして,rpmを扱える様にubuntuに以下のコマンドでパッケージを入れました. $ sudo apt-get install alien dpkg-dev debhelper build-essential そして, $ sudo alien (対象のファイル名).rpm を行ったのですが, sudo: alien: command not found というエラーが出てコンバートできません…. 色々と調べたのですが対策がわからないので教えて頂きたいと思います. 宜しくお願い致します.

  • ubuntu でのredmineインストール

    ubuntu 13.10 でredmineをインストールしようとしていますが、うまくいきません 以下のURLに沿ってインストールを進めています。 http://www.redmine.org/projects/redmine/wiki/HowTo_Install_Redmine_in_Ubuntu apache2とmysqlのインストールまではうまくいきましたが、肝心のredmineのインストールを試すと以下のようなエラーが出てしまいます。 ================================ xxxxxi@xxxxxxx:~$ sudo apt-get install redmine パッケージリストを読み込んでいます... 完了 依存関係ツリーを作成しています 状態情報を読み取っています... 完了 インストールすることができないパッケージがありました。おそらく、あり得 ない状況を要求したか、(不安定版ディストリビューションを使用しているの であれば) 必要なパッケージがまだ作成されていなかったり Incoming から移 動されていないことが考えられます。 以下の情報がこの問題を解決するために役立つかもしれません: 以下のパッケージには満たせない依存関係があります: redmine : 依存: ruby-railties-3.2 (>= 3.2.16-1~) しかし、インストールされようとしていません E: 問題を解決することができません。壊れた変更禁止パッケージがあります。 ================================ 上記のエラーでの依存関係の解消を図るために、 $ sudo apt-get -f install や $ sudo apt-get install ruby-railties-3.2 などをためしてもうまくいきません。 ググってみても手詰まってきましたので、アドバイス・解決方法をいただけませんでしょうか

  • ubuntu でthunderbird2.0.0xをインストールできない

    Ubuntu 7.10でメーラーソフトのThunderbird2系をインストールしようとしてもうまくできません。 thunderbird2のインストールファイル(linux用)をダウンロードして解凍後、そのフォルダの thunderbirdを実行しても立ち上がらず、 sudo apt-get install thunderbirdを実行してもパッケージがないと エラーになりインストールできません。 どなたかubuntuでthunderbirdのセットアップがうまくいったかたいらっしゃいましたら教えてください。

  • apt-getについて

    apt-getについて Ubuntuを使い始めたばかりのものです。 UbuntuにGitというソフトウェアをソースからインストールしたいと思っています。 Gitの書籍によると、次のコマンドを実行して、必要なパッケージをすべてインストールするように記載されています。 $ sudo apt-get build-dep git-core また、パッケージをインストールする時に、次のように apt-get(aptitude?) install を利用する場合があると思います。 $ sudo apt-get install mailutils パッケージをインストール場合で、 "apt-get install"とinstallなしの"apt-get"を利用する場合がありますが、 何が違い、どのように使い分けるのでしょうか?

  • Ubuntuにpostfixをインストールしたい

    Ubuntuをインストールしたコンピューターにteratermを使って接続し、 sudo apt-get install postfix と入力するとインストールが始まるのですが、postfix configurationのピンク色の画面で、okボタンにフォーカスがなく、エンターキーを押してもボタンが押せません。 puttyで接続しても同じ状態でした。 OKボタンを押せるようにするには、どうしたらよいでしょうか。

  • ubuntu アップグレードしてシャットダウン

    ubuntu で一度に、アップデートして、アップグレードして、シャットダウンするコマンドの記述を教えてください。 sudo apt-get update ; sudo apt-get upgrade -y ; sudo shutdown -h now このコマンドだと、sudo が何度も出てきて冗長だし、shutdown コマンドのころには、最初にsudoを実行した時のパスワードの有効時間が超過して再度パスワードを求められた気がします。 sudo (apt-get update ; apt-get upgrade -y ; shutdown -h now) このように()でくくったら文法エラーになった気がします。

  • ubuntu 10.04でのlibgtk2.0

    ubuntu 10.04でlibgtk2.0-dev, libxml2-devをインストールしようとしているのですが 端末で sudo apt-get install libgtk2.0-dev を打つと パッケージ libgtk2.0-dev はデータベースには存在しますが、利用できません。 おそらく、そのパッケージが見つからないか、もう古くなっているか、 あるいは別のソースからのみしか利用できないという状況が考えられます というエラーメッセージがでてインストールする事ができません。 sudo apt-get install libxml2-dev でも同様のエラーメッセージが表示されます。 どなたか対策方法をご存知ないでしょうか?

  • ubuntuとgoogle earthについて

    Linuxのディストリビューションの1つubuntuですがgoole earthのインストールが難しいように思います。google earthをWindowsにインストールするときに容易さ、ubuntuにパッケージソフトをインストールする時の容易さ、を考えると何か難しいように思います。ネット上のサイトなどを見てそう思っています。 ubuntu上でブラウザからgoogle earthのインストーラ....binというものをダウンロードして起動したのですが、インストールが始まりません。 ubuntuにパッケージをインストールする場合、sudo apt-get install ....とかsudo aptitude install ....を一発入れるだけで大抵うまくいきます。google earthはどうやってインストールするのでしょうか。 また、以前うまくインストールできても起動したときのメニュー等の文字が汚く、使う気になれない感じになりました。そいうソフトがgoogle earth以外にも時々あります。場合によっては完全に文字化けしている場合もあります。文字化けはともかく汚いフォントは、アンチエイリアスなどの指定をしたりしてきれいにするのでしょうか。 以上、よろしくお願いします。

  • Ubuntu 8.04へのEmacs22インストールに関して

    大学では電気・電子工学を専門に学んでいますが、授業でプログラミングを学んで興味を持ち、学校だけでなく自宅でも勉強したいと思い、プログラミングができる環境を整えたいと考えました。 まず学校と同じ環境でやろうと考え、自室のWindows VistaにVmware Playerを導入し、その中にUbuntu 8.04をインストールしました。 特に問題もなくUbuntuをインストールできたので、次はテキストエディタであるEmacs22を導入しようと日本語版セットアップ・ヘルパを開いたのですが、そこにEmacs22は見当たりませんでした。 Ubuntu 8.04からEmacs22は最初から使えるようになっていると聞いていたので疑問に思いました。 そこで"$ sudo apt-get install emacs22"でインストールしようとしたのですが、"E: パッケージ emacs22 が見つかりません"と表示されるだけでインストールはできませんでした。 ネットでいろいろと検索し"Synaptic パッケージ・マネージャー"でインストールするという方法に行き着いたので、Synapticを開いてみたのですがやはりEmacs22のパッケージはなく、現在途方に暮れています。 この問題を解決すればよいでしょうか? Ubuntu 8.04からUbuntu 8.10に変えてみる、もしくはもういっそのことあきらめて、学校のマシン環境でプログラミングを勉強するやるなどしたほうが良いのでしょうか? 回答をもらえればと思います。

  • Windows10上でのubuntuについて

    Windows10でubuntuをインストールしました。とりあえず予定通り進んだのですが、sudo apt install ruby などのインストールができません。 Err:1 http://security.ubuntu.com/ubuntu xenial-security/main amd64 libruby2.3 amd64 2.3.1-2~16.04.2 というエラーになります。ダウンロードのレポジトリがないとか、設定が違うとかではないかと思います。どのようにして設定するのでしょうか。 この問題はWindows上でなく普通にubuntuをインストールしても生じる問題だと思いますが。 なお、バージョンとか不明なのですが、ダウンロードさせるのは最新版なのだと思いますが。