• ベストアンサー
  • すぐに回答を!

メモリ増設後に不具合?

  • 質問No.7790966
  • 閲覧数1199
  • ありがとう数7
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 97% (1244/1276)

PCが古く、メモリ不足であったためか、フリーズすることが多くなり
メモリの増設をしました。

また、直接関係はないかもしれませんが・・・
以前、ディスプレイドライバ(RADEON7000 )を更新したら、Google Sketchup 6(3Dソフト)が起動できなくなりました。解決策が見当たらずしばらく放置していましたが、
メモリ増設前に、Google SketchUP8をインストールしました。その結果はやはり同じでした。
しかし、メモリ増設後に同プログラムを起動してみたところ、見事に起動できました。
果たしてメモリ不足だったのでしょうか?
でもこれまで問題なく利用できていましたから、やはりディスプレイドライバの更新が原因ではないかと思われます。
メモリ増設後にGoogle Sketchupが起動できたという事実から、何かわかるでしょうか?
更新したドライバとメモリの増設になにか関係があるのでしょうか?

その後問題起こりました・・・。



もとは256MBでしたが、購入時に512MBに増設しています。
512MBを1GBに増設です。
2Gくらいにはしたいところでしたが、
マニュアルに最大512MBを2枚まで計1GBまで増設可能とありました。

そこで、同じメモリが良いかと思い512MBを2枚購入しました。
(PCパーツショップの店員に聞いて購入)

<購入メモリ>バルク品? 
アーキサイト
DDR2100-256MB
184pin CL2.5 DIMM デスクトップ用(3年保証)高品質6層基盤採用
SAMSUNG CHIP採用


同じメーカーのほうが無難かと思い、すべてのメモリを交換予定でした。
しかし、右側スロット上部に何か基盤(ビデオカード?)が邪魔して、爪を開くことができないため交換を断念し、左側の空きスロットに512MBのメモリを増設しました。


始めての経験で、なかなかはめ込めなくて戸惑いましたが、なんとか設置でき、PCを起動しました。
確認したところ、1Gになっていましたので、ホットしたのも束の間・・・
上記ソフトを起動しファイルを開いて間もなく、なんとなくファンの音が大きくなったため、何か変だなと思っていた矢先に、画面が消えて(黒画面)、勝手に再起動してしまいました。
さらに再起動の途中でまた再起動・・・この繰り返しが永遠と継続してしまう状態です。
仕方なく強制的に電源を切りました。

■メモリの設置不良?
■メモリの相性が合わない?

このどちらかが原因ではないかと思われますが、いかがでしょうか?
一度は正常に起動したわけですが・・・?

■あるいはGoogle Sketchupに問題が起こったのでしょうか?
PCのスペックが追いつかないとか・・・。

今後どのような対処が望ましいでしょうか?

■増設メモリを取り外し、もとの状態にもどすか?
■あるいは、もう片方のメモリも購入したメモリと交換すべきか?
ただしこの場合、上部の邪魔する基盤を一旦外す必要があり、自分にはむずかしそうです・・・。

■Google Sketchupをアンインストールするか?

何かアドバイスをいただけると助かります。
どうおよろしくお願いします。

質問者が選んだベストアンサー

  • 回答No.6
  • ベストアンサー

ベストアンサー率 42% (24/56)

もともとついているメモリが古い場合、規格が同じでもメーカーや製造年代によって回路構成や処理速度が違うため、古い物と新しい物を混合で使うと性能差が出てケンカをすることがあるので避けるべきです。
ついているメモリが10年前の物だと、使えても全交換がベストでしょう。

>上部の邪魔する基盤を一旦外す必要があり、自分にはむずかしそうです・・・
増設ボードならネジ1本で取り付けてあるだけですから、よく観察すれば簡単に取り外せます。


しかし…
なんか、CPUの熱ダレのような気もするんですけどねぇ…
「ファンの音が大きくなった」→「画面消える」→「勝手に再起動&ループ」
熱ダレの典型的な症状です。

メモリの増設をするとき、CPU回りの掃除やグリスアップをされましたか?
文面を拝見しますと、増設ボードがなにかわからないし、それの外し方もご存知ないようですので、箱を開けたとき、ファンの表面は見てもその下の放熱器にまでは気が回わらなかったのではないでしょうか?

一般にメモリを増設したらCPUが軽くなる、などと言う俗説がありますが、重いソフトの場合、メモリを増設するとCPUにかかる負担が逆に大きくなることがあり、メンテナンスがしっかりされていないパソコンではこのような症状が出ることがままあります。
部下が増えると管理職の負担が軽くなるかと言えば、増えた分だけあれこれ指示をしなくてはならなくなって仕事が増える。
パソコンのCPUも同じわけです。

人間だったら休みを増やすとか給料を上げることでその負担分をカバーしますが、CPUの場合、メンテナンスをしっかりやって快適な職場環境にしてやるのがそれに相当します。

ボードやメモリの増設、ソフトのインストールやアップデートをした後に不具合が出ると、どうしてもそのせいにしがちですが(ショップのサービスでも最近の若い「にわかSE」はそれしか思い浮かばない)、CPUの能力、メモリの量、ボードやソフトの最適性などの他に各パーツが快適に動作できる環境にあるかどうかなどのトータルバランスを考えてみなければなりません。

まずはパソコンの中の掃除(特にCPUクーラーの掃除とシリコングリスの塗り替え)を徹底的にしてみて下さい。
CPUクーラーに汚れがない(ないはずはない)場合、より大型の物への交換も視野に入れます。
この手の症状ならこれだけで8割は治ります。

治らない場合は、冒頭で言ったように古いメモリと新しいメモリが仕事の進め方でケンカをしているのだと思われますので、古いほうのメモリも新しい物に交換してみて下さい。
メインボードに刺さっている別基板(盤ではありません。板です)は先にも言いましたが簡単に外せますが、自信がない場合、ちょっとお金はかかりますが、メモリを買ったショップに持ち込んでやってもらうのが一番です。
補足コメント
spicelike

お礼率 97% (1244/1276)

多くの方に回答をいただきありがとうございます。
せっかくアドバイスいただいても、その後の経緯を書かないと中途半端な気がしましたので、
この場をおかりして報告させていただきます。

その後ですが、アドバイスいただいたように、エアダスターを購入し、できる範囲で掃除をしました。
一旦元に戻したメモリを、再度装着。今度は思い切ってもう一方のメモリも取り替えることができました。
ボードに干渉して爪が途中までしか開かない状態でしたが、なんとかカチッと装着成功です。

その後、無事起動。しかししばらくPCから離れてもどると、勝手に再起動していて、ログイン画面になっている状況が、しばらく継続しました。

今度は、しばらくタスクマネージャとにらめっこしながら観察してみました。
ファンの音がだんだん大きくなり、タスクマネージャを確認すると、「ccsvchst.exe」というプロセスがCPU使用率100%近くをうろうろ・・・・。そしてまもなく再起動・・・となりました。
調べたところ、セキュリティソフトのプロセスでした。

セキュリティソフトを一旦削除して再インストールする事を考えましたが、削除するにも何かソフトをダウンロードする必要があるみたいで、サポートに電話するつもりでいました。

その前に再度状況を調べるため、まずソフトを立ち上げてライブアップデートを確認したところ、30分前でしたので、手動でライブアップデートをしたところ、最後の1個がなかなか完了せず、やはりCPU使用率100%近くになることが判明。
なんどかチャレンジして、ようやくすべてのアップロードが完了しました。
その後、再起動、フリーズすることがまずなくなりました。
しかし、2度ですが、スクリーンセーバーの状態でフリーズしていますが・・・。

理由はセキュリティ-ソフトではないかと想像しますが、まあ、そのくらいであればなんとかだましだまし使えそうです。

自分としては、元の原因もセキュリティーソフトであったような気がしています。
アップデートがうまくできず、CPUに負荷がかかった・・・・?
ただ、メモリの増設、掃除をした後に調子が良くなったことも事実です。

以上から、メモリ不足と、セキュリティソフトが関係しているのでは?
通常の使用では、メモリは足りていますが、セキュリティソフトのライブアップデート時にCPU負荷がかかり、再起動に至るのではないかと推測します。メモリがもっと多ければ、CPUへの負荷が軽減できるのかもしれませんね・・・・?

以上、乱文ですが、自分なりに検証してみました。
投稿日時:2012/11/16 00:31
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事ありがとうございます。

初めてメモリ増設をしましたが、なかなかうまくいかず苦労しました。
後で調べてわかったことですが、本体を立てたまま作業していました。
増設メモリを撤去してみましたが、このときは横に倒して作業して、とても簡単でした。
もう一つのメモリ(既存)もなんとか爪がぎりぎり開けそうですから、アドバイスいただいたように、2枚とも差し替えてみるつもりです。

掃除もしてみて、様子をみてみます。

なお、直近の現象を書いておきます。(レスが重複しますが・・・)

セーフモードから再起動して、シャットダウン⇔再起動 の繰り返し現象はおさまったようです。

しかし、しばらくして、やはりシャットダウンします。その後勝手に再起動(ログイン画面状態)の状態⇒パスワード入力後起動して一応使える状態になります。
しかし、またしばらくすると同様の現象が繰り返します。

これらの状況をタスクマネージャで確認したところ、しばらくするとCPUの使用率が頻繁に増減し、ファンの音が大きくなり、CPUの使用率が頻繁に100%近くになり、シャットダウンに至る・・・こんな感じです。

念のため、増設メモリを外してみましたが、改善はしませんでした。

つまりメモリの影響ではないと判断できるかと思うのですが?

タスクマネージャのプロセスを確認したところ、「ccsvchst.exe」がCPU使用率が増えていました。
これはどうやらセキュリティソフトのノートンに関係があるようです。
この事(「ccsvchst.exe」のCPU使用率が異常にに増える現象)は、今回の不具合の前から時々ありましたが、再起動すると、安定しました。
個人的にはメモリ不足かと思っていました。

現在使用しているソフトは「ノートン インターネットセキュリティ2012」です

これまでの現象とセキュリティソフトとが関係している可能性はあるでしょうか?
自分ではこれまでの経緯から、メモリか、ディスプレイドライバの更新(ビデオドライバ?)
のどちらかではないかと思っていました・・・。

>なんか、CPUの熱ダレのような気もするんですけどねぇ…
「ファンの音が大きくなった」→「画面消える」→「勝手に再起動&ループ」
熱ダレの典型的な症状です。<

CPUの使用率が異常に増えた事に関係あるかもしれませんので、しっかり掃除してみます。


他に何か気が付いたことがありましたら、アドバイスお願いします。
投稿日時:2012/11/12 00:52

その他の回答 (全6件)

  • 回答No.7

ベストアンサー率 45% (27/60)

4番の回答者ですが、ノートン インターネットセキュリティ2012を私も使っていますが、WindowsXPとWindows7のPCで使っていますが、該当のような不具合は出たことがないので、可能性は少ないと思います。以前、WindowsXPのメインマシンが似たような(もっと軽い)症状になったので、メモリなどさまざまなところをいじくったのですが、なかなか直らず、スリムタイプのPCなので、熱の問題かと思い徹底的にばらして、掃除をしたのがダメ押しの最終手段で、何とかそこそこ改善しました、なお、そのPCはいまだにOSをWindows7に替えて使っています。(これを書くときもそれです)

まあ、やれることとしては、
・PC内部の掃除(各ボードの抜き差しも行う)
・ディスプレイドライバをクリーンインストールで更新する。
・BIOSのアップデートする。(BIOSアップデートは失敗すると大変なのでどなたか詳しい方にやってもらったほうが無難)
・もしあれば、チップセットドライバーを最新に更新する。
と、こんなところですかね。
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事ありがあとうございます。

>PC内部の掃除(各ボードの抜き差しも行う)<

先に方にもアドバイスいただき、エアダスター等を購入しました。
できる範囲で掃除してみます。

>ディスプレイドライバをクリーンインストールで更新する。<

クリーンインストールを調べたところ、削除して再インストール(自動)するようですが、
既に以下の更新をしていますが、別の意味でしょうか?


<元のドライバ>
■デバイス:(ATI) Radeon 7000/Radeon VE
モニタ:BenQ FP93G(Digital)
メインドライバ:ati2dvag.dll(バージョン6..13.0010.6200)
日付:2002/10/13日


「コントロールパネル⇒画面⇒・・・・⇒ドライバの更新・・・自動検索」
でひとつのドライバが見つかりました・・・とありましたので、更新しました。

<更新後>

■RADEON7000 AGP(チップ)
「RADEON VE Family(Microsoft)」(マイクロソフト?・・・)
日付:2004年3月
バージョン:6.14.10.6462



また、いろいろ検索してみたところ、
AMDの公式HPに適合?ドライバがみつかりました。

<AMDドライバダウンロードサイト>
http://support.amd.com/us/gpudownload/Pages/index.aspx

以下のドライバが表示されました。

<タイトル>CatalystTM 6.11 Display Driver for Windows XP Professional/Home Edition
ダウンロードリンク:Catalyst Software Suite
バージョン:6.11
日付:2006年11月


同様の説明・インストール方法が、以下のサイトにもありましたので参考までに
http://raidennet.web.fc2.com/vgakousin.html

■ 現状で良いのか?あるいはクリーンアップをすべきか?

■ あるいはAMD社のドライバをインストールすべきか・・・・・
より新しいドライバのようで、更新いたく思いますが、素人はやめておいた方がよいでしょうか?


>BIOSのアップデートする・・・・<

やめておきます。

>もしあれば、チップセットドライバーを最新に更新する。<

これもよくわからないためやめておきます。


何かアドバイスいただける事がありましたら、よろしくお願いします。
投稿日時:2012/11/12 16:40
  • 回答No.5

ベストアンサー率 26% (11/41)

No.2の返信です。

メモリについて
 メモリに異常があるかは、フリーのソフトで確認できますが
 半日ほど時間がかかります。
 メモリの相性問題はメモリを他のものと交換してみないと確認
 できません。メモリ検査のソフトでエラーが出ないか一晩中回して
 チェックしてもエラーが出ないです。検査で正常でもそのメモリ
 をPCの中に組み込むと使用中に突然ブルースクリーンのエラーに
 なるという厄介なものです。 それも取り付けて間もなくは落ちなくても
 ある日から毎日のようの落ちるようになることもあります。

 >128 MB 以上のメモリを搭載した 3D クラスのビデオ カード。
  ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、
  最新版であることを確認してください。

 たぶんOpenGLをインストールする必要があると思いますが、
 そのビデオカードに適合するものを選ぶ必要があると思います。
 私はそのビデオカードに合うバージョンはどれかはわかりません。
 なんかこの辺が自分的には怪しそうに思えますが、
 他の方の意見や回答を待ちましょう。
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事いただき、ありがとうございます。

先の方へのレスと一部重複しますが・・

セーフモードから再起動して、シャットダウン⇔再起動 の繰り返し現象はおさまったようです。

しかし、しばらくして、やはりシャットダウンします。その後勝手に再起動(ログイン画面状態)の状態⇒パスワード入力後起動して一応使える状態になります。
しかし、またしばらくすると同様の現象が繰り返します。

これらの状況をタスクマネージャで確認したところ、しばらくするとCPUの使用率が頻繁に増減し、ファンの音が大きくなり、CPUの使用率が頻繁に100%近くになり、シャットダウンに至る・・・こんな感じです。

念のため、増設メモリを外してみましたが、改善はしませんでした。

つまりメモリの影響ではないと判断できるかと思うのですが?

タスクマネージャのプロセスを確認したところ、「ccsvchst.exe」がCPU使用率が増えていました。
これはどうやらセキュリティソフトのノートンに関係があるようです。
この事(「ccsvchst.exe」のCPU使用率が異常にに増える現象)は、今回の不具合の前から時々ありましたが、再起動すると、安定しました。
個人的にはメモリ不足かと思っていました。

現在使用しているソフトは「ノートン インターネットセキュリティ2012」です

これまでの現象とセキュリティソフトとが関係している可能性はあるでしょうか?
自分ではこれまでの経緯から、メモリか、ディスプレイドライバの更新(ビデオドライバ?)
のどちらかではないかと思っていました・・・。

また、google Sketchupはメモリ増設後に開くことができました。
その後増設メモリを外してもとに戻したら、何故か開くことができました。メモリ増設前には開けなかったため、不思議です。

ただ、google Sketchup8にしたためか、以前よりも重たい感じで、少し不安です。
OpenGLをインストールする方法を調べましたが、さっぱりです。

RADEON7000に対応しているのはOpenGL1.3までのようですから、OpenGL1.5以上必要となれば、このソフトをこのPCで使うのは無理があるのかもしれません・・。


もし何か気になる点、アドバイスいただけることがありましたら、よろしくお願いします。
投稿日時:2012/11/12 00:36
  • 回答No.4

ベストアンサー率 45% (27/60)

確実とはいえませんが、メモリーとの相性問題かも知れませんね、昔は時折ありました、すったもんだしてメモリを交換したらすっきり直ったということもありましたので。
つい最近も、ノート用メモリでウインドウズが立ち上がりに失敗する不具合がありましたが、あれこれいじってもなおらないので、最後にメモリを交換したら、何事もなく正常に動くようになったということもありました。
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事ありがとうございます。

セーフモードから再起動して、シャットダウン⇔再起動 の繰り返し現象はおさまったようです。

しかし、しばらくして、やはりシャットダウンします。その後勝手に再起動(ログイン画面状態)の状態⇒パスワード入力後起動して一応使える状態になります。
しかし、またしばらくすると同様の現象が繰り返します。

これらの状況をタスクマネージャで観察したところ・・・・
しばらくするとCPUの使用率が頻繁に増減し(波形が乱れる)、ファンの音が大きくなり、CPUの使用率が頻繁に100%近くになり、シャットダウンに至る・・・こんな感じです。

念のため、増設メモリを外してみましたが、改善はしませんでした。

つまりメモリの影響ではないと判断できるかと思うのですが?

タスクマネージャのプロセスを確認したところ、「ccsvchst.exe」がCPU使用率が増えていました。
これはどうやらセキュリティソフトのノートンに関係があるようです。
この事(「ccsvchst.exe」のCPU使用率が異常にに増える現象)は、今回の不具合の前から時々ありましたが、再起動すると、安定しました。
個人的にはメモリ不足かと思っていました。

現在使用しているソフトは「ノートン インターネットセキュリティ2012」です

これまでの現象とセキュリティソフトとが関係している可能性はあるでしょうか?
自分ではこれまでの経緯から、メモリか、ディスプレイドライバの更新(ビデオドライバ?)
のどちらかではないかと疑っていました・・。

もし何か気になる点、アドバイスいただけることがありましたら、よろしくお願いします。
投稿日時:2012/11/12 00:25
  • 回答No.3

ベストアンサー率 20% (1269/6090)

他カテゴリのカテゴリマスター
使用されている Windows により PC の仕様が異なる様ですが?
質問者様が勘違いされている様にお見受けします。

Windows XP
ハードウェアの最小要件 1 GHz のプロセッサ。
◦512 MB の RAM。
◦ 300 MB の空きハードディスク容量。
◦128 MB 以上のメモリを搭載した 3D クラスのビデオ カード。
ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、
最新版であることを確認してください。

メインメモリ (RAM) 512 MB
ビデオ カード (V-ROM) 128 MB 以上

Windows Vista と Windows 7
ハードウェアの最小要件 1 GHz のプロセッサ。
◦ 1 GB の RAM。
◦ 合計 16 GB のハード ディスク容量。
◦300 MB の空きハードディスク容量。
◦256 MB 以上のメモリを搭載した 3D クラスのビデオ カード。
ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、
最新版であることを確認してください。

メインメモリ (RAM) 1GB
ビデオ カード (V-ROM) 256 MB 以上

メインメモリ とビデオ カードに搭載されているビデオメモリを
取り違いされているのでは有りませんか?
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事ありがとうございます

>Windows XP
ハードウェアの最小要件 1 GHz のプロセッサ。
◦512 MB の RAM。
◦ 300 MB の空きハードディスク容量。
◦128 MB 以上のメモリを搭載した 3D クラスのビデオ カード。
ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、
最新版であることを確認してください。

メインメモリ (RAM) 512 MB
ビデオ カード (V-ROM) 128 MB 以上 <

上記のうち、「128 MB 以上のメモリを搭載した 3D クラスのビデオ カード。」
「ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、
最新版であることを確認してください。」

この項目をどのように確認したらよいかわかりません。
他は一応クリアしていると思われます。

もし確認方法がおわかりでしたら、ご教授願います。


メインメモリの件は、あくまでも当初フリーズが頻繁に起こり、メモリ不足とアドバイスをいただいたため、増設いたしました。
Google Sketchup の件はメモリ不足の時点でもなんとか利用していました。(重たいデータの場合はフリーズすることもありましたが・・・)

ディスプレイドライバの更新後にソフトが開けなくなり、何故かメインメモリ増設後には無事起動できました。
しかし、重たいデータを開こうとすると、問題の現象が起こります。

この部分から考えますと、圧倒的なメモリ不足が原因のような気もしますが、もとの環境ではメモリ512MBでもほとんど問題なくこのソフトを使っていた事から判断しますと、なんとなく、更新したディスプレイドライバの相性?が悪いような気もします。

ビデオドライバというものもあるようですが、何か関係はあるのでしょうか?
ビデオドライバの更新は何か意味があるでしょうか?

ビデオドライバ、ディスプレイドライバ、ディスプレイアダプタ、ビデオメモリ、ビデオカード、チップ・・・
いろいろ混同して、さっぱりです。

もう後の祭りですが、もとのままでだましだまし使っていた方が良かったかもしれません・・。

Google Sketchupは旧バージョンには戻せないようですし、ロールバック機能?を
使って元のディスプレイドライバをに戻せたとしても、結局またフリーズの問題がつきまとうでしょうし、
とても悩ましいです。

もし何か気が付いたことあありましたら、再度アドバイスいただけると助かります。
投稿日時:2012/11/10 20:36
  • 回答No.2

ベストアンサー率 26% (11/41)

古いPCのためGoogle Sketchupを使用するための環境
(メモリの量や、RADEON7000、電源の容量 等のスペック)が
適合していないと思います。

PCのスペックが不明で分かりませんので、
Google Sketchupを使用できるか
仕様環境を確かめて見てください。
お礼コメント
spicelike

お礼率 97% (1244/1276)

お返事ありがとうございます。

>古いPCのためGoogle Sketchupを使用するための環境
(メモリの量や、RADEON7000、電源の容量 等のスペック)が
適合していないと思います。<

おしゃるっとりでして、10年程前の古いPCを未だに使っています。
フリーズが頻繁し、さすがに厳しいと思ってはいます。
半年後をめどに買い替え予定なのですが、
もうしばらく使いたいため、メモリの増設に踏み切りました。+512MBではあまり意味はないでしょうが?

◆PCスペック

OS:windouwXP SP3
CPU:AMD Athlon(tm) XP 2000+
(1.66GB)

チップ Radeon 7000 (QY)
ドライバ:ati2dvag.dll
メモリ:512から1GBに増設

◆Google Sketchupのハードウエア要件

<推奨ハードウェア>

〇2 GHz 以上のプロセッサ
〇2 GB 以上の RAM
〇500 MB の空きハードディスク容量
〇512 MB 以上のメモリを搭載した 3D クラスのビデオ カード。ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、最新版であることを確認してください。

<ハードウェアの最小要件>

〇1 GHz のプロセッサ
〇512 MB の RAM
〇 300 MB の空きハードディスク容量
〇128 MB 以上のメモリを搭載した 3D クラスのビデオ カード。ビデオ カード ドライバが OpenGL バージョン 1.5 以降に対応しており、最新版であることを確認してください。

フリーズが頻繁になり、イベントログで「ati2dvagエラー」が見受けられたため、ディスプレイドライバの更新をしています。(コントロールパネルから、画面のプロパティーを経て自動検索で見つかったドライバです。その後、フリーズがほとんどなくなりました。(たまたまかも?)
しかし今度は「Google Sketchup」が起動しなくなりました。(エラー)
試に、上記ソフト最新バージョンに更新しました。結果は同じでした。

そして、メモリ増設しました。
メモリ増設後、上記ソフトは起動し、ファイルも開けました。
その後、問題の現象が起こりました。
以上が簡単な経過です。

その後ですが、別のノートPCからネットで調べましたら、さまざまな原因があるようでして、
その一例ですが・・・

◆メモリを後から増設した場合、前からあるメモリとの相性が悪いためにこの現象が起きることがある。

この場合、
後から入れたメモリを抜いてから電源を入れる⇒
正常に起動できた場合、増設したメモリが悪さしていたことになる。

◆セーフモードで起動し、再起動できたら・・・
⇒新しいデバイスやアプリケーションをインストールしたことが原因である。

そこで手っ取り早い方からと、セーフモードで起動を試みました。
再起動の結果、正常に起動できました。
よって「新しいデバイスやアプリケーション」をインストールしたことが原因であると思われます。

さらに、データーの容量も気になり試してみました。
軽いデータを開いたときは正常でした。
次に一番重たいデータ(3.5MB)を開いてみたところ、もとの現象が起こってしまいました。
結局、メモリ不足という事でしょうか?

ここで疑問なのが、・・・

●元の環境で、古いバージョンのGoogle Sketchupの時はこのような現象は一度もなかったこと。
(重たいデータを動かす時に時々フリーズはしていました)
●ディスプレイドライバを更新したらGoogle Sketchupが開けなくなったこと。
●メモリ増設したら、ソフトは起動できるが、容量の大きいデータを開こうとすると、問題の現象が起こること。

これらの事から、何かわかることはないでしょうか?

メモリ不足であったっためソフトが起動できなかったが、メモリ増設によってソフト起動や、軽いファイルであれば問題ない・・・という事か?
しかし、元の環境よりも悪くなっている気もする・・・。

ディスプレイドライバを更新したのが問題であったのか?
一層のこと、AMDの公式hpから別のもっと新しいドライバを更新してみるか?

あるいは逆にロールバックで元のドライバに戻すか?

また、「ビデオ カード ドライバ」「 OpenGL 」についてさっぱりです。

■状況的にみて、メモリの増設は問題ないと考えてもよいでしょうか?


こんな感じで右往左往している状態です。
何か気が付いたことがありましたら、再度アドバイス願います。
投稿日時:2012/11/10 20:04
  • 回答No.1

ベストアンサー率 20% (450/2149)

メモリはそのままで初期化してリカバリしてみればソフトかハードの問題切り分けの参考になります。やる前にはフルバックアップをお忘れなく。
お礼コメント
spicelike

お礼率 97% (1244/1276)

さっそくお返事いただきありがとうございます。

リカバリですか・・・。
リカバリ経験はないのですが、初期状態に戻すのは気が重いため、最後の手段として頭に入れておきます。
投稿日時:2012/11/10 18:54
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ