• ベストアンサー
  • 暇なときにでも

IPアドレスが正しく取得できない

  • 質問No.771380
  • 閲覧数279
  • ありがとう数2
  • 回答数5

お礼率 71% (23/32)

e-AccessでADSLを繋いでいます。
ルータを経由して2台のPCでインターネットを出来るようにしたいのですが、ルータの設定がおかしいのか、IPアドレスが正しく取得できないようです。
使用しているルータは、Aterm WBR75Hで無線LANなのですが、『らくらくアシスタント』という設定を使ってインターネットの設定をすると、WAN側のIPアドレスが『0.0.0.0』となり、これだとインターネットに接続できないようです。
ルータとPCの通信はうまくいっているようです。
モデムとルータは別々の機器なので、もしかしたらモデムとルータを繋ぐにはクロスケーブルでないといけないとか?
何度もルータの設定を見直しているのですが、おかしいと思われる箇所を見つけることが出来ません。
ご意見をお聞かせください。
よろしくお願いいたします。

PC:WinME

質問者が選んだベストアンサー

  • 回答No.5
  • ベストアンサー

ベストアンサー率 47% (11786/24626)

ちなみにブリッジモード(無線Hubモード)への切り替え方法は参考URLにあります。
お礼コメント
kanakokanako

お礼率 71% (23/32)

切り替え方法まで教えていただき、本当に助かりました!
ルータとモデムの接続方法を参考URLを見て変えてみたら、接続することが出来ました。
ありがとうございました!!
投稿日時:2004/02/08 14:50

その他の回答 (全4件)

  • 回答No.4

ベストアンサー率 47% (11786/24626)

>ブリッジモードに設定するというのは、PPPoEのことですか???

違います。ブリッジモードの設定方法が無線ルータの説明書にあるはずです。
  • 回答No.3

ベストアンサー率 13% (227/1648)

ルータのアドレスが間違っていませんか
ルータは何段でも使えますから
wanのランプが点いているのに
アドレスが取れない時はアドレスが同じになっていませんか
192.168.1.2見たいにアドレスが
なりますが この 1が同じだと駄目ですモデム側
0にしたら次のルータは1でもした下さい
それ以外は全部自動で設定するで動きます
私は三台のルータを使っていますがこれで
問題なく動いています
お礼コメント
kanakokanako

お礼率 71% (23/32)

アドバイスありがとうございます!
参考にさせていだたきます!!
投稿日時:2004/02/08 14:48
  • 回答No.2

ベストアンサー率 47% (11786/24626)

e-Accessのモデムはルータ機能を内蔵しています。
ですからルータ機能を持ったAterm WBR75Hもしくはe-Accessのモデムをブリッジモードに設定する必要があります。
補足コメント
kanakokanako

お礼率 71% (23/32)

アドバイスありがとうございます!
質問なのですが…ブリッジモードに設定するというのは、PPPoEのことですか???
よく知らなくてすみません…。
投稿日時:2004/02/06 07:47
  • 回答No.1

ベストアンサー率 35% (200/567)

http://121ware.com/product/atermstation/topics/bbprovider/bbport/adsl.html

この辺りをチェックするか、それ以前にモデムがちゃんとリンクしているか確認した方が良いかと思います。
補足コメント
kanakokanako

お礼率 71% (23/32)

アドバイスありがとうございます。
補足させていただきます。
デスクトップPCは有線で、ノートPCは無線を使いルータを使ってインターネットに繋ぎたいと思っています。
デスクトップからルータを通さず直接モデムに繋いでネットに繋げることは出来ました。
ノートPCでルータの設定をしてつなげようとしているのですが、ノートPCからも一度ルータを通さずモデムにつなげる必要があるのでしょうか?
投稿日時:2004/02/05 23:15
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ