• ベストアンサー
  • 困ってます

IDE接続のHDが読めなくなりました。

自作のIDEパソコン(DiskTop_PC)ですが、HDが読めなくなりました。 CD-ROMはPrimary・SecondaryどちらのIDEに繋いでもOKですが、HDはどちらのIDEに繋いでも駄目です。ケーブルも取り替えてみましたがCD-ROMは問題なくHDはだめです。 Windowsは起動できないためBartPEでチェックしてますが、マイコンピュタの管理のディスクの管理で読み込みが出来ません。 HDの電源にも異常がありません。 関係ないと思いますがメモリーテスト(Metest86+)をした後こんなことになってしまいました。 BIOSをDefault設定をしても、C-MOSクリヤをしても問題解決できません。 このHDは他のPCでは全く問題ありません。 HDをCD-ROMのケーブルに繋いで見たところBIOSが起動しません。 電源をいれてもディスプレーが真っ暗のままです。 PCは自作でスペックは以下のとおりです。よろしくお願いします。 (マイPCのスペック) OS: Windows XP Professional Service Pack 3 CPU: Intel(R) Pentium(R) 4 CPU 2.4GHz マザーボード:ECS L4S5MG3(1.0) RAM 1GB

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数198
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

お話からすると、マザーボードのHDCが逝かれた可能性がありますね。 それか、HDCの信号ラインのプルアップ抵抗が、いずれかの1ライン分が異常値になっている。 例えば、8ビットの信号ラインで、プルアップ抵抗の1カ所が、10kΩ=>15kΩになると、信号が「0」でもなく「1」でもない状態になり、システムはそのハードウェアを無視します。 CD-ROMドライブを外して、そこに取り付けてダメだったので、そういったトラブルも考えられます。 こうなると、シンクロなどが無いと見極められない、が、見込みでプルアップ抵抗を交換するのも手段です。 IDEは80ピンで、半数がアースでしたか? すると、データや命令用が40本(?)、ひょっとして命令用のラインのプルアップがおかしい? プライマリーとスレーブで違う現象が出ているので、そう考えてもいいかも。 私の知識じゃ、これが限界。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

参考になりました。 CDーROMとHDで読み書きする仕組みの違いは何でしょうかね。 有難うございました。

関連するQ&A

  • BIOSでHDが認識されません

    Windows XPが起動しないので調べたら、BIOSでHDが認識されません。 CD-ROMは認識され、CD-ROMのみで動作する"KNOPPX"も正常に動作します。 IDEケーブルもCD-ROMとHDを交換してみましたが状況は変わりません。 このHDを別のパソコンの増設デスクとして装着して見ましたところBIOSで認識されるとともにドライブを開いてファイルを見ることができました。 となると、IDEケーブル:OK、CPU:OK、HD:OKということになり参ってます。なお、BIOSの初期化、C-MOSクリヤもやってみました。 マシンは自作で下記のとおりです」。お力お貸しください。 ------------------------------------------------------- OS: Windows XP Professional Service Pack 3 CPU: Intel(R) Pentium(R) 4 CPU 1700MHz マザーボード:ECS L4S5MG3(1.0) RAM 1GB

  • 自作PC IDEフラットケーブルを接続すると起動いたしません。

    自作PCにてマザーボードとハードディスクをIDEフラットケーブルで接続してPCの電源ボタンを押すとCPUファンが回りだしますがハードディスクが起動しません。尚IDEフラットケーブルを外すと、起動いたします。 CD-ROMドライブも同じくケーブルを接続すると起動いたしませんが外すと起動いたします。 BIOS画面も表示いたしません。また別のPCで正常に使用していますIDEフラットケーブルに差し替えても同じ現象が起こります。CMOSクリアしても解決できません。マザーボードはBIOSTAR U8668-Dです。 ご教授よろしくお願いいたします。

  • IDEのHDがWindous上で認識してくれない。

    以前の構成 マザー FOXCONN 945P7AA 電源 500w メモリ 1G HD SATAII maxtor 250G(ブート) IDE IBM 250G IDE seagate 250G 現在のIDEが認識していない構成 マザー 電源 メモリ 同上 HD SATAII maxtor 160G (ブート)   SATAII maxtor 250G IDE IBM 250G IDE seagate 250G 以前の構成ではIDEが二つとも認識していたのですが新しい構成にしてから認識しなくなりました。 OSはwindousXP Home servis pack2 BIOS上では認識しているのですがWindous上では認識していません。 IDEのHDは以前の流用なのでデータのなども入っています。 ディスク管理 システム情報 デバイスマネージャーなどでも認識しません。 SATAIIの二つのHDは認識しています。 ケーブルの抜き差しや再インストールも効果がありませんでした。 CMOSクリアも効果がありませんでした。 初めて質問するので言葉足らずと思いますがよろしくお願いします。

その他の回答 (3)

  • 回答No.3
  • adbarg
  • ベストアンサー率53% (1134/2108)

> 電源をいれてもディスプレーが真っ暗のままです。 この症状だと、希に電源ユニットの劣化でもあり得ます。 HDDを起動させるだけのパワーが無いのかも知れません。 又は、HDDが不良でスピンアップに通常の数倍の電力を使うとか… CD-ROMドライブの電源を抜いたりして再度試してみられてはどうでしょうか? ちなみに、HDDのモーターが回っているか確認(振動とかでわかると思います。)されるだけでも 問題点を探すのに役に立つと思います。 もしHDDのモーターが回って無ければ、電源がらみですので…

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有難うございました。

  • 回答No.2
  • 7964
  • ベストアンサー率29% (222/757)

BIOS上ではHDDは認識されています?認識されていれば、WINDOWS XPの起動部分のデータ(マスターブートレコード?)が壊れているのでは?上書インストールできませんか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有難うございました。

  • 回答No.1
  • pasocom
  • ベストアンサー率41% (3584/8636)

肝心なところがわからないのですが、BIOSではHDDを認識できているのでしょうか?。 「このHDは他のPCでは全く問題ありません。」であれば、HDD自体は壊れていないのだから、BIOSが壊れているのではないか?。 BIOSが壊れてしまえば「Defalt」設定とはC-MOSクリアとかしても正常にはならないだろうし。 その場合、BIOSを再インストールしてみる。 再インストールしても同じ状態なら、物理的にBIOSチップが壊れている可能性が高いから交換するしかないのでは。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

有難うございました。

関連するQ&A

  • 3台のHDD(IDE)接続について

    お教えください。 現在HDD(IDE)2台、DVD-RWを1台繋いでます。新しくHDD(IDE)160GBが手に入ったので 3台をつなげようと思います。プライマリのマスター、スレーブに現在のHDDをセカンダリのマスターに新HDD(知人にマスターにするといいと聞いたので)をスレーブにDVDを繋いで、ケーブル、ジャンパはOKなんですが、BIOS、OSが認識しません。HDDをスレーブにするとDVDとHDDはBIOSもOS(XP)も認識しますが、FDISKで出てきません。 正しい接続を教えてください。 宜しくお願いします。 PCは自作、マザーはインテル CPUはペンティアム4-5.3 OSはXPホームエディションです

  • IDE接続のドライブが認識しない?

    今回初めて自作に挑戦していますが、PC電源投入時に最初に出てくるマザーボード(AOpen)のロゴ画面から先に進めず、困っています。 具体的には、最初の画面でマザーボードの型番やロゴ、CPUやメモリのスペックは表示されるのですが、その後が SPD Supported Detecting IDE Drives… と表示され、どうもIDE接続のドライブ(HDDやCDROM)を認識できていないようなのです。電源を入れると、ケースフロント部のHDDのLEDは点灯した状態になるのですが、CDROMのランプは点灯しません。 また、画面の一番下に、「Press DEL to enter SETUP」と出ているのでdeleteキーを押すのですが、その後、 Entering SETUP… と出たまま、先の画面に進めません。 自分なりには、電源コネクタを差し直したり、IDEケーブルを電源コネクタ側に近い側にケーブルの色がついた側が合わさっているのを確認した上で、IDEケーブルを差し直したりしましたが、状況は変わりません。ジャンパーピンの設定も、CDROM・HDDともマスターになっていることを確認しました。  ちなみにパーツは、CDROMだけIBM製PCに内蔵されていたものを流用し、それ以外はHDDやケースも含め全てショップで購入しました。 未だにBIOS設定の画面すら行けません。些細なことでも結構ですので、ぜひアドバイスお願いします。m(__)m スペック ・M/B→AOpen AX4GER-N ・CPU→Pentium4 2AGhz ・メモリ→512MB ・CDROM→LITE-ON CDROM LTN-403(IBM Aptivaに内蔵していたものを流用) ・HDD→IBM Deskstar 80GB ・サウンドカード・ビデオカード・LANカードは、いずれもオンボード

  • IDE-SATA変換アダプタが使えない

    SATAパソコンにIDE-SATA変換アダプタを接続してIDE HDを使いたいのですが、 PC-Aは問題なく使えますが、PC-BではIDE HDが全く認識されません。 思考錯誤の末、BIOS初期化で認識されるようになりなしたが、これで一件落着かとおもいきや、クローンでも一般コピーでもコピー途中エラーが発生し処理が終わってしまいます。 エラー発生直後ディスクの管理でHDの状況を見るとIDE HDが消えてしまってます。(HDが認識されなくなってしまいました) 一旦電源を落とし再起動すると認識される様になります。ただしコピー開始前に割り当てたドライブ名は消えて未割当になってしまいます。 因みに、PC-AはHPのZ200で、PC-BはASUSのP5DV2-VM SEマザーボド使用自作機です。IDE-SATA変換アダプタはセンチュリー社製です。 英語が苦手でBIOSマニュアルが解読できてません。 センチュリー社・ASUS社に問い合わせて見ましたが解が得られませんでした。 何か策があったらご教授ください。

  • デフォルトのBIOS設定を変更して、IDEケーブルにHDD2台認識可能にしたい

    デフォルトのBIOS設定を変更して、IDEケーブルにHDD2台認識可能にしたい スペックは、XPで、デスクトップ 富士通 デフォルトが(1)IDEプライマリにHDD1台(2)IDEセカンダリにCD-RWという構成 ここで、(2)IDEセカンダリにCD-RW(⇒必ずCD-RWドライブは必要)に、HDDの2台目を(多分スレイブにして)接続出来るように、BIOS設定を変更したいのですが、具体的には、どのようにしたら良いでしょうか? (1)IDEプライマリにHDD1台 に、HDD2台を接続する場合にせよ、キチンと「HDD2台、CD-RW1台」を認識しさえすれば良いのですが、良い方法を教えてください!

  • IDE機器が認識されません

    最近、知人よりIDE接続のサムソン製120Gの内臓HDを譲り受けつないでみたのですがBIOSで認識されずに困っています。 (NONE と判定されます) どなたか原因をご存知でしたら教えてください。 マザーボード  AOPEN製 AX6BC PRO2 IDE機器 プライマリーマスタ HD(メーカー不明 起動ドライブ) 40G プライマリースレイブ マクスター製HD 13G セカンダリーマスタ CD-ROM セカンダリースレイブ サムソン製HD 120G メモリ     128M × 3 CPU celeron 900MHz 最初の電源投入時一回のみ認識されません。 再起動では問題なく認識されます。 最初の電源投入時でも一度BIOS設定のメニューを開いた後だと認識されます。 BIOSは提供されている最新のバージョンにしてあります。 以上です。宜しくお願いします。

  • IDE機器を繋ぐ

     SATAの2.5インチHDを購入し、誤ってIDE用の2.5HDケースを購入してしまいました・・・。このまま未使用にするのももったいないと考え、古いPCのIDEのHDや内臓DVDドライブをケースには入らないものの、接続部分のみを使用し、USB接続にすることは可能でしょうか? IDE→USB変換ケーブル等を見ると、ACケーブルもついているのですが、IDE機器の電源をUSBからでは、電力不足でしょうか?

  • HDの移行方法

    OSが起動しなくなり、HDを取り出して、下記のシリアルATA ATAPI(IDE) USB 変換ケーブルとつなげて他のPCからバックアップを取ろうとしたのですが、マイコンピュタにHDが認識しません。 HD自体は動いているのですが。。。。 HDが壊れているから認識しないのでしょうか? http://item.rakuten.co.jp/donya/57198/#10004748 他にHDのデータ移行方法はありますでしょうか?

  • IDEのHD DVDドライブを認識しない

    パソコン自作してます。 IDEのデバイスをBIOS上で認識しません。 そのためOSインストール出来ません。 このMBはIDE接続が2個ありますが、HD,DVDドライブを両方ともプライマリにつけてます。 両方のジャンパーピンの設定もプライマリで問題ないと思います。 BIOS上で変更するところがあるんでしょうか? 教えて下さい。 よろしくお願いします。 構成 M/B ASUS M2V-MX SE CPU AMD Athlon64 x2 4200+ HD Seagate(IDE) 120GB ST3120026A DVD Pioneer (IDE) DVR-108 Memory 1GB x 2枚 電源 20PIN→24PINに変換

  • 電源ユニットを取り替えたらOKになった。

    先達て、WindowsXPパソコンが運転中突然シャットダウンしてしまいました。 BIOSを開くとHDが認識されてません。 CD-ROMドライブはOKで、CD-ROMのみで動作するOS(BatPE、KNOPPIX等)は問題なく動作します。 このHDを別のPCに取り付けてみると正常に認識されWindowsXPが立ち上がりました。 そこで、IDEポート、IDEケーブルの交換、BIOSの初期化、HDの交換、CPUの交換を試みましたが、解決しません。 マザーボドも替えてみましたが状況は変わりません。 まさかと思いつつ電源ユニットを取り替えたら、問題解決しました。 +5Vも+12Vともに電圧降下等の異常もみられないのに、こんな問題がどうして起こるのか納得ません。 解説お願いします。

  • SATAのHDとIDEのHDの共存

    こんばんは。 自作PCで、マザーボードはASUSUのAN8-SLI、OSはXPです。 HDはSATAとIDEが共存しています。 OSを入れ直しした際に、間違ってIDEのHDにインストールしてしまい、それから(と思うのですが)、PCを立ち上げる度に「システムDISKをいれてください」と言ってきます。その都度BIOS設定を行い、BOOTHDの順番を入れ替えてF10でSAVEしているのですが、立ち上げの度に同じ状態になり、BOOT HDの設定のみ記憶してくれない様です。 これは、SATAにOSが入っていないからなのでしょうか。 どうかご教示お願いします。

専門家に質問してみよう