• ベストアンサー
  • 困ってます

PCが起動しません・・・

今日、PCを使っていたところ、突然電源が切れ、再度電源を入れたところ、ビープ音の短音が1回鳴った後、画面が映らなくなりました。すべてのファンは回転しています。 そこで、拡張したもの(キャプボなど)をすべて取り外し電源を入れたのですが、やはり起動しませんでした。 さらに電源を元々ついていたものにして試みても駄目・・・ 困り果てて、マザーボードについているボタン電池を取り外して放置し、取り付けて電源を入れたところ、ビープ音が、「・・ピ・・・・・・・ピピ」このような感じで短音が一度鳴った後、数秒後に短音2回鳴るようになってしまいました。こちらもすべてファンが回転しています。 ここまできて完全にわからなくなり、こちらに質問させていただきました。 これはマザーボードが原因でしょうか?わかる方いましたら回答よろしくお願いします。 PC OS:Windows7 Home premium 32bit マザーボード:G41TーAD(マウスコンピューターのEGPC340DR50Pのもの) CPU:インテル Core2 Quad Q9450 2.66GHz HDD:500GB(M/Bと同じメーカーPCから流用) メモリ:4GB 電源:玄人志向 KRPW-SS600W/85+ 600W ケース:ZALMAN Z9plus

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数934
  • ありがとう数3

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

BIOS 警告音一覧(POSTエラーのビープ音について) http://www.kt.rim.or.jp/~aotaka/pc/biosbeep.htm 「AWARD BIOS」か「AMIBIOS」か判らないので何とも言えませんが上記HPを見る限りでは「CMOSセッティングエラー」の可能性が高いと思われます。 「CMOSクリア」をもう一度試してみては如何でしょう? 前回どのくらいの時間電池を抜いて放置したのかは知りませんが、念の為今晩寝る前に外して明日起きるまで放置してみるのも良いかも知れませんね。 「CMOSクリア」手順も一応貼っておきます。 http://www.tekwind.co.jp/faq/entry_33.php 「メモリーエラー」の可能性も有りますので予備のメモリーが有るようでしたら交換してみてください。 マザーボードを買い換えるのは簡単です(お金は掛かりますが・・・)。 こう言う場合はPCのスキルアップだと思い、頑張って解決しましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

二度の回答ありがとうございます。 CMOSをクリアしても駄目だったのですが、ちょうど使われていなくて同じPCがあったので、そのM/Bに交換したところ、無事起動することができました! 本当にありがとうございました。

関連するQ&A

  • PCが起動しない(BIOSも起動不可)

    PCが不調で、OSの入れ直し等を試していたのですがついに動かなくなってしまいました。 以下に自分で試した行為を書きます。 ・PC内の清掃 ・電源、グラボ、マザーボード、CPU、メモリのみを繋いで電源ON ファンは回るが、5秒程度経過後に電源OFF。(ビープ音、モニタ表示共に無し) また数秒後にファン回転…と無限に再起動してしまいます。 メモリは合計4枚ありますが、1枚のみ装着しました。 4枚全て入れ替えて試しましたが、起動不可でした。スロットも替えて試しました。 ・電源、グラボ、マザーボード、CPUのみを繋いで電源ON ファン回転、「ピー・ピー・ピー、ピー・ピー・ピー」と3連続したビープ音が繰り返し鳴る。 モニタには何も表示されない。(ビープ音はメモリが装着されていない警告?) ・電源、マザーボード、CPU、メモリのみ繋いで電源ON 上記と同様にファンは回るが、5秒程度経過後に電源OFF。 また数秒後にファン回転…と無限に再起動してしまいます。 こちらもビープ音は無し。グラボを付けて無いので画面表示は確認不可です。 ・CMOSクリア 説明書通りにクリアしてみた後、上記2パターンで起動してみましたが変化無し。 【PC構成】 i7-860、GTX560Ti、ASROCK P55DE3、オウルテック 720W、メモリ2G×4 どこの故障が疑われるでしょうか?解決策や試した方が良い事がありましたらご教示下さい。 同じパーツを探してみましたが規格が古く発売終了しており困っております。 マザーボードの故障であれば、CPUも一緒に変えようかと思っています。

  • PCが起動しない

    友人のPCが突然起動しなくなりました。電源ボタンを押しても全く起動しない状態です。 症状、詳細は ・自作マシン ・電源ボタンを押すと一瞬だけCPUファンが回転して止まる。 ・電源BOXは予備のを使って確認済み ・マザーボード、CPU、メモリの最小構成でも無理 ・電池を外してCMOSクリアは試しました。 ・M/Bのビープ音類も無し  M/BかCPUが壊れたのは間違い無いと思うのですが、古いチップセットの為確認できるパーツが無くどちらか特定出来ません。どちらが壊れたのか確認するのに何かよい方法は無いでしょうか?  ちなみにマザーボードにCPUを挿さない状態で電源を入れることは可能なのでしょうか?(CPUが壊れた(認識しない)場合は今回と同じような症状になるのでしょうか?)

  • PCが起動できません・・・・

    PCが突然きどうしなくなりました 電源を入れるとファンは周りビープ音?も正常なのですが、ファンが起動時の高回転のままでモニタに何も写らなく、BIOSを起動することもできません・・・・ この場合どーすればいいのでしょうか・・・ 一度運よく起動したのですが治ったのか確かめるために一度落としたらまた同じ症状になり起動できませんでした

その他の回答 (3)

  • 回答No.3

こんばんわ ビープ音 短いピ が1回 間があいて短いピ2回 ですね これはメモリーのエラーと思われます (スロットの故障又はメモリーチップNGのBIOSのビープ音です) 私のP45マザーも接触不良で起動しないことがありました いまもたまになります(現象が現れたらメモリーの差し替えをしています) 4Gのどちらかを抜いて2Gで電源入れてみてください だめなら反対に挿してみてください(AスロットのメモリーをBスロットへ またはBスロットのメモリをAスロットへ) これで直らないようであればマザー側のスロットの故障だと思います また両方メモリーのNGも考えられますが 予備のメモリーをお持ちなら変えてみるとかでも判断できますが

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 予備のメモリがあったので、試してみたところ、駄目でした。 ですが、M/Bを交換したところ、起動することができました! ありがとうございました。

  • 回答No.2

拡張した物だけではなく、最小構成で起動確認をしてみて下さい。 最小構成とは「CPU」「メモリー」「VGA(マザーボードにVGA機能が付いているなら必要ありません)」のみです。  「メモリー」や「VGA」は一度挿し直してみるのも良いかも知れませんね。 電源を二つお持ちなら両方試してみて下さい。 (メインの電源で起動できたら一つで結構です。) あ、Biosの起動が出来るようなら一度初期化してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 最小構成も試したのですが、なにもかわらずでした。 BIOS設定は、電源ボタンを押しても画面が映らないので、設定できません。 これって最悪M/B交換ですかね?

  • 回答No.1
  • alien5
  • ベストアンサー率19% (788/3986)

何年くらいお使いでしょう。 電源が壊れたのではと思います。 最近起動時に一回で起動しないとかなかったですか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

M/Bを交換したら起動することができました! ありがとうございました。 ちなみにこのPCは去年の8月ごろに買いました。

質問者からの補足

迅速な回答ありがとうございます。 過去には一回で起動しなかったという症状はなかったですね。 電源も元々付属していたもの(交換する直前までちゃんと動作していました)にもどしてもなにも変わりませんでした。 現在つけている電源は最近購入したばかりのものなので、壊れたとは思えないです。(メーカーがメーカーなので断定はできませんが・・・)

関連するQ&A

  • マザーボードを交換後、起動しない

    PC構成 マザーボード:ASUS Rampage Formula CPU:Intel Core 2 Duo E6400 BOX CPUファン:リテール品 メモリー:Castor LoDDR2-1G-667-R1 x2 HDD:HDT725025VLA380 光学ドライブ:DVR-H42LEB 電源ユニット:KRPW-J600W VGA:Geforce 7600GS サウンドカード:Sound Blaster X-Fi XtremeGamer 先日、マザーボードを交換したのですが、どうも上手く起動しません。 電源を入れると、ビープ音は正常に「ピッ」と一回だけ鳴り、 CPUやらのファンは回り、運がよければWindows画面まで行くのですが、 そこの辺りで電源が切れてしまいます。 運が良ければと言ったように、どこで切れるかはバラバラです。 BIOSの画面に行くと電源は落ちずにいます。 CMOSクリアーも試しましたが、効果は見られませんでした。 VGAやサウンドカードやらを外して起動しましたが、どれも同じ結果に終わりました。 電源が原因と思い、450Wから600Wへ変更しましたが症状に変化は見られませんでした。 非常に言い辛いのですが、VGAを装着するとき、金具をマザーボードに引っ掛けてしまい、 半田(?)的な金属の小さいやつを一つ折ってしまいまいた。 これは関係あるのでしょうか…? 折る以前からこの症状は出ていたので影響はないと思っていますが・・・。 参考までに:http://www1.axfc.net/uploader/Img/so/50837 ここの一つを折ってしましました。 今はメモリーの相性かと思い、注文したところですが、 これで治らない場合はやはりマザーボードの故障でしょうか…?

  • PCがちゃんと起動しない

    うちのPC(自作)が壊れて?しまいました。 ある日の朝、いつも通りPCを付けたら電源は入るのに画面は黒いまんま動かなくなりました。 ビープ音もせず、黒いまんまなのでBIOSも起動出来ず、どうしたらいいのかわからなかったので、少し調べたらマザーボードの電池が切れている可能性が出てきました。 そこで、電源コードを外してマザーボードの電池を付け替えたらBIOSを起動させる事もでき、ログイン画面まで、つまり正常起動出来たんです。 ですが、そこからが問題で一度シャットダウンまたは再起動をするとまた黒い画面のままになります。 また電源コードを抜いて、マザーボードの電池を一旦外した後、もう一度付け直すと一回だけは起動可能になるのですが・・・・・・ 直し方を教えて下さい。

  • 安価でPCを導入するため、ヤフオクのBTOパソコンを購入し、電源を取換

    安価でPCを導入するため、ヤフオクのBTOパソコンを購入し、電源を取換えようと 思うのですが、 ケース:AC420-55B(ATX・microATX) マザーボード:G41TM-E43(microATX) 電源:付属?(420Wの記載しかなし) の構成で、ATXの600Wの電源を取り付けたいのですが これは可能なのでしょうか? ケース的には可能のようですが、マザーボードに対応するのかが気になっています

  • PCが起動しない

    PCはAcer AspireM3985, Win7,です。 電源をONすると一瞬ファンが回り、ビープ音が鳴る前に停止します。 しばらくするとまた一瞬ファンが回り、ビープ音が鳴る前にまた停止します。これをずっと繰り返します。 (1)電源ユニットの交換 (2)電源とマザーボード以外を全部外して起動 (3)帯電の可能性があるかも知れないので、ACコードを抜いて電源ボタンを10回ほど押す等、 色々試してみました。 マザーボードは代わりがないので試していません。メモリーも他のPCで使っているメモリーに取り替えてみたりして、動作を確認しましたが状況(現象)は変わりません。 色々試しているうちに、下記の奇妙な現象に気づきました。 このPCにはメモリーのスロット(4スロットある)に4GB(1枚)が実装されています。 このメモリーのスロットの位置を変えて実装すると起動します。 しかし、この状態で一度PCをOFFにして再度起動しようとすると、一瞬ファンが回り、ビープ音が鳴る前に停止するという状態に再度なってしまいます。 そこでメモリーのスロットの位置を再度他のスロットに変えて実装するとまた起動するようになります。 電源も悪いようではなく、メモリーもそれ自体は悪いようではなく、帯電でもなく、メモリーのスロットの実装位置を変えるだけで起動するようになるが、その状態で電源をOFFにすればもう起動できなくなり、毎回メモリーの実装位置を変えないといけなくなります。 メモリーの実装位置を変えると起動できる現象は100%再現性があります、毎回メモリーの実装位置を変えるのはとても不便で困っています。BIOSかなにかおかしいのでしょうか このような現象に今まで出会ったことがなく、何か良い対処方法がないものでしょうか よろしくお願いします。

  • 起動しません。

    新たにM/Bを購入しPCを組んだのですが、ファンしか回らずCPUやHDDに電源が行ってないらしくいつまでたっても熱を持ちません。もちろん起動しませんし、ビープ音もしません。原因として考えられるのは何でしょうか?M/BはASUS A7V600です。お詳しい方ご教授願います。

  • BIOSが起動しなくなりました

    OS:XP PRO (WondowsUpdateで最新版になっています) M/B:GIGABYTE GA-7N400Pro2 PC内部の清掃をした後に電源を入れたところ、BIOSが起動しなくなりました。 (現在の症状) ・電源は入ります ・ケースファンとCPUファンは回転しています ・DVDドライブに電源は通っています(開閉します) ・電源を入れると「ビー」という長めのビープ音が繰り返し鳴ります BIOSが正常に起動した時も「ビッ」というビープ音は鳴るのですが、今回の音はそれとは明らかに違います。 以前に同じ症状が出た時は、M/Bのボタン電池を取り外し30分程放置して、再び電池を取り付けて電源を入れたら直りましたが今回は駄目でした。試しにボタン電池を新品に取り替えてみましたが同じでした。 「清掃時に内部の配線が外れたのかも?」と思い、確認してみましたが正常でした。 この書き込みは別のPCから行っているのですが、仕事で使用するのは不具合が出ている方のPCなので困っています。 どうか宜しくお願い致します。

  • PCが起動しません

    数日前からPCが起動しません。自分で問題を切り分けた結果、おそらくマザーボードが故障しているのではないかと考えているのですが、確信が得られないため、この現象はどこが怪しいのかについて質問します。 現象について PC前面の起動スイッチを押したあと、ファンの回転音はしますが映像と音が流れません。また、PC側からモニター側に映像が流れているときにモニター側のランプの色が変わるのですが、その色が変わりません。そのときに強制終了しようと前面の起動スイッチを長押ししましたが終了されず、やむなく背面のスイッチで電気の流れを止めて終了しました。 試したこと (1)電源と映像端子だけつないで起動 →変化なし (2)メモリが原因かと考え、PCをあけて内部のメモリのスロットを変更、3枚あるうちの一枚ずつにして起動 →変化なし (3)PC内の配線に不具合があるのかと考え、接続しなおし →変化なし (4)起動時ビープ音が流れないか確認 →特になし (5)グラフィックボードが不調か考え、スロットを変更 →変化なし。また、windows起動時の音もない、そもそも購入してまだ1年のためグラボは問題ないと考えてます。 (6)電源ユニットが故障しているか →異音も聞こえず、1ヶ月前に購入・交換したばかりのため、ないと考えました。 (7)マザーボードに目視で変化はないか →コンデンサーが破裂していたり、こげ後のようなものは見られません。 (7)で一応異常は見られませんでしたが、素人目線ではわからない細かい異常なのかと考え、問題はマザーボードにあると考えました。追加で行うべき確認等があれば行いますのでよろしくお願いします。 以下PCスペック Prime Monarch SH K110708(タワー型) CPU:Core i7 2600 メモリ:8GB HDD:SATA300 500GB (ドスパラで購入時にあったものであり、詳しくはわかりません) 電源:FSP FSP RA-750S (750W)【P1】 グラフィックボード:ZOTAC GeForce GTX 760 ZALMAN WATCHD ZTGTX760-2GD5Z-W06/ZT-70411-10P [PCIExp 2GB]

  • PCマザーボード交換後起動しない

     CPUがPentium3,OSがWindows NTの古いPCのマザーボード交換をしました.交換後,PCのスイッチをONにしましたが,うんともすんともいいません.マザーボードや電源のファンも回らないあげくLEDも点灯しませんでした.おかしいと思い,再び古いマザーボードをつけ直し,PCのスイッチをONにしましたが,やはりうんともすんともいいませんでした.電源が壊れたのかなと思い,電源も新品に交換しましたが,相変わらずうんともすんとも言いませんでした.  マザーボード交換は今回が初めてだったのですが,交換後に何かしないとPCは起動しないのでしょうか(当方は,PCに関しては素人です)?交換に際して,静電気の発生はなかったと思いますが,マザーボードに異常が生じたために,PCが起動しなくなったのでしょうか?  上記のことを教えて頂けますと幸いに思います.

  • PCの電源が直ぐ落ちまた電源入り直ぐ落ちます

    デスクトップパソコンが突然起動出来なくなりました。現象は 電源ボタンを入れるとHDD-LEDが点灯しますが2~3秒すると落ちてまた2~3秒すると勝手に電源が入ってまた落ちるという繰返しです。BIOSのロゴも出てきません。 電源が入るとすぐにグーグーという音がします。最初の数回はピッと1つビープ音がしましたがもう今は聞こえなくなりました。ケースをあけてみると電源が入った瞬間はCPUファンと背面の排気ファンは回っていますが電源切れと同時に止まります。 クローンHDDが作ってあってこのHDDを接続しても同じ事です。 このパソコンはPCショップでMB/CPU/メモリーの3点セットを買って自分で組み立てたものです。電源は別に買った玄人志向のKRPW-SS600W/85+です。 M/BがGIGABYTE/B75M-D3H、CPUがcore i3、OSはwin10です。 これだけの説明で故障原因が推定出来ましたら教えてください。

  • PCが起動しません…

    先日、PCのファンの音がうるさいのでCPUファン&ヒートシンクを取り外し清掃後に電源を投入すると…起動しません。 最初のビープ音は正常に鳴るのですが、Logo画面にて電源が切れシャットダウンしてしまいます。 BIOSの設定画面にも到達できません。 【試みた対処】 ・CMOSクリア ・電源ユニット交換(他のPCでは使用可) ・メモリ脱着 【基本スペック】 CPU :PEN4 3.2GHz M/B  :ASUS P5GDC-V Deluxe メモリ :256MB*2 Graphic:RADEON X600 ちなみに、CPUファン&ヒートシンク清掃前は、正常に稼動していました。 M/Bのコンデンサも見た目では正常と思われます。 簡単ではありますが、状況を書かせて頂きました。ご知識や同じようなご経験のある方がいらっしゃいましたら、アドバイスの程よろしくお願いします。