• ベストアンサー
  • すぐに回答を!

Windows7 64bitでネットワーク不安定

  • 質問No.7321519
  • 閲覧数3216
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 25% (3/12)

閲覧ありがとうございます。
パソコンのネットワークが突然不安定になり困っています。

■症状

・起動直後からネットワークが不安定になる。
・ルータ(デフォルトゲートウェイ)までpingをとばしても50%前後しか通らない。
・ルータからハブを経由して接続しているが、同一環境で別PCをつないでも正常。
・セキュリティソフトをアンインストールしても改善無し。
・Windows FWを切るも改善無し。
・セーフモードとネットワークでも同症状を確認。

※性質がわるいことに、正常に使用できるときもあります。

■PCスペック

OS:Windows7 Ultimate 64bit SP1
CPU:Intel Core-i7 920
RAM:12GB
M/B:ASRock x58 Extreme
セキュリティソフト:ESET Smart Security

■NW構成

ルーター --- HUB --- PC(全て有線)

・ルーター:Aterm BL190HW
・ハブ:LSW3-GT-5EP/BK
・PC:自作


■補足

実はマウス(Microsoft Wireless Laser Mouse 7000)を疑っています。
SP1をインストールする前に使用していたんですが、ブルースクリーンが頻発しました。

いろいろ調べて上記のマウスが原因とわかり文鎮化していたんですが、
MS純正ということもあり、SP1をあてたことで改善されるかな~と期待し、
最近また使うようになりました。

ブルースクリーンは出なくなりましたが、ちょうどそのあたりから調子が悪いような…
マウス(あるいはドライバ)でこうしたネットワークに影響することなんてあるんでしょうか?

情報の不足がありましたらご教示頂けると幸いです。

質問者が選んだベストアンサー

  • 回答No.3
  • ベストアンサー

ベストアンサー率 51% (779/1503)

PCは何台接続されているのでしょうか?
1、4台以下ならばルータにLANポートが4個ありLSW3-GT-5EP/BKは必用ないでしょう。

2、5台以上あれば、HUBのLANポートを換えてみるとかルータ側に接続し様子をみる。
該当PCをAterm BL190HWに直接接続し様子を見てみる。

3、不安定時LSW3-GT-5EP/BKのリンク/アクティブランプは確認してますか。

4、PC側のIPアドレス、DNSサーバのアドレス取得は自動取得でしょうか、固定IPを使用ですか。

5、LANケーブルを他のPCの物と交換して確認する。

>・ルータ(デフォルトゲートウェイ)までpingをとばしても50%前後しか通らない。
LANケーブルを含め、HUB、PCの問題と推測しますが、上記確認を。

6、PC機種名が記載されていないので確認できませんがネットワークアダプタのドライバが最新の物があればドライバを更新する。

今の所このような確認でしょうか、経過報告いただければ別途対策を立てましょう。
お礼コメント
totti0809

お礼率 25% (3/12)

返答ありがとうございました。
あれから必死に原因の特定をしたところ、まさかのPC電源不良でした。
ご丁寧にありがとうございました。

最も多数の検証案を頂きましたのでBAにさせて頂きます。
投稿日時:2013/02/03 17:53

その他の回答 (全2件)

  • 回答No.2

ベストアンサー率 44% (1079/2452)

ネットワークがGigabit対応だとは思いますが
敢えて設定を100Mbps/Fullに固定してみてどうなるかお試しください。
お礼コメント
totti0809

お礼率 25% (3/12)

返答ありがとうございました。
あれから必死に原因の特定をしたところ、まさかのPC電源不良でした。
ご丁寧にありがとうございました。
投稿日時:2013/02/03 17:52
  • 回答No.1

ベストアンサー率 38% (577/1492)

>M/B:ASRock x58 Extreme
オンボードのLANがRealtek RTL8111DL(蟹チップ)ですね。
こいつが犯人じゃないですか?一昔前はOSやマザーボードの組み合わせで
安定しない原因として蟹チップは一部のマニアからは嫌われていましたが・・・。
(スロットが空いているならINTELのLANカード差してみたらどうでしょう?)
お礼コメント
totti0809

お礼率 25% (3/12)

返答ありがとうございました。
あれから必死に原因の特定をしたところ、まさかのPC電源不良でした。
ご丁寧にありがとうございました。
投稿日時:2013/02/03 17:52
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ