-PR-
解決済み

カーソルの動きが粗い

  • 困ってます
  • 質問No.72616
  • 閲覧数584
  • ありがとう数7
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 96% (285/294)

マウス操作でのカーソルの動きかたが粗くて困っています。
パソコンはゲートウェイのE-4400、OSはWin2000です。
以前のパソコン(同じくゲートウェイでWin98)のときはこんなことは無かったのですが、マウスを動かすとカーソルが滑らかに動きません。
最初は気が付かなかったのですが、どうも違和感があり、ためしにゆっくりとマウスを動かしたところ、連続してカーソルが動かずにてんてんと飛びながら動いているような感じです。
ほんとに微妙(画面上で0.5~1ミリピッチ程度)なレベルなのですが、ゆっくりななめ45度くらいに動かすと、階段状に動くのがわかります。
CADを使用して作図していますので、微妙なポイントができないとストレスがたまってしまいます。
ドライバも正常に動作していますし、原因は何なのでしょうか?
ちなみに、起動画面が表示された後、ログオンするまでの間は滑らかに動きます。
どなたかお教え願えませんでしょうか。
文面で足らない点がありましたらご指摘をお願いいたします。
以上、よろしくお願いいたします。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル11

ベストアンサー率 34% (139/407)

多分、マウスポインタの移動量が多すぎるのではないでしょうか。

スタート=>設定=>コントロールパネル=>マウスを選択し、表示されたダイアログ内のタグの中に「ポインタの移動量」というような項目があると思いますので、そちらで移動量を少なくすると滑らかな動きになるかと思います。
お礼コメント
gooriken

お礼率 96% (285/294)

お答えありがとうございます。
確かに移動量をは多めにしてありました。
でも、移動量を減らすと操作が遅くなってしまうし…。
と、思いながら設定パネルを見ていてはたと気づきました。
以前はすばやい操作と緻密な操作を両立させるために、移動量は少なめで“加速度”を高めに設定していたのでした!
誠に申し訳ございません、以前の環境では自分でそんなふうに設定したのを完全に忘れておりました。
おかげで思い出しましたが、本当にすいませんでした。
ありがとうございました。
投稿日時 - 2001-05-07 14:59:02
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.4
レベル5

ベストアンサー率 33% (1/3)

余談ですが、マウス内部のローラーにゴミが付着していると、
正常な動きをしない場合があります。
確認して見て下さい。
お礼コメント
gooriken

お礼率 96% (285/294)

お答えありがとうございます。
まだ、買ってから一ヶ月も経っていなかったんですが、念のため確認してみました。
今のところ大丈夫みたいですが、定期的に確認していこうと思います。
どうも、ご指摘ありがとうございました。
投稿日時 - 2001-05-07 15:14:42

  • 回答No.2
レベル13

ベストアンサー率 26% (511/1924)

Windows2000には、コントロールパネルよりも、もうちょっと細かい設定ができるところが有ります。
システムプロパティのデバイスマネージャからマウスのプロパティを開いてみいてください。
詳細設定というタブがあり、ここにサンプルレートの設定があります。この辺の数字を変えれば滑らかに動くと思います。
お礼コメント
gooriken

お礼率 96% (285/294)

申し訳ございません。
先に回答くださった方へのお礼に書かせていただきましたが、以前のパソコンで自分が設定した内容を忘れていた結果でした。
それにしても、Win2000からはより細かい設定ができるようになったのですね。
お教えありがとうございます。
早速試してみます。
以上、ありがとうございました。
投稿日時 - 2001-05-07 15:02:42
  • 回答No.3
レベル11

ベストアンサー率 28% (67/237)

同一マシンで、Win98では発生しなくて、Win2000では発生しているのですよね。
一つの原因として、メモリ不足が考えられます。
あくまで、一つの原因としてなのですが、CPUとメモリを補足してくれますか?
以前、ネットをおこなっているときに、同じ症状に悩まされました。
この時の、解決策はメモリ増設でした。Win98でしたけど。
お礼コメント
gooriken

お礼率 96% (285/294)

お答えありがとうございます。
わかりにくくてすいません、別に買ったパソコンだったんです。
ペンティアム3の800MHZにメモリ128MBなんで、以前よりパワーアップしたのにおかしいなと思っていたんですが、前述のとおり自分の勘違いでした。
誠に申し訳ございません、ありがとうございました。
投稿日時 - 2001-05-07 15:11:57
このQ&Aのテーマ
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ