• ベストアンサー
  • すぐに回答を!

chrome の機能拡張がインストール出来ません。

以前からgoogle chrome を使っていました。機能拡張を chromeウエブストアからインストールしてる内に急に機能拡張がインストール出来なくなりました。 chromeに追加ボタンを押し chromeにインストールしますか?のダイヤログでインストールボタンを押しても何も起こらずインストール出来ません。 特にエラーメッセージが出るわけでもなく、、、。 一度アンインストールしてインストールし直してもだめでした。 あれこれオプションなどをいじってもだめでした。 使っているOSはXPです。  入れていた拡張も一般的なものばかりだったのですが。 困っていますどなたか教えてください。 以下は入れていた機能拡張です。 AutoPager Chrome0.7.1.0 Chrome用TooManyTabs1.8.1 Diigo: Bookmark, Archive, Highlight & Sticky-Note1.6.8 FaviconBox0.5 FormBox1.1.2 Google Chrome to Phone 拡張機能2.3.1 Google Mail Checker3.2 WebColor Picker0.0.5 Quick Note

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1000
  • ありがとう数4

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#149198
noname#149198

続報です。 実は、XP だったら、マイ ドキュメント を開いて、マイ ドキュメント フォルダ の直下に Downloads という名前のフォルダを作ってみて下さい。 おそらく、いま、この名前のフォルダが存在してないと思います。 存在してなければ、作って下さいね。 フォルダができたら、もう1度、ウェブストアで拡張機能のインストールを試してみて下さい。 すると、あら不思議! 私の場合は、今度はあっさりとインストールに成功しちゃいました。 何やら、XP にインストールするときに、Google Chrome がこのフォルダの存在を確認してるようです。 拡張機能をインストールするときの、一時保存&解凍のためのフォルダみたいですよ。 で、たちの悪いことに、何かのタイミング(Google Chrome が新バージョンに置き換わるとき?)でこのフォルダが認識されなくなっちゃう感じです(フォルダごと削除されちゃうこともある?)。 新バージョンに置き換わるたびごとに起こっているらしいですね。 ちなみに、無事に拡張機能のインストールが終わると、このフォルダの中にはなんにも残ってませんでした。 参考 URL の回答を参考にして、やってみました。 やっぱり、似たような現象が頻発してる感じですね。1度、試してみて下さい。

参考URL:
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1077443210

共感・感謝の気持ちを伝えよう!

質問者からのお礼

続報ありがとうございます。 回答を頂いた手順を試したところ、無事に機能拡張をインストールすることが出来ました。 とてもたすかりました。

その他の回答 (1)

  • 回答No.1
noname#149198
noname#149198

http://okwave.jp/qa/q7197371.html で書かれてるような現象もあるみたいですね。 実は、そっくりな現象に悩まされてます。やっぱり、前兆もなんにもなく、いきなり機能しなくなりました。 再インストールしてもダメ、ユーザプロファイルを作り直してもダメでした。 オプションをいじってもダメで、そもそもエラーメッセージが出ないんです。 ファイヤーウォールやアンチウイルスソフトも、もちろんいろいろと調整してみましたけれど、全く効果なし。 でも、いままでに既に組み込まれてる拡張機能は、ちゃんと動作するんですよね。新たに組み込むことだけができないんです。 12月14日に大規模な Windows Update がありましたね。 その直後に Google Chrome 16 の安定版が出ました(16.0.912.63)。 Chrome のバージョンはどうなってますか? 自動更新されてるとは思うんですけれど。 Windows Update や Chrome の自動更新が関係してるのかな?と思ってるんですが、いまのところ、ヘルプを見ても、Google の公式フォーラムやグループのヘルプや質疑応答を見ても、解決方法が見つかりませんでした。 とすると、どうも、ウェブストアのスクリプト(拡張機能やテーマを組み込ませるしくみ)自体がどっかおかしいか Chrome のバグかなにかでは?、って思います。 拡張機能のプログラム自体は ZIP ファイルなんだそうです(拡張子は違う)けど、Chrome 16 で、その取扱方法が変わったようなことがリリースノートに書かれてるので、そのあたりの影響なのかな?とも思います。 答えになっていなくて、ごめんなさい。 とてもよく似た現象が起こってるよ、っていうことだけでもお伝えしたくって。 なにか少しでも解決方法が見つかるといいですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。   同じような現象が起こっているいるんですね。 私もその後いろいろ試しましたがまったくダメでした。 そう言われればやっぱりアップデートが関係してるのかな、と思います。 会社のPCで試してみたらすんなり拡張機能がインストール出来たので、試しにログインして同期し、 自宅のPCで同期してみたら、拡張機能が新しくインストールされていました。 やはりchromeのバグなのでしょうか・・・? ちなみに自宅PCのchromeのバージョンは 16.0.912.63 m 会社のはそこまで考えがおよばず未確認ですがおそらく最新バージョンだと思うのですが、、、。 しばらく、様子をみるしかなさそうですね。 同じような現象が出ている、というこ事がわかっただけでも少し安心できました。 ご回答ありがとうございました。

関連するQ&A

  • 足りない機能拡張

    オークションでMac G3 DT260(?)を入手 MacOS8.6をインストール ところが、以下のような機能拡張が足りないとのメッセージあり USBHIDUniversalModule この機能拡張は何を実行するとインストールされるのか?USB関係の機能拡張だということはわかるのですが、必要なことは実行したはず。しかもUSB関係の機能は問題なく動いているので、ぜいたく言ってはいけないのかもしれないですが・・・ もし御存知の方いらっしゃいましたら教えてください

    • 締切済み
    • Mac
  • 足りない機能拡張

    以前「教えて」で回答していただいた方には申し訳ないのですが、 USB_DDK_1.5.9f1.img.bin の中には探し求めた機能拡張はありませんでした。ただし、似たような名前のものはあったのですが。「Read Me」ファイルの中には「以下に示すファイルを消してから・・・」と言う記述の中に探し求める機能拡張(USBHIDUniversalModule)が見つかりました つまり当然インストールされているであろうこのファイルを消してから・・・ということのようです。 もしかしたらノーマルのOS8.6に含まれるものなのでしょうか? 機種 G3-DT266 OS 8.6

    • ベストアンサー
    • Mac
  • Chromeで拡張機能をインストールできない

    Google Chromeインストール後、 Chromeウェブストアから拡張機能をインストールしようとしましたが、うまくできません。 どのような原因かわからず、困っています。 どなたか教えていただけませんでしょうか。 <環境> OS: Windows XP SP3 Chrome: 16.0.912.63 m ※2011/12/27 現在の最新版です。 (以下のような状況です) (1)「+CHROMEに追加」をクリック (2)「インストールしますか?」の確認Windowが表示され、  「インストール」をクリックする。 (3)「+CHROMEに追加」が「確認しています」に変化したまま、何も行われない

  • 機能拡張のアドレスエラーって何?

    iMacDVのOSを9.0から9.1にアップグレードしようとしてソフトをダウンロードしました。インストールは済んで再起動したところ、起動途中で爆弾マークが出てしまいました。 「システムエラーが発生しました。(機能拡張の?)アドレスエラーです。機能拡張をよみこまないためには、シフトキーをおして再起動して下さい。」というような意味のダイアログメッセージが表示されました。 そのとうりに再起動したら9.1で立上がりましたが、機能拡張は読み込んでいないため実用できません。現在、機能拡張を236項目も入れているので1つづつ入れなおして再起動して見るのは時間的に不可能なくらいたいへんです。 現在バックアップしてあった9.0でやってます。 9.1を何度かインストールしなおしましたが、何度起動しなおしても同じです。 そもそも機能拡張のアドレスエラーって何なんでしょうか。どうしてうまく9.1にアップグレードできないのでしょう。どうしたらいいか教えて下さい。

    • ベストアンサー
    • Mac
  • Chromeの拡張機能word highlight

    Google Chrome の拡張機能、Word Highlightを使いたいのですが、 インストールして有効にしても、一向にハイライトがされません。 アドレスバーにWのアイコンがでるところまではいいのですが、 肝心のハイライトがされません。 いったん無効にして削除し、再度インストールしてみたのですが 今度はアドレスバーにアイコンすら出なくなってしまいました。 問題を解決するヒントがありましたら教えていただけると助かります。 よろしくお願いいたします。

  • imacのsafariで機能拡張が出来ない

    imacのsafariで機能拡張の項目がインストール出来ません、インストール中にエラーが起きましたと出ます、お願いします。

  • 機能拡張に×印があります。

     起動中の画面で機能拡張のアイコンが左下から並んでいく時にATI Graphics Acceleratorのアイコンに赤い×印がついています。  これってどういう意味ですか? もし不具合の場合はどうすればなおりますか?  付属のソフトでインストールやレストアをしてもなおりません。 G4 533Hz OS9.1です。  

    • ベストアンサー
    • Mac
  • chromeはfirefoxと違い、拡張機能をインストールしてもパフォ

    chromeはfirefoxと違い、拡張機能をインストールしてもパフォーマンスが落ちないとする記事を良く見かけますが、これはどういう意味ですか。 chromebetaを使っていますが、拡張機能をインストールすると、task managerにて拡張機能が大量のメモリを消費し、時にはcpuに負荷をかけているのがわかります。 それでもパフォーマンスに影響はないのでしょうか。 また、拡張機能はchromeの起動時にすぐに有効になります。 これはつまり、起動時に拡張機能を読み込んでいるということです。 起動がおそくなるはずではありませんか。

  • Chromeの拡張機能が使えなくなり

    Google Chromeでshockwaveがクラッシュするようになり、こちら http://webaccess.blog13.fc2.com/blog-entry-128.html を参考にして片方だけにしてみたのですが、クラッシュしなくはなったもののChromeの拡張機能の Speed Dial2が表示されなくなりました。 また拡張機能のオプションも開けなくなり、Chrome ウエブストアにアクセスもできなくなってしまいました。 他にもブックマークマネージャを開くと真っ白な表示になります。 一度Chromeをアンインストールして再インストールしてみたのですが、同様の現象が起こってしまって治りません。 変わったことは何もしていないので原因もわかりません。 対処法や考えられる原因などが解る方がいらっしゃいましたら教えて下さい。 よろしくお願いします。

  • Chromeの拡張機能が正常に機能しなくなった

    ESET smart security 8をインストールしたらGoogle Chromeの拡張機能が正常に機能しなくなりました。 OSはWindows 7 HOME 64bitでChromeも64bit版の最新版です。 具体的に正常に機能しなくなった拡張機能は「SmaSurf for Webブラウザ拡張機能」で、通常ブラウザ右下に表示されるのですが、まったく表示されません。 全て最新版にアップデートし、ESETの設定も可能な限りググって弄ってみたのですが、改善しませんでした。 同様の症状が出ている方はいませんでしょうか? よろしくお願いいたします。 ※OKWaveより補足:「ESETセキュリティ ソフトウェア シリーズ」についての質問です。