• ベストアンサー
  • 困ってます

hddがbios上で認識しません

新しくPCを新調しました。新OSはwin7の64bitでケースはホットスワップ対応です。新PCはまっさらなHDDはBIOS上認識するのですが、今まで使っていた旧PC(osはxp)のHDDはbios上認識しません。さらに最悪な事に新PCに読み込ませたHDDが(結果bios上の認識は×)今まで問題無く動いてた旧PCでも全く認識しなくなりました。新PCでbios認識を試みた複数のHDDが全部旧PCでも認識しなくなりました。何かの設定が代わったのでしょうか?助けてください。 構成は旧PC がコア2でマザーがP5Q 新PCはi7でマザーP8P67デラックスです。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数419
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

 例えば、私の使っているASUS のP8Z68 DELUX は、SATA600 が4ポート使えますが、2ポートは、サウスブリッジに直接入っていて、これはBIOS に認識されますが、残りの2ポートは、Marvel のチップ経由でサウスブリッジに入っているので、BIOS では、認識されません。  ついでですが、SATA300 は、サウスブリッジに直接入っているので、ここにつないであるデバイスは、全部認識されます。  あなたの場合も、同じことでは?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • HDDがBIOS上で認識するがインストールできない

    どなたかアドバイスをお願い致します。 【マザー】・GIGABYT GA-P31-DS3L 【HDD】・Western Digital WD5000AAKS 上記の組み合わせでOS(Win7 32bit)をインストールしようと したところ、インストール先ドライブの選択画面でHDDが表示されません。 現在、確認している事は下記のような点です。 ・BIOS上では正常に認識 ・vista 32bitのディスクを入れても同じ現象 ・他のHDDに取り替えても同じ症状 ・HDDを「裸族のお立ち台」に挿して別PCで確認したところ異常なし RAIDなら、インストール時にドライバを求められるのは 仕方ないですが、P31チップセットにSATAIIで接続しているにも 関わらずHDDが認識しないのはマザーの故障でしょうか?

  • 2TBのHDDが1TBで認識されます

    日立の2TB(Deskstar 7K2000 HDS722020)のHDDを購入してきたのですが PCに付けた所、win上で1TBのHDDとして認識されてしまいます。 OSはwin7の64bit版で、マザーはGIGABYTEの650SLI-DS4Lです。 BIOSで確認しても、1TBで認識されています。 他のPC(win7の64bit版でASUSUのマザー)でも、1TBのHDDとして認識されます。 一応、HDDのケーブルとかを変えみましたが症状は変わりません。 他にはどの辺を確認すれば良いのでしょうか? HDDのシールとかも2TBと記載されているので、購入ミスとかも考えにくいですし・・・orz

  • BIOSでHDD認識されない

    質問です。 ASUS P5K-Eのマザーを利用しています。amazonで 「WESTERN DIGITAL 3.5インチ内蔵HDD 1TB SATA6.0Gb/s 7200rpm 64MB WD10EZEX」を 購入したのですが、SATAに挿しても認識してくれません。 SATA1にメインHDD(OSあり)を入れており、 増設用にHDDを入れたのですが メインのHDDしか読み込まれず、困っています。 動作不良かと思い、交換を3回ほどしましたが認識してくれません。 http://kajijun2010.blog100.fc2.com/blog-entry-1011.html を参考にしましたが、ジャンパを入れて挿してもBIOS上で 認識してくれませんでした。メインHDDを挿し抜いても認識され ませんでした。BIOSのアップデートは最新です。 どうすれば認識してくれるでしょう?

その他の回答 (3)

  • 回答No.3
  • 374649
  • ベストアンサー率38% (203/527)

P8P67のマニュアルの3.5.4を参考にして下さい、但し具体的な情報が少ないのでとりあえずマニュアルを読むことを勧めます。 此処でマニュアルが手に入ります。 http://www.asus.co.jp/Motherboards/Intel_Socket_1155/P8P67/#download 想像ですがIDE互換モードの設定にヒントがあるかも。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

HDDを他のPCのSATAポートに接続した、という理由だけでBIOSが認識しなくなることは通常はありえませんので、何か単純な確認ミスなどの理由だと思いますが・・・。 該当HDD関連のことが何も書いてないのですが、 1. HDD型番は? 2. ジャンパ ピンで何らかの設定をするようなSATA HDD? 3. SATA信号ケーブルは正常? 4. BIOS設定でSATA MODE Disabled などと設定しているSATA PORTに接続している? 5. 読み手側に判断できないような、まだ書いてない特別な情報がある?

共感・感謝の気持ちを伝えよう!

  • 回答No.1

それって、単純にIDの設定を間違ったんじゃないの? HDDには、装置番号を示すIDがあります。 基本的には、0=マスター、1=スレーブ そして系列、0=プライマリ、1=セカンダリ という具合にね。 同じ、装置番号が2つ以上存在すると、BIOSでは認識しないよ。 そのPCにもそういった設定があるでしょ、実際にはHDD側にあり、それを設定することでBIOSからは、ドライブとして認識できます。

共感・感謝の気持ちを伝えよう!

質問者からの補足

sataではマスターやスレーブは関係ないのでは?

関連するQ&A

  • OSにHDDが認識されない biosでは認識あり

    XP32bitのPCが故障し(電源が入らないトラブル)、新しくwin8 64bitの搭載されたマウス製のPCを買ったのです。新PCに旧HDD1をつなぎ一度は認識されてたのですが、再起動後旧PCのHDDを認識してくれなくなりました。 HDDの故障かと思い他のHDD2個でも試したのですが同じく認識されないようです。 管理ツールからも見れないようです。 bios画面ではどれも認識されてるのですが、そのままPCを起動しようとすると メーカーロゴ→暗転 の繰り返しになります。起動することもあるんですがOSには認識されません。bios設定でOSが入っていないHDD2だけ認識されるようになりましたが、 XPの入ったHDD1と3はつなぐとOSが起動しなくなります。bios設定でboot対象から外してるはずなのですが・・・ biosで旧HDDのつながれてるSATAの箇所を無効にすれば起動はします。 SATAケーブルとHDDの電力ケーブル?の交換はやってみましたが変わらずなのでその故障ではないと思います。 HDD1を認識させたいのですが、何か思い当たる原因があればご教授お願いします USB接続だと認識できるかもという話は聞いたのですが出来れば内臓で使いたいのです

  • (自作PC)BIOS設定画面でHDDを認識できません。

    PC自作に初挑戦したのですが、組み立てが終わり起動させてBIOSを設定していたのですが、HDDを認識しません。最初をケーブル等を疑ったのですが、ケーブル、電源は確実に刺さっていました。 HDDはひとつなのでSATAコネクタに接続しマザーの1番に差し込みました。HDDを認識してくれないのでOSもインストールできなくてこまっています。アドバイスお願いいたします。 自作PCスペック (OS) XP (HDD) HITACHI HDP72025GLA30 (グラフィックボード) Palit 8600GTS PCI-E (マザー) P5K PRO (メモリ)2G

  • HDDがBIOSで認識されなくなりました

    PCを起動したら、突然HDDがBIOSレベルで認識されなくなりました。 内臓HDDが2機あるのですが、現在は2機ともです。 PCは自作で マザーボード:P5E HDD:HDP725050GLA360 (日立500GB) Cドライブに使用 HDD:HDT725050VLA360 (日立500GB) Dドライブ(2機目)に使用 です。 ある日PCを起動してみたらDドライブが認識されていない事に気付いたので、BIOSの設定をしようと思い再起動。 DドライブはBIOSレベルで認識されておらず、BIOSの設定も変更しないまま起動。 ネットで解決策を調べるも、分からないままでPCの電源を切る。 で、次に起動したときには、Cドライブも認識しなくなっていました。 BIOSのドライバ自体は最新ではなかったと思いますが、そうでないからといって突然認識しなくなるということはあるのでしょうか? 全く見当もつかずに困っています。

  • HDDが認識しなくなってしまいました・・・

    WD10EALXを使っていたのですが、ある日windowsから認識しなくなってしまいました。(win7使用) HDDを繋いでいるはずなのにコンピュータから例のHDDの表示がない マザーはz68PRO3を使っていて、HDDをマザー挿しても認識はするもののHDDとして認識していない?様子 他のパソコンにも繋いでみましたが同じく認識せず・・・(こちらはHDDのせいかbios画面にすらいかなかった) 一応ハードディクは動いている様子で、カコンカコンともいっていないので物理的な故障じゃないと思うんですが・・・どうなんでしょう 試したこと (bios)1.ケーブルを換えてみる→効果なし (windows)2.初期化を試みてみる→効果なし (bios)3.biosのCMOSクリア→効果なし (bios)4.他のPCに繋いで見る→同じく反応なし

  • HDDがBIOSで認識されない

    中古でHDDを2台購入したのですが、2台共BIOSで認識されません。 購入したHDDはSeagate Burracuda 7200.10 (ST380815AS) SATA 80GB です。 元のHDD(Seagate Burracuda 7200.11 SATA 1TB)に付け替えると問題なく認識します。 2台共不良とは考えられず何か認識させる方法があるのではないかと質問しました。 ちなみに当方のPCスペックは以下のとうりです。 DELL precision T5500 CPU Xeon quad core HDD 1TBX2 RAID 0 RAM 12GB OS Windows 7Pro 64bit

  • HDDをBIOS上で認識しない

    順調にPCを使っていましたが、突然起動できなくなりました。 調べてみると、BIOS上で、HDDのパラメターが正しくありません。 HDDはMAXTORの DiamondMax Plus8 30GB ATA/133 BIOS SETUP画面で認識されるパラメーラーは以下の通り。        正常分         本件 HDD名   Maxtor 6E030LO      Maxtor N40P Capacity          30752      41111 Cylinder         59582      19679 Head             16        16 Precomp            0        0 Lamding Zone      59581      19678 Sector              63       255 HDDにアクセスし、データを回収するにはどうしたらよいでしょうか? 現在のマザーボードは、パラメーターを自動認識するので変更できないのですが、変更できるマザーを使えばいいのでしょうか?

  • SSDがマザーにHDDとして認識される

    初めてパーツを買ってきてパソコンを組み立てました。 CPUがCORE5 マザーはASUS P7P55Dです OSをSSDに入れようと思いマザーのSATA端子1にキングストンNOW M シリーズ 80G 2はHDDでSEAGATEのLP1TB 3も同じHDD 4はDVD です。組み立て終わりBIOSの設定をみると(OSはまだ入れていません)マザーはSSDをHDDと表示しています 品番は正しく表示しています 2と3は正しくHDD 4もDVD正しく認識しています。このSSDをHDDと表示するのは問題ないのでしょうか。もし本来はそうではないはずならばどのように認識させればよいでしょうか。 お手数ですが教えて頂けますようお願いいたします

  • HDDが認識しません。

    1TBのHDDを購入し接続したのですがOS上で認識しません。 BIOSでは認識してるみたいなんですが… -PCスペック- マザー:ASUS P5LD2-VM/GB/SOT/SI CPU:Core2Duo 1.86GHz メモリ:1GB HDD:160GB (40GB/120GB) 500GB 500GB 3台内臓接続中 さらに320GB (80GB/240GB) 250GB 外付けで接続 ()内はパーティションの区切りです。 OS:Windows xp Media Center Edition 2005

  • biosのHDD認識

    オークションにてASUSのマザーボード(P5GDC-V deluxe)を落札して xpをインストールしようとしたらBIOSでHDDが認識されません。 (PRI_RAID1に接続) 他のHDDで試しても同じでした。 試しにPRI_IDE1に繋ぐと認識OKでした。 どなたか詳しい方のアドバイスをお願いします。

  • HDD増設後にDVDが認識されなくなった。一旦HDDとDVD1つずつで

    HDD増設後にDVDが認識されなくなった。一旦HDDとDVD1つずつでで自作を組み立てOSインストール後にもう1つHDDを増設したところ、DVDが認識されなくなりました。BIOSからも認識されていないようです。今までに類似の質問があるようですが解決できないため、よろしくお願いいたします。環境: MB GYGABYTE GA-P55A-UD3R, OS win7 64bit, すべてのドライブはS-ATAで接続しています。S-ATAのポートを変えてみる。新しい方のHDDをはずしてみる。などは試してみました。よろしくお願いいたします。