• 締切済み
  • すぐに回答を!

ウーハーからのノイズ

ウーハーからのノイズを取り除きたいのですが何か良い方法は無いでしょうか? 症状ですがウーハーから「ヒュー」と高音の風邪きり音みたいな感じのノイズが発生します。発生する時としないときもありノイズの音の大きさも小さい時や大きい時とあります。アクセルと同調のノイズではないようです。デッキとアンプの間にノイズを取るようなもの(RCAで接続・TRS製Grand Loop Isolator)もつけていますが効果は無いようです。配線も気を付けているのですが・・・デッキはカロツェリアを使用しています。前にALPINEを使っている時はノイズはありませんでした。アンプ・ウーハーはロックフォードです。

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数3574
  • ありがとう数4

みんなの回答

  • 回答No.5

下記リンクの「第7回」「第8回」「第31回」~「第33回」 を参照してみてください。 また、以前の設定(配線の取り回しやデッキ・スピーカー・アンプ等の組合せ)等でノイズが出ていない場合でも、何もいじっていなくても突如ノイズが発生する可能性もあります。 #1・2で答えさせていただいた内容は、 私の友人の経験です。 参考程度に友人のオーディオは ナカミチ:2DINCD&MDチェンジャー カロッツェリア:ナビTV キッカー:アンプ・ウーファー・ミッドレンジ その他、キャパシターやノイズ除去の部品を 入れているようです。 上記のオーディオは、ある有名オーディオショップで (ピラーやラゲッジスペースに埋め込むワンオフ作業をするような所です)作業してもらい、1年半くらいは ノイズなど一切なかったみたいです。 しかし、突如ノイズ(yamamotoworldさんと同じ症状) が発生し、ショップに持っていった所、 「アンプからのアースケーブルの場所を運転席側から助手席側へ変更」したそうです。 結果、ノイズは取り付け当初の頃のように一切 出なくなったそうです。 もし、下記リンクでも解決しなければ、 http://www.trap.jp/(オートサウンドトラップ) こちらで問い合わせてみてもいいと思います。

参考URL:
http://www.downlow.co.jp/lesson/backn/index.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 まさに同じような現象ですね。 明日にでも一度ボディアースの位置を変えてみたいと思います。 教えていただいたリンクもここで相談させていただく前に発見し見ていました。 バッテリーがOPTIMA等の強いバッテリーじゃないのも原因かなとは思っているのですがなかなかの金額なのですぐに交換も難しいです・・・ ちなみにトラップは昔知合いが働いていたところです。

関連するQ&A

  • ウーハーからパルス音

    昭和63年式普通自家用ガソリンエンジン4輪(12Vバッテリー)車です。 100wのウーハーを装着していますが、 流している音楽に関係なく、0.7秒ぐらいの間隔で、 「ボツ、ボツ、ボツ・・・」と ウーハーからパルスのような音が出てきます。 出ないときもありますが、エンジンをかけた直後が発生しやすいです。 フロント、リアのスピーカーからは発生しません。 ウーハーの電源を切ると、パルス異音も止まります。 CDでもAM、FM出力でも発生します。 デッキの電源オフでは発生しません。 エンジンの回転数や車速にも比例せず、原因がわからず困っています。 どうすれば、このパルス音を除去できるのか、アドバイス願います。 ・使用デッキ ナカミチCD-45Z ウーハーにはデッキからのウーハーRCA出力を使用しています。

  • ウーハーについて

    中古のウーハーとアンプを購入したのですが、配線等は入っておらず、どうやったらデッキとつなげられるのかわかりません。 ウーハーはカロッツェリア製の25センチ×2発とアンプはBOMBER製のMAX640wです。デッキはパナソニックのvx999というアンプが40wx4ch内蔵されたデッキで、ウーハーへの接続コードもついているやつです。ウーハーには一発に2本づつ+と-の入力端子がついています。アンプは(1)LINEOUT,LINEINPUTにそれぞれ1ch、2chと書かれた赤と白の端子がついていて、(2)パワーインプットと書かれてあるところに、GND,REM,+12vの3つの端子、(3)スピーカーアウトプットと書かれてあるところに1chの+と-、2chの+と-と4つの端子があり、さらにブリッジと書かれています。どんなコード線を購入し、どう配線すればいいのでしょうか?ちなみにデッキからウーハー用は+と-の2本しか出ていません。長文ですみません。

  • ウーハーから時々酷いノイズ

    ウーハーからのノイズが酷くて困ってます。 鳴らない時は全く鳴らないのですが時々、ポーという耳をふさぎたくなるような大きなノイズがなります。なるタイミングも不規則で1秒で止まる時もあれば1分以上なり続ける時もあります。取り付けた時は全くなかったのですが、ある時から急に鳴り出し、ノイズの大きさは大きくなってきてます。 ウーハー、アンプともにキッカーで、トヨタのメーカーオプションのオーディオにつないでます。 オーディオのオンオフ、音量、エンジンの回転数には連動してません。 アンプの故障でしょうか?

  • 回答No.4

そのノイズはエンジンを停止させているときでも出るようであれば、オルタネータノイズですね。 ローパスフィルタ(LPF)はデッキ内蔵のものを使用していますか、それともアンプに内蔵されたものを使用していますか?いままでデッキ内蔵のものを使用していたとなると、新しいパイオニアのデッキのほうでも設定し直さないと、高周波のオルタネータノイズが目立つと思います。 それでも直らなければ、 (1) RCAとバッ直ケーブルを離して配線する(どうしても近接するときは直交させる)。 (2) アースを取り直す。ターミナルからだけではなくアンプ本体からも取ってみる。 (3) バッテリーを2年以上交換していないのであれば、バッテリーを交換する。 (4) バッ直線にノイズサプレッサを入れてみる(電源容量に注意)。 (5) RCAをモンスターなどの高性能なものに交換する。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 エンジン停止後は出ないのとアクセル同調ではないのでオルタネーターノイズではないと思います。 ローパスはアンプで設定していますがデッキでも設定できるようです。 120ぐらいでカットしています。 (1) RCAとバッ直ケーブルを離して配線する(どうしても近接するときは直交させる)。 ⇒運転席側(電源)と助手席側(RCA)と離しています。 (2) アースを取り直す。ターミナルからだけではなくアンプ本体からも取ってみる。 ⇒アンプのアースはキャパシターに接続しています。 そこからボディアースしています。 ノイズがない時からの設定です。 (3) バッテリーを2年以上交換していないのであれば、バッテリーを交換する。 半年ぐらい前に交換すみ。 ただ通常のバッテリー(optima等ではありません)なので電源は弱いと思っています。 (4) バッ直線にノイズサプレッサを入れてみる(電源容量に注意)。 どれくらいの容量をつければいいですか? ちなみにケーブルは4Gか2Gだったと思います。 (5) RCAをモンスターなどの高性能なものに交換する。 モンスターまではいきませんがオーディオテクニカの太めのものを使用しています。 またお知恵を頂きたいと思います。 よろしくお願いします。

  • 回答No.3
  • runnext
  • ベストアンサー率38% (866/2245)

ヘッドからのノイズは考えられませんか? もし電源とヘッドユニットの間にノイズプレッサなど入っていないのであれば考えられます。 ウーハーの音を切ってミッドレンジスピーカーからもノイズが出ているか確認して見てください。 アンプの+電源はバッテリーからでしょうか? あと、バッテリーから電源を取ってもノイズの出る機械の近くを通って配線していればノイズを拾うかも知れません。 ヘッドユニットが以前よりダウングレードなのであればそれも考えられますし・・・・ なによりアルパインはやはり高級オーディオの部類なのでそう言う対策は上かもしれませんね。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 電源とユニットの間には何もありません。 ウーハーを切ったら他のスピーカーからはノイズは出ません。 アンプはバッ直です。 配線も電源は運転席側とRCAは助手席側と外して配線しています。 ヘッドユニットは3年程前のカロッツェリアですが2DINで最上級のグレードのものを使用しています。 ALPINEはそれより前の物で中の上って感じのグレードでした。

  • 回答No.2

ボディーアースの場所を変更してみてください。 マイナスの電気が、ボディ内で環状していると、 アースケーブルからノイズを拾う場合があります。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

アンプのアースケーブル(車体の金属剥き出し部分に繋がっているケーブル)の場所を変えてみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

アースはボディアースできちんと取れているので問題ないと思います。

関連するQ&A

  • ウーハー

    ウーハーを買うにあたって質問なのですが、アンプ別の丸いウーハーなのですが、ウーハーの音のなる後ろ側には空気のでる排出口があるほうがいいのですか? よろしくお願い致します。。

  • ウーハーについて

    こんばんわ。 ウーハーを買おうと思います。 アンプ内蔵のシート下に置ける程度のものを買うのですが、取り付けかたを教えてほしいです。 だいたいは電源はバッ直ですか?それともオーディオ裏の+Bからでいいですか? あと、ナビとは何をつなぎますか?純正ナビです。ウーハーの配線がある?RCAケーブル? よろしくお願いします。。

  • ウーハー2発の場合の配線方法について、教えてください。

    ウーハー2発の配線方法について、教えてください。 ウーハーを2発に変更を考えているのですが、2chアンプを2台用意してウーハーを各ブリッジ接続にて配線しようと思っておりますが、 デッキからのウーハーのRCAは、当然赤・白の1セットしか出ていませんよね?? このような場合本来、ウーハーを直列にて接続するべきだと思うのですが今あるウーハーを使用したいので、どんな接続方法があるのかアドバイス頂きたいです。 (アンプのΩを選べば今のウーハーでも可能だと思いますが、これを別として1例としてこの場合の方法を教えて頂きたいです) テクニカのYアダプターを利用して、分けるのはありでしょうか??(http://page17.auctions.yahoo.co.jp/jp/auction/v38778785) この際、抵抗値等は変わってしますのでしょうか?? よろしくお願い致します。

  • ウーハーのノイズ

    先日ウーハーとアンプを取り付けました。 無事音も鳴ったんですが 車のエンジンをかけてアクセルを踏むとヒューと風を切るような音がします。 アクセルを踏むのを止めると音はしなくなります。 これはノイズでしょうか?もしいいい解決策があれば教えてください。

  • ウーハーについて!

    ウーハーで悩んでます! 今アルパインのVIEーX075Bとアルパインのアンプでウーハーを付けているんですが、 HDDで音楽を再生するとウーハーがガンガン鳴るんですが、DVDを再生するとウーハーがほんの少し(さわらなけばわからないほど)しかなりません。 初めてウーハーを取り付けた時は何の設定もなしでHDDとCDは鳴ったので設定ではないと思います。(説明書を見ても外部のウーハーの設定はありませんでした) さっぱりわからずどうしたらいいか全くわかりません。 どなたか助けてください。

  • アンプのΩ数とウーハー側のΩ数について

    はじめまして、最近車にウーハーを積もうか考えていて、 ウーハーはネットでUSA ALPINEのウーハーを買ったのですが アンプについて悩んでいます。 アンプをMRP-F450の購入を考えているのですがアンプのΩ数とウーハーのΩ数は同じにしなくてはいけないのでしょうか? ALPAINのウーハーは「SWS-1242D」で仕様は下記です 【主な仕様】 最大出力 900W 定格出力 300W 再生周波数帯域 26Hz-1KHz インピーダンス 4Ω 4Ω+4Ω MRP-F450 ■220W×1 4Ω ■400W×1 2Ω ■20Hz-200Hz ■90dB ウーハー側の接続を2Ωで接続した場合故障したりするのでしょうか?

  • ウーハーの電源が常時入ってしまいます

    ウーハーを取付たのですが、電源が常時入ってしまいます。配線ですが電源は12Vバ直、リモート線は途中でロッカスイッチを使用したかったのでヒューズのアクセサリー電源からスイッチに繋ぎスイッチからウーハーに繋いでいます。ウーハーのアースはボディーに繋ぎ、スイッチのアースは別のアース線を分岐させて繋いでいます。音声はRCAで繋いでいます。以上の繋ぎ方をしているのですが、スイッチのON/OFFにかかわらず、ウーハーが鳴ってしまいます。スイッチランプはON/OFFでちゃんと遮光します。また、エンジンを切った状態でデッキのCDを入れ替えるとウーハーから3発くらいデカイ音がドン・・・ドン・・ドンと少しの間隔で鳴ります。どうしてなのか分からず困っています。教えて下さい。どの配線も平行で束ねたりせず、離しています。 デッキはKENWOODのVDR-55で、ウーハーはJVCのCS-DA80です。

  • ウーハーが鳴らない

    カーステレオのDIYで、自分ではどうしても分からないので質問させて頂きます。 エスティマ純正のナビに、前の車のデッキとアンプ、スピーカー、ウーハー等を移植して、デッキ2台をDIYでつなげています。 ウーハーが鳴る時と鳴らない時があり、鳴らない時は、『ブツッ ブツッ』っといった、傷のはいったレコードのような音がします。 特にある一定の条件があるわけでもなく、1曲の間にウーハーが鳴ってたり、鳴ってなかったり、しばらく鳴ってると思えば、ずっと鳴らなかったり・・・とバラバラです。 配線は全部つながってますし、ウーハー以外は全て問題なく使用でき、またウーハーが鳴ってない時でも、アンプのパワーゲージは点灯してますので、電源が通ってないとかでもないようです。 原因として何が考えられるでしょうか。 参考になるか分かりませんが、一応どういうDIYしてあるかをエクセルで作りましたので、よろしくお願いします。

  • ウーハーを付けたい!

    そのまんまなのですが、サブウーハーを車につけたいと考えています。 少し知識をください… 今もらい物でボックス型のウーハーがありますがアンプレスです。そしてウーハーの入力側なのですが安物のためか+と-があるだけです。 はじめリアのスピーカーの配線をネットワーク(?)なるもので分岐させてウーハーにつないでいたのですがやはりアンプ無しではさほど効果はありませんでした。。 そこで、先日CDデッキを新しくしたのですがそのデッキ(ソニーCDX850MP)にはサブウーハー用の出力(モノラル)という機能がついていてこれならいける!?と思っていたのですが 出力の端子は+-というような形でなくビデオとかテレビに差し込むか形のコードでした。 まぁとりあえずやってみようとコードを買ってきて加工して+-と分岐できるようにして やっとこれで重低音が聴ける!と接続したのですが…ウーハーに反応はありませんでした…ショックです そこまで知識が無いので全く見当違いのことをしているみたいです それから色々考えているのですがデッキからのサブ出力は信号なだけ!?  わかりません! だれかわかりやすく教えてください…どうしたら良いか教えてください

  • ウーハー

    パナソニックストラーダを取付けました。型はCN-HDS950MD-Fクラスです。 質問なのですが、ウーハー(アンプ無し)って取付けできますか? ナビの取付けは車屋さんにして貰ったのですが、一緒に持って行ったウーハーは付けても低音が出ないので、付けるならアンプが必要と言われました。 しかし、後日友人から聞いたのですがナビ本体にアンプ内蔵されてるはず…と言われました。 5.1chで聞きたいと思っていたのですが、やはりウーハーを繋ぐなら別でアンプが必要なのでしょうか? 車関係ほとんど無知なもんで素人にも解りやすく教えて下さい。