• ベストアンサー
  • すぐに回答を!

BIOS表示画面で疑問

起動直後のBIOS表示画面で下記のように表示されます。(詳細添付画像) IDE Channel 0 Master :None IDE Channel 0 Slave  :None IDE Channel 2 Master :Hitachi HD72505・・・(CドライブのあるHDD名) IDE Channel 2 Slave  :None IDE Channel 3 Master :Pioneer BD-RW・・・(内蔵BD/DVDドライブ名) IDE Channel 2 Slave  :None PCはきちんと起動しますが、Channel 0がNoneというのが気になります。 問題ないのでしょうか? M/BはGA-MA69VM-S2(rev1.0)(GIGABYTE)です。 自作PCです。 WinXP SP3

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1251
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • tamaco2
  • ベストアンサー率50% (123/243)

このマザーには、SATA HDDの動作モードが以下の4種類有るそうです。 1.IDE Native 2.RAID 3.IDE Legacy 4.SATA->AHCI XPのディスクにはSATAドライバが無いので、インストール時にF6キーでFDD等から別途インストールする必要があります。 このマザーは、デフォルトでIDE Nativeになっているようなので、IDE互換として認識されるのだと思います。(当初、AHCIドライバでXPが上手くインストール出来ないトラブルもあったようなのでそうなっているのかしら・・・) SATAネイティブで利用するには、ドライバを追加してAHCIモードで使用します。しかし、OSインストール時に設定する必要があります。後からAHCIに変更することが出来る場合もあります(M2A-VM HDMIでは可能でした)が、トラブルのもとになる可能性もあるのでおすすめは出来ません。 体感的な差も殆ど無いと思われますので、そのままご利用になって良いと思いますよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

特に問題があるわけでも無いようですので、そのまま使います。 ありがとうございました。

関連するQ&A

  • BIOSで・・・

    こんにちは。 先日自作PCのパーツを交換したのですが(マザー、CPU、メモリ)交換した後にPCを立ち上げたところ、メッセージが出ました。 セーフモードや通常モードを選択して立ち上げるメッセージなのですが、どのモードを選んでも立ち上がらずに再起動してしまいました。 パーツを交換したためにビスタが違う機種だと判断して起動しないのかと思ったので、ビスタのDVDをDVDドライブに入れて再起動して修復をする事にしました。 ところがどうしてもDVDドライブを読み込まずに、ハードディスクを読みに行ってしまいます。 BIOSで確認したところ IDE Channel 0 Master [None] IDE Channel 0 Slave [None] IDE Channel 1 Master [None] IDE Channel 1 Slave [None] DriveA [1.44M,3.5''] となっていました。 これってHDDもDVDも認識されていないという事でしょうか? 接続は問題ないと思うのですが・・。 DVDを読み込んでくれないと、どうしようもなくて困っています。 どなたか解決策が分かる方がいらっしゃいましたら、よろしくお願いいたします。 マザーはGIGABYTEのGA-MA785GPM-UD2Hです。

  • BIOSの表示で教えてください

    私はPC自作派です。 つい最近マザーボードGIGABYTE GA-945GCM-S2Lで組み立てました。 HDDとDVDドライブはS-ATAでシリアルコネクタのChannel2のMasterにHDD、 Channel3のMasterにDVDドライブを接続しています。(たまたまです(笑) シリアルコネクタは4個あります。 BIOSで接続状況を見てみると、IDE Channel0のMasterとSlaveが空いています。 このChannel0は、どこに接続すれば認識するのか教えてください。 因みにこのマザーボードには従来のIDEコネクタは有りません。 どうぞ宜しくお願いいたします~

  • BIOS ハードディスクの認識

    よろしくお願いします。 PC使用中にいきなりフリーズして使えなくなってしまいました。 強制終了後、起動すると 初期画面で下記のようになります IDE Primary Master : (型番等) DVDRAM (型番等) IDE Primary Slave : None IDE Secondary Master : None IDE Secondary Slave : None IDE Third Master : None IDE Fourth Master : Hitachi HDP (型番等) IDE Fifth Master : None IDE Sixth Master : None ハードディスクが認識されずにいます。 ケースを開け、ケーブル等を差し替えてみたのですが、変化ありません。 一ヶ月前、ハードディスクの寿命がきて取り替えました。しかし、なんとなく変な感じだったのですが、使たのでそのままでした。(それがいけなかったのか…) OS DVDでリカバリもできない状況です。どうしたらいいでしょうか 自作PCです。ハードディスクにジャンパーピン設定はありません。

その他の回答 (1)

  • 回答No.1

IDE Channel 2と3はSATAで IDE Channel 0は本当のIDEじゃないですか IDEのコネクターに機器は接続していますか? 接続していなければNoneになっても変ではないかもしれません GA-MA69VM-S2はIDE Ultra ATA 133が1ありますので MasterとSlaveですね Serial ATAはSATA3.0Gが4ありますので 数としてはつじつまがあってると思います

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 HDDもBD/DVDドライブもSATA接続なので、変ではないとわかりました。 安心しました。 ありがとうございます。

関連するQ&A

  • HDDが認識しない時があります。

    自作パソコンで、BIOS上でHDDが認識しない時があります。 起動するとDISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER となり起動できません。リセットボタンを押してBIOSをみてみるとBIOS上でHDDは認識していないです。 IDE channel 0 Master  DVDドライブ IDE channel 0 Slave None IDE channel 2 Master Maxtor 7V250FO (OSが入っています。) IDE channel 2 Slave Hitachi HDT7250550 IDE channel 3 Master Maxtor 7Y250MO IDE channel 3 Slave None 3台のハードの内OSの入ったハードだけ認識されないです。 認識しない時はNoneになっています。 IDE channel 1 は無いみたいです? 一度電源を落としコンセントからケーブルを抜き再度電源を入れると認識して、 起動します。5回に1度位の頻度で認識しません。1度認識しますと不都合なく使えています。 この度CPUとマザーボードを変えました。 OS  WindowsXP SP2 CPU  Core 2 Duo E4400 マザーボード ギガバイト GA-945GCMX-S2 Rev.6.6 HDDの故障は、ないと思います。 CMOSクリアは、試してみました。 マザーボードが悪いのか、他の所が悪いのか、OSを入れなおすのがいいのか CPUとマザーボードを変えた時にOSは入れなおしています。 教えて下さい。CPUとマザーボードを変えて3週間ほどです。 よろしくお願い致します。

  • winXP(IDE)からSATA-HDDを使いたい

    [M/B] GA-G31M-S2L [chipset] INTEL G31+ICH7 [OS] Windows-XP(SP2) IDE Channel0 master [HDD] ST340015A -- windowsXP IDE Channel0 slave [DVD] パイオニア製DVD IDE Channel1 master [HDD] HDP725050GLA360 (SATA300) IDE Channel1 slave none この構成で電源を入れると、windowsの起動選択画面(win2000とwindowsXPのデュアルブートにしています)が表示されます。そしてwindowsXPを選ぶと一瞬xpの起動中画面が表示された後、リセットされてしまいます。この現象を回避する方法はあるのでしょうか? 希望としては SATA-HDD(HDP725050GLA360)をwindowsXPからデータディスクとして使用したいです。 ちなみに、IDE-HDD(ST340015A)を外して IDE Channel0 master none IDE Channel0 slave [DVD] パイオニア製DVD IDE Channel1 master [HDD] HDP725050GLA360 (SATA300) IDE Channel1 slave none の構成で、IDE-DVDからwindowsXPをSATA-HDDにインストールすると問題なくXPが立ち上がります。また、SATAのケーブルをSATAII0(上の場合はSATAII1接続)に接続して IDE Channel0 master [HDD] HDP725050GLA360 (SATA300) IDE Channel0 slave none IDE Channel1 master none IDE Channel1 slave [DVD] パイオニア製DVD の構成でwindowsXPは問題なく立ち上がります。

  • 起動しない

    SATAのHDDをCドライブ(OS)にしてるんですが1台余ってる IDEのHDDをデータ用に付けてBIOS上では251Gと認識してるのですが 起動できません。 BOOT順は 1.SATA(master)ID channel1 2.IDE(master)ID channel 4 (ジャンパ master設定) にしてあります。 何故起動しないのでしょうか? (電源を押したあとBIOSで出て、その次の黒い画面に書いてある 表示が IDE CHANNEL 4 MASTER DISK HDD S.M.A.R.T CAPABILITY (NONE)と 表示されてます、これも原因なのでしょうか? ) OS:VISTA Mb:GIGABYTE SATA HDD:hitachi IDE HDD :MAXTOR どうぞよろしくお願いします。

  • windowsが起動しません

    windowsが起動しません(電源スイッチを何回も押しているとたまに起動します) 起動しないときは Secondary IDE Slave : None First SATA Master : ST3250824AS 3.AAEssor 3200+ Second SATA Master : None K Third SATA Master : None Dual Channel . 128-bit Fourth SATA Master : None Primary IDE Master None Primary IDE Slave :None Secondary IDE Master : H という表示が出ます。 CMOSクリア、windowsの再インストールを試してみましたがだめでした。何か解決法はありますでしょうか。

  • Cube型M/BのIDE接続について

    お世話になります。 先日購入したベアボーン、EZ965が本日届きました。 さっそく組み立てて 動かすと、光学ドライブが認識されません。 IDEコネクタが1つしかないので、2又にする延長ケーブルで、IDEコネクタの光学ドライブとHDDをそれぞれケーブルスイッチで接続しているのですが、BIOSの画面を見ると、 IDEchannel0 Master/Slave none IDEchannel1 Master/Slave none IDEchannel2 Master none IDEchannel3 Master <接続してるHDD> と表示されます。 まるでchannel3には1つしか接続できないように見えるのですが、ご存知の方はいないでしょうか?

  • Standard CMOS Featuresについてお願いします

    前に質問したことのある者です。 結局ダメだったので親が部品を買い換えてくれました。 パソコンの電源は付きました。 Delキーを押した後のセットアップも出来ます。 しかし、なぜかGIGABITEやWindows VistaのCDを入れてもデバイスドライバが見つかりませんと出てきます。 Standard CMOS Featuresを見てみたのですが IDE Channel 0 Master[None] IDE Channel 0 Slave[None] IDE Channel 1 Master[ATAPI iHAS324 A] IDE Channel 1 Slave[None] と出てました。 IDE Channel 0 Masterにはちゃんとあった気がしますが、なくなっています。 やはりこれが問題でしょうか? もし、これが原因なのでしたら何が問題でしょうか? どうすればいいのでしょうか? 初心者ですので分かりやすく書いていただければ光栄です。

  • 意味がわかりません・・

    変なことが二つ起こっています、 一つ目は 3.5インチ FD(フロッピーディスク)Aドライブ というのがマイコンピューターの表示に出ています・・・ また電源を切るときもドライブAが開いているとか言ってきます しかしそんなドライブありません・・・ なぜ表示されているのでしょうか?また消すのはどうしたらいいのでしょうか? 二つ目は パソコンをつけたら 黒い画面(BIOS?)でとまり 下記のように表示されますなぜでしょうか? ....は省略しています Main Processor : intel R pentium 4 ..... Memory testing : 2094152k ok cpu brand name : intel R pentium 4 ..... C1E BIOS Supported (ここは明るく表示されています) Hyper-Threading Technology CPU Deteted (Hyper-Threading Teachnology ここもあかるいです→Enabled) Memory Frequency For DDR 533←ここも明るいです IDE Channel 0 Master : HL-DT-ST DVDRAM .... IDE Channel 0 Slave : none IDE Channel 1 Master : maxtor 6L200MO BANC1E00 IDE Channel 1 Slave : None IDE Channel 2 Master : None IDE Channel 1 Slave : None Floppy disk(s) fail (40) です 引越しの際、掃除のため分解して 掃除しました、このPCは自作でしたので 問題なく元に戻したと思ったのですが・・・ おそらくFDドライブで問題が起こっているはずなのですが・・ そんなものついていないので・・・ ながったらしくすいませんが 是非、アドバイスをいただきたいです 宜しくお願いいたします

  • パソコンがおかしい

    先日中古XPパソコンを買ったらBIOS画面で次のようになっており WINDOWS を起動するとIDEハードディスクがUSBとして認識されています。 IDE channel 0 Master [ NONE ] IDE channel 0 Slave [ NONE ] IDE channel 2 Master [HITACH HDS72678・・・] IDE channel 3 Master [ NONE ] 本来3行目が1行目になるのが本当ではないでしょうか? 元に戻すにはどうすればよいのでしょうか? 更に、CDがろくに使用できないということも追加しておきます。 よろしくお願いいたします。

  • ハードディスクを認識しないです

    WINDOWS XP PRO です。 GIGABYTE 8I915G PRO REV.2 に ハードディスク3台とPIONEER DVR A09 J を接続しています。 最近、起動最初の黒い画面の時に、 DVDドライブと2台のハードディスクは、IDE CHAN NEL・・・の右にメーカー名などが表示されているのですが、 3台目のハードディスクは、 IDE CHANNEL 3 SLAVE : BZBZBZ BZBZBZBZBZBZBZBZBZBZBZBZ・・・・ と表示され、WINDOWSが起動しないか、起動してもエク スプローラでそのドライブを表示していません。 他に必要な情報があれば、追加させていただくので、不具合の 理由や解決方法がありましたら、教えていただきますよう、 よろしくお願いします。

  • 起動時の画面について

    一ヶ月程前よりパソコンを起動すると下記内容のメッセージが表示される様になりました。下記画面状態にてF1を押すと正常起動しますが、通常起動の状態に戻したいのですが方法が分かりません。 御存知の方がいらっしゃいましたら御回答宜しくお願い致します。 ↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓↓ Phoenix-AwardBIOS v6.00PG Copyright (C) 1984-2003, Phoenix Technologies, LTD (HK2 BIOS 245A1400) IDE Channel 0 Master : SAMSUNG SP1614C SW100-25 IDE Channel 0 Slave :None IDE Channel 1 Master : HL-DT-ST DVDRAM GSA-4120B A104 IDE Channel 1 Slave : None IDE Channel 0 Master Hard Disk S.M.A.R.T. Status Bad WARNING: Immediate back-up your date and replace your hard disk drive. A failure may be imminent. Press F1 to continue, F2 to enter SETUP 09/14/2004-Grandsdake-6A79DM3CC-00