• ベストアンサー
  • すぐに回答を!

macのmailについての質問です。

 端的にいいますとmailアプリケーションが開かない状況に陥っています。  まず自分はpcの不具合の復旧の為にosの上書きインストールを行いました。そして上書き後、当然最新のソフトウェアにアップデートを行いました。  上書きインストールであるため上書き前の様々なもの(アプリケーションやデータなど)は残ったままとなっております。上書き後、スカイプなども以前同様使用できますし、文章データや動画データなどもすべて残っています。  ただ唯一上書きインストール後にmailが開けないという事態に気づいてここに質問させて頂いている次第です。  以下現状説明になります。  Dockにあるmailのアイコンをクリックします。すると、「このバージョンの Mail は、このバージョンの Mac OS X では使用できません。インストールされている Mail のバージョンは 4.0 (1075/1084)です。Mac OS X バージョン 10.6.8(ビルド 10K540) では使用できません。詳しくは、”ヘルプ”ボタンをクリックしてください。」という表示が出ます。  当然ですがヘルプにいって確認してみるのですがmail.appがアプリケーションフォルダに入っているかの確認をしろといった内容になっていましたので、finderでmailを検索してみます。すると一応アプリケーションフォルダにあることは確認できました。  個人的な推論ですが最新のソフトウェアにアップデートを行った際にmailのみ同時にアップデートされなかった可能性があると考えています。しかしmailのみアップデートを行うこともできないと聞いています。  この状態を打開する方法を誰か知っていますでしょうか?  回答よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数465
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • 50kata
  • ベストアンサー率34% (1103/3201)

PCの相談はWinカテですよ. システムディスクで起動してディスクの修復をしてからアクセス権の修復をしてください.その後で10.6.8のComboUpdateを当ててください.mail.appは4.5が必要です.

共感・感謝の気持ちを伝えよう!

質問者からの補足

 とりあえず質問に答えていただきありがとうございました。  提示されました方法を試したところディスクの修復に関しては修復すべき点がないと言われ、アクセス権については修復すべきところがあったようで修復されました。  そして修復の後、起動してみたのですがやはりmailは開きませんでしたorz  10.6.8のcomboupdateと言われたところの意味だけ少しわからない状況です。最新のソフトウェアにアップデートするのとはまた違った意味なのでしょうか?  もし更に答えていただけるのでしたらよろしくお願いします。  

関連するQ&A

  • 急にMailが開かなくなりました!

     今夕方、新しい指示が出てセキュリティーに関わるとのことでOkボタンを押してバージョンアップしたところ、次にMailを開こうとすると<このバージョンのMailは、このバージョンのMac OS xでは使用出来ません,次の場所にあるMailバージョン4.5(1084/1085)を開こうとしました・・・>とアラートが出ました。それまで異常なく使っていたものです。ヘルプを見て、「アプリケーションホルダー」をみるとmailがありません。ドックのMailを戻そうとしても入りません。再インストールするか解決する方法を御教示下さい。アラートの画像を添付しようとしても上手くいかないので、分かり難いですが宜しく願います。目下はメールが使えません。

    • ベストアンサー
    • Mac
  • macのiPhotoに関して…

    macのiPhotoに関してなのですが、iPhotoをインストールしようと思っても、 『Mac OS X バージョン 10.9 以降が必要なため、iPhoto を “Macintosh HD” にインストールできません。』 という表示がでて、インストールできません。 ソフトウェア・アップデートのところから診断?しても『お使いのソフトウェアは最新です。』と表示されます。 なぜでしょうか??

    • 締切済み
    • Mac
  • iTunesのアップデート・インストールができない

    使用OS:Mac OS X 10.6.8 snow leopard 空き容量:100GB 程度 iTunesが最新のバージョンにアップデートできません。 ソフトウェア・アップデートから、appleからダウンロードしたdmgから試してみましたが、いずれの場合も「インストールが失敗しました。~問い合わせください」といった旨のメッセージが表示されます。 下記の項目も試してみましたが、同様の結果でした。 ・一度アプリケーションフォルダからiTunesを削除し、再インストール ・別の管理者アカウントを作成し、再インストール ・ディスクユーティリティー>アクセス権の修復、ディスクの検証(問題なし)、再インストール 最新のiTunesを再インストールする方法はないでしょうか? ご教授お願い致します。

    • 締切済み
    • Mac

その他の回答 (2)

  • 回答No.3
  • 50kata
  • ベストアンサー率34% (1103/3201)

ComboUpdateはこれです. http://support.apple.com/kb/DL1399?viewlocale=ja_JP ソフトウエアアップデート経由で失敗していた場合、何度ソフトウエアアップデートを既にインストールされていると判断されスルーされます.ComboUpdateをこれを今までのアップデートも含めて全て上書きされます. WinにはないMacの特徴でもあります.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

 直りました。キレイさっぱり直りました。  本当にありがとうございます!  やはりpcの知識のある方は本当にすごいとただいま実感しているところです。    ではこれにて失礼します。あらためてありがとうございました。  

  • 回答No.2
  • toast5
  • ベストアンサー率37% (239/638)

全く同じ経験があります(OSをアップデートしたらMailが起動しなくなった)。 アプリケーションフォルダの中をフォルダでジャンル分けしてませんか? 私の場合はどうやらそれが原因だったようです。 私の場合は初期化と新規インストールが趣味なので、それであっさり解決しましたが、 それ以外の解決策はちょっとわかりません。 Mail をアプリケーションフォルダの第一階層に置いて、 もう一回アップデートしてみたらどうでしょうか(いや、無理かも)。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

 答えていただきありがとうございました。  一応、言われた通りフォルダ分けしていたのを改善してみたのですがダメですね。個人的に初期化はするつもりはないので、残念ながら今のところはお手上げですかね。  それでもとにかく回答いただきありがとうございました。

関連するQ&A

  • マック向けスカイプが使えません。

    Skype for Mac OS X をダウンロードしたところ、 アプリケーションフォルダの中にできたスカイプアイコンをクリックしても、 「アプリケーション"スカイプ"はこのバージョンのMac OS Xでは使用できません」 というメッセージが出て来てしまい、使えません。 私の使用しているMac は、Mac OS X バージョン4.10.11です。 条件としては満たしていると思うのですが。。 なにぶん素人なため、お分かりの方がいらっしゃいましたら教えてください。 よろしくお願いいたします。

    • 締切済み
    • Mac
  • インストール後、mailが使用できない

    imac (Mac OS X 10.5.8) を使用しております。 ここ最近、mailを開く&送信するたびにパスワードを聞かれ困っていました。(パスワードを入力すると使用可能になるという状態) ただこの先いちいちパスワードを入力するのもおっくうだと思い、 Mailをアプリケーションやその保存ファイルなど含め削除したのち、MAC OSX leopard インストールDVDから、Mailを再インストールしました。 そして無事インストールが完了したので、mailを開こうとクリックしたところ 【アプリケーション“mail”のこのバージョンは、このバージョンでのMacOS Xでは使用できません】 という表示になり、mailを開くことすら出来なくなってしまいました…。 無知な自分が、この先むやみに試すのも良くないと思いこちらで質問させて頂きました。どなたかご教授いただける方いらっしゃいませんか? どうぞ宜しくお願い致しますm(_ _)m

    • ベストアンサー
    • Mac
  • mac book アップデート

    mac bookを買いiTunesをアップデート しようとしたのですが、「このタイプのパッケージを 開くにはMac os x 10.5が必要です。」 となります。 そこで「このmacについて」から「ソフトウェアアップデート」 から アップデートしようとしたのですが「お使いのmacは 最新です」と出ます。 とりあえず、iTunesをアップデートするには「Mac os x 10.5」 が必要なようなので、どのようにすれば「Mac os x 10.5」を インストールできるか教えていただけると助かります!!!

    • ベストアンサー
    • Mac
  • マックのメールが開きません

    こちらに投稿されていた同じ症状で困っています。 セキュリティアップデート 2011-004 (Snow Leopard) をしたところ、次にMailを開こうとすると<このバージョンのMailは、このバージョンのMac OS xでは使用出来ません,次の場所にあるMailバージョン4.5(1084/1085)を開こうとしました・・・>とアラートが出ました。それまで異常なく使っていたのですが。 という同じ症状がありまして。。 そこで、こちらでの回答を拝見し、試してみましたが。。 「セキュリティアップデート 2011-004 (Snow Leopard)をダウンロード、SecUpd2012-004.dmgをマウントしSetUpd2012-004.pkgをを開いてアップデートをやり直します。 Mail4.5がアプリケーション・フォルダにある事を確認し、終了しておいて下さい。アプリケーション・フォルダ内に4.5とは別に4.6が作られているときは4.6をゴミ箱に捨ててて下さい。再起動後Mail4.6が使用出来ます。」 を何度も試してみましたが、変わりませんでした。 行ったのは、セキュリティアップデート 2011-004 (Snow Leopard)をダウンロードした後、アプリケーション・フォルダ内には4.5と4.6が作られていますので、4.6をゴミ箱に捨て、4.5だけにしてから、再起動しました。 こちらの方法で解決しない場合、何をしたら良いのか分かりません。再度、メールアプリ?をダウンロードしたらよいのか、ただ、今までのメールの履歴なども消えてしまうのかなど も分からず、困っております。 詳しくないため何か操作が違うのかもしれませんが、どうぞ宜しくお願いします。

  • アプリケーションの削除について

    ネットからダウンロードした最新版のソフトをインストールしたところ、自分のOSでは使えないバージョンだったためインストールできませんでした。 そこで、旧バージョンを再度ダウンロードしてインストールし直そうとし、インストール先を選択したところ、「選択したボリュームにはインストール中のものより新しいソフトウェアがあります。」というコメントが出てしまいますが、問題ないため、そのまま続けると、「操作を続けることができませんでした。何もインストールできません。」というコメントが出てしまいます。次に間違えてインストールしようとした最新版のソフトをアプリケーションフォルダから削除して再度、旧バージョンをインストールしてみたのですが、同じ状況が続きます。 どうすれば間違えてインストールしたものを、完全に削除できるのでしょうか。教えてください。 OSは10.4.11です。よろしくお願いします。

    • ベストアンサー
    • Mac
  • Mailが開けない・・・

    昨日から突然Mailが開けなくなりました。 Mailを開こうとすると、 「アプリケーションMailは予期せず終了しました。この問題は、Growl Mail プラグインが原因である可能性があります。」 と言うアラートが出ます。 「再度開く」をクリックしても同じです。 何をどうすれば見られるようになりますか? 宜しくお願いします。 Mac OS X バージョン10.5.7です。

    • ベストアンサー
    • Mac
  • OSXのアップデート

    知人がネットよりダウンロードしにくい環境のため当方がダウンロードしたものをお皿に焼いて手渡そうと思います。彼の今の環境はOS10.4のフルインストールDVDよりインストールした10.4です(話を聞くとどうも10.3からの上書きインストールと思われます)、最新版は10.4.5だとおもいますこのような場合appleのサイトから何をダウンロードし手渡せばよろしいでしょうか?いきなり“Mac OS X Update 10.4.5 Combo”では対象外なので“Mac OS X Update 10.4.1”から順次4.2/4.3/4.4とやる必要があるのでしょうか?またそれでアップデートしたものはセキュリテーを始め関連したアプリケーションすべてがソフトウェアアップデートで行ったときと同じようにセットアップ可能でしょうか?

    • ベストアンサー
    • Mac
  • アップデート版インストーラ作成方法

    現在配信しているアプリケーションのアップデート版の インストーラを作成したいのですが作成方法をググってみましたが うまくいきません。 Microsoft Visual Studio2005でアプリケーションのインストーラを作成したので Microsoft Visual Studio2005でアップデート版を作成したいです。 すでにアプリケーションがインストールされている場合は旧バージョンを削除(上書きでも可)して データのみ有効にしてアプリケーションがインストールされていない場合は 通常のインストール作業になるようにインストーラーを作成したいです。 データはアプリケーションを使用したユーザーのみ作成され新しいフォルダーが生成されるように 作られているので上書きでも問題ないと思っております。 以上、ご教示お願いします。

  • 何故か「Mail(オリジナル)」に変わっています。

    一昨日、急にMailのアイコンに「Mail(オリジナル)」と(オリジナル)の文言がついています。 また、アプリケーションには、今迄に無いMailなるフォルダが、増えています。 Mac OS X、10.6.8、Mailのバージョンは、4.5です。 何もした覚えは無いのですが、何故、こうなったのかお教え下さいませ。 使っていて、別段支障は無いのですが、何となく不気味な物で。

    • ベストアンサー
    • Mac
  • iTunesのアップデート・インストールができない

    前回の質問で有効なご回答が得られず、再度ご質問させていただきます。 スマートフォン端末-PCの必要データの同期ができず、大変困っております。 使用OS:Mac OS X 10.6.8 snow leopard 空き容量:100GB 程度 iTunesが最新のバージョンにアップデートできません。 ソフトウェア・アップデートから、appleからダウンロードしたdmgから試してみましたが、いずれの場合も「インストールが失敗しました。~問い合わせください」といった旨のメッセージが表示されます。 下記の項目も試してみましたが、同様の結果でした。 ・一度アプリケーションフォルダからiTunesを削除し、再インストール ・別の管理者アカウントを作成し、再インストール ・ディスクユーティリティー>アクセス権の修復、ディスクの検証(問題なし)、再インストール ・Appleコミュニティへの質問(回答なし) 最新のiTunesを再インストールする方法はないでしょうか? 初期化してしまうとソフトウェアライセンスの手続きなどが必要になってしまいますので現状のまま再インストールできる方法が望ましいです。 ご教授お願い致します。

    • 締切済み
    • Mac