-PR-
解決済み

自作ハードが動きません

  • すぐに回答を!
  • 質問No.6769
  • 閲覧数47
  • ありがとう数14
  • 気になる数0
  • 回答数10
  • コメント数0

お礼率 84% (16/19)

初めて自作マシンを作ってるのですけど、起動して数十秒でフリーズします。マザー:P6BAP-A+,CPU:カッパーマインセレロン677Mhz,ビデオボード:WinXPerfect,メモリー:中古の66Mhz・32MB・SDRAMといった構成です。とりあえず動作チェックで動かすと、BIOSではCPUは認識できてるのですけど、すぐにフリーズしてしまいます。一体どのあたりに問題があるのでしょうか?
ちなみにCPUはバルクで、ファンはつけてないです。
初期不良交換期間内にある程度カタを付けたいので、
お馬鹿な点ございましても大目に見て頂き、何かアドバイス頂けないでしょうか?
レガシードライブ位は一通り付けてテストした方が良いのでしょうか?
通報する
  • 回答数10
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.8
レベル9

ベストアンサー率 46% (29/62)

 さて、まずCPUの表記が677Mhzとなってますが、これはごく単純な記載ミスですね?<BR>
 考えられる点は、4点有ります。<BR>
<BR>
1.メモリ<BR>
2.CPU<BR>
3.結線<BR>
4.ビデオボードとマザーボードの相性<BR>
<BR>
 順に検証していきましょう。<BR>
1.メモリ<BR>
 使用しているメモリが中古で66Mhz品とのことですので、まずはここが一番怪しいです。<BR>
 ご使用のマザーは、FSBとして、66,100,133Mhzの選択が出来ますので、まずFSBが66Mhzにされているか確認して下さい。<BR>
 また、その中古メモリは、動作確認は出来ておりますでしょうか?<BR>
 いずれにしても現在は、メモリは64MB位は有って困らないので、100Mhz CL-2の64MB正常動作品を入手して差し替えてみることをお奨めします。<BR>
<BR>
2.CPU<BR>
 次に、疑わしいのがCPUです。FAN無しでテスト使用は、好ましくないのは確かですから、FANを付けることをお奨めします。<BR>
 FSBは、66Mhz×10倍で設定していますか?<BR>
 CPUは、しっかりとロックされていますか?ソケット370は、切り欠きが有って、逆差しできない構造ですが、ロックレバーをしっかりと降ろして確実にCPUを固定していないと動作不良の原因になります。<BR>
<BR>
3.結線<BR>
 マザーボード上のジャンパ設定、スイッチ関係、アース関係、電源周りの結線が説明書通りに成っていますか?<BR>
 HDDのフラットケーブル、FDDのフラットケーブル等も大丈夫ですか?キーボードは?この辺りの結線不良も原因としてよくあります。<BR>
<BR>
4.ビデオボードとマザーボードの相性<BR>
 こればっかりは、何ともいえません。<BR>
 P6BAP-A+とWinXPerfectと言う組み合わせは、かなり珍しい組み合わせの部類にはいるのではないかと個人的には考えております。<BR>
 特にWinXPerfectはかなり欲張りで独創的なクセのある製品仕様となっています。このような独創的なビデオボードは、往々にして特定マザーボードとの相性問題が発生しやすいので、日本メディコムに問い合わせてみることをお奨めします。<BR>
<BR>
 ざっと思いつく感じでは、以上のような所です。<BR>
 個人的に、初自作でこの組み合わせは、情報量の絶対的な少なさからかなり難しいと思いますが無事動作することを願っております<BR>
補足コメント
fusana

お礼率 84% (16/19)

皆様方のご慧眼恐れ入るばかりです。おのれの不覚をかつて無いほど味わっております。
ご指摘の通り、CPUは66×10.0で667です。ただ単に
書き間違いです。お恥ずかしい限りです。
マザー及びCPUの定格内でしたので甘く見てしまい、発熱については、タカをくくっていたのですが、ご指摘頂きまして、確認してみました所、起動直後、数秒で触れない程熱くなりました!!(恐)
ドライヤーの送風をコアに当てて(危なっかしい~^^;)
見ると、1分位は動かせて、チップセットフィーチャーにて見てみると、カレントCPUtempが40度から5 ,60度に上がっていく様子が見て取れました(汗)
認識の甘さを露呈してしまい、恥ずかしいのですが、CPUの電圧も低く設計されているので、定格内なら、そんなに冷却等要らないかな?とか思い込んでました。
ご指摘の通り、今回の不具合はほぼCPU発熱でしょう。
今日、ファンとかグリス買ってきます。その上でご報告をさせて頂きます。皆様方にも厳しいお叱りのお言葉を頂きたく存じます。
なお、無事動くようでしたら、手持ちのMMXペンティアム233マシンからメモリとCDRとHDD持ってきて96MBにして、フルスペックではないにしてもリアルタイムMpeg2エンコードでビデオデッキ替りにしようと思っていました
恐らく、この辺りにも愚鈍な点も多いかと存じます。
恐れながら、遠慮無くご指摘頂きたく存じます。
投稿日時 - 2000-08-23 06:08:23
お礼コメント
fusana

お礼率 84% (16/19)

始末書を書かされているようで我ながら情けなくなってしまいました。恐らく私の愚かさ加減が手に取るようにお分かりになられていらっしゃるのでしょうね。
私の愚行にも関わらず、大事には至らなかったようで、皆様方や、けなげなパソコンには感謝、顔向けできません。
まだまだ先は長いですが、何かの折には宜しくお願い致します。
投稿日時 - 0000-00-00 00:00:00
-PR-
-PR-

その他の回答 (全9件)

  • 回答No.3
レベル13

ベストアンサー率 33% (427/1283)

メモリを疑いましょう(^^;
 → 動いているパソコンがあるのなら、そこからメモリを盗んで指して動作させてみましょう。

基本的な質問・・・
 起動して数十秒って事なのですが、フリーズする場所は決まっていますか? CPUの認識後のどこ?
 HDDはつけてますよね? どこの? なに? HDD単体では動いているの?
 FDDはつけてますよね? どこの? なに? FDD単体では動いているの?

 ファンがないって事なので、面倒なの、ケースを空けて、掃除機の様な物で、CPUの熱をとって見る工夫をしましょう。それで動けば、CPUの熱の問題です(^^;
補足コメント
fusana

お礼率 84% (16/19)

冷静になって読み返してみると・・・・1つ1つ丁寧にかみ砕いて確認して頂いていて・・・私などの為にお手間を頂き申し訳ございませんでした。問い掛けられる様に聞かれますと、アバウトな自分の認識・行動を再認識させられます。今後は地道に堅実に・・・少なくともいい加減さで人に迷惑かける事の無いよう気をつけます。
本当にご丁寧にありがとうございました。
投稿日時 - 2000-08-24 05:12:19
お礼コメント
fusana

お礼率 84% (16/19)

あれれ? 補足欄にお礼を書いてしまってました!!最後まで間抜けです!!すみません、笑って赦して下さい。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.2
レベル10

ベストアンサー率 51% (63/122)

ファンを付けていないということは、冷却なしなわけで、現在のCPUで、冷却なしで動作するものは存在しないです(まして600Mhzオーバーでは・・・)。最悪CPUが熱で破壊されるので、即刻ファンを買ってきましょう!ファンなしで故障したら、まず初期不良扱いにはならないでしょう。

ちなみに、ファンを装着するときは、面倒でもCPU表面にシリコングリスを塗った方がよいです(大抵の店でファンと一緒に売っています)。塗ると塗らないとでは冷却効率が結構違います。ただし、塗りすぎないように、薄く、均一に塗りましょう。

ついでに言うと、32MBのメモリーも今となってはWindows等を動かすにはぎりぎりの容量でしょう。せめて64MB、できれば128MB程度に増やしておくと、何をするにもかなり楽になると思いますよ。
お礼コメント
fusana

お礼率 84% (16/19)

恐れ入ります。右も左も分からない素人とはいえ、かなり非常識な無茶をしていた訳ですね? ことによったらCPU死んでたかもしれませんし、初期不良だと勘違いしたかもしれません。もし、そういう事になってたら、すごく迷惑な人な訳だと思うと・・・お陰で大事にも至らず(?)にすみました。いくら感謝しても足りないかと存じます。
人間、もっと謙虚に学んでいかなきゃ、と思い知りました。すみませんでした。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.1

オーバークロック等はしていないのですよね。
もししているようならば、通常のクロックに戻してください。

それから、最近のCPUは放熱が多いので可能ならば
ファンくらいは付けておいた方がいいでしょう。

それを試してから、再度補足してください。
#HDDくらいは付いているんですよね。FD起動なのかどうかは
#ともかくとして・・・
ではでは☆
お礼コメント
fusana

お礼率 84% (16/19)

思えば凄い速いレスを下さった訳ですね。本当にありがとうございます。
kanataさま始め、皆様方のおかげで原因が分かり、とても
勉強になりました。
こんどは私が・・・といいたい所ですが、何が出来る訳でもないのが辛い所です。でも、今後とも何かございましたら宜しく願います。ありがとうございました。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.4
レベル10

ベストアンサー率 51% (63/122)

書き忘れていました。
今のCPUファンは、マザーから電源を取るタイプのものが多く、このタイプの場合、BIOSがファンの動作を管理しています。
BIOSがこのように直接ファンを管理する設定になっていた場合、もし起動時にファンが動作していない(装着されていない)場合、自動的に起動プロセスを停止しようとする可能性があります(BIOSの種類と、設定によりますが)。
補足コメント
fusana

お礼率 84% (16/19)

マザボには電源コネクタありますが、BIOSレベルで管理してるのか、までは?です。が、起動されますし、フリーズなので、直接の関係があるのでしょうか?
投稿日時 - 2000-08-22 03:22:47
お礼コメント
fusana

お礼率 84% (16/19)

そうなんですか? 結局そういうロックはかかったりしなかったのでよかったのですが、経験の足りない私にとって大変有用な生きた知識を頂けて、とてもためになりました。わざわざ追記を頂き、ありがとうございます。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.5
レベル13

ベストアンサー率 26% (511/1924)

ファンは付けてなくてもヒートシンクくらいは付けてるんでしょうか?
最近のマザーならBIOS画面でCPU温度出ると思うんですけど、もしフリーズ前にその画面出せるなら見てみたらいかがでしょう?3桁いってたらかなりヤバイと思われます。

CPUが逝っちゃう前にヒートシンク&ファンを付けた方が良いと思います。結果的に安上がりになるでしょうし。
お礼コメント
fusana

お礼率 84% (16/19)

お恥ずかしながら、ヒートシンクさえ付けてませんでした! そもそもテスト起動のつもりでしたし、定格内なら全然問題ないのか,と勝手に思い込んでいました。
無茶な事をしてた訳ですよね? 大して気にもしてなかった自分を恥ずかしく感じます。人としてもっと色々、謙虚にならなくては・・・と実感致しました。どうもお手数お掛け致しました。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.9
レベル8

ベストアンサー率 14% (7/47)

単純な質問で申し訳ないのですが、
>レガシードライブ位は一通り付けてテストした方が良いのでしょうか?

とありますが、HDDはつけないでテストしてるのですか?
補足コメント
fusana

お礼率 84% (16/19)

書き込んだ後で気が付いたのですが・・・レガシー・・・
デバイスだった?かな?・・・みっともないんで黙ってましたが・・・懺悔します (==;)
で、その事ですが、一応QUANTUMの540MBのHDDとCHINONと書いてあるFDを繋げてみました。FD認識にてケチがつきますが、今はそれ以前の問題なのでほっといてます。
どうしても駄目なら他のFDを持ってきて試みるつもりです
OSインストール時位しか使わない物でしょうし、一番丈夫なデバイスかと思っていましたので、そんなには気にしてなかったです。恥ずかしながら。
とにかく、大雑把な予定を反省して、悔い改めます。
投稿日時 - 2000-08-23 06:39:22
お礼コメント
fusana

お礼率 84% (16/19)


あまりに非常識で、いい加減だったと身に染みて感じております。HDDは付けたのですが、FDDやファン等、付けずに試していました。よくまあ、大事に至らなかった物だと思います。 しかし、とりあえず安定動作を・・・とか思って選んだつもりが・・・・とんでもない話だった訳ですね? CPUはクーラーをきちんと積めばよいとして、winXPerfectやVIAのチップ問題やメモリ等、いくらでも問題は山積みなわけですね? いい機会なので生まれ変わったようにがんばります。今後とも宜しくお願い致します。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.7

一つお聞きしていいでしょうか。
CPUが677MHzで動作しているという風に書かれて
いるのですが、どのような倍率なのですか?

66MHz*11=666MHz
100MHz*6.5=650MHz
133MHz*5=666MHz
となるはずなので、どうやったら、677MHzという
中途半端な値がでるのでしょうか。

もしかして、75MHz*9=675という倍率で使って
いるのでしょうか。
どちらにしてもCeleronはベース66MHzで使わないと
うまく動作しない可能性が高いですし、メモリも
対応していないので、メモリチェックを通っても
すぐに止まってしまう可能性もあります。

オーバークロックをしたいのは山々でしょうが
CPUが壊れる前に、規定値に戻して、みなさんが
おっしゃっているようにファンをつけましょう。

ちなみに、私はCuppermine Celeron 566MHzを
使っていますが、ふつうに使っているだけで、
十分あつい温度になっています。
#といってもファンはK6-2の使い回しだから、
#足りないんだろうなぁ・・・

それと、メモリ32MBというのは、Windows 98が
起動時に必要とするメモリ量なので、そのまま
使っても動きますが、フリーズ回数と、スワップ
回数が増えるため、やめた方がいいと思います。

せめて48MB、可能なら128MBは必要でしょう。
他の人と重なってしまってますが、十分考えて
行わないと、非常に高く付くオーバークロックに
なってしまいますよ。
#CPUだけでなく、HDDも壊れますから・・・

ではでは☆
お礼コメント
fusana

お礼率 84% (16/19)

みっともない事ばかりですみません。CPUは667Mhzでしたし、その他、適当に何とかなるだろう.みたいなあさはかな事をしてしまい、改めて問われると、返答に窮するような様です。 もう少し常識とかを学びますので今回の不覚は見なかった事にでもして下さいませ。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.6
レベル11

ベストアンサー率 27% (132/480)

この組み合わせだとフリーズして当然という組み合わせですね・・・
・PC66仕様のメモリだとCPUは66MHz*10という設定にしないと動きませんが、そうしていますか?
・ファンなしで動かした時点で初期不良での返品はできないでしょう。すでにCPUに異常をきたしている可能性も高いです。
・皆さん書いておられますが、Win95ならともかくWin98以上なら最低で64MB必要でしょう。

はじめて自作するならせめて雑誌なりマニュアルなりを準備してからにしましょう。そうしていればこんなことにはならなかったはずです。
あきらめるには早いですが、高い授業料だったかも。
お礼コメント
fusana

お礼率 84% (16/19)

私、かなり愚か者だった訳ですね? 厳しい現実と言うものをよく思い知りました。自分の不覚を恥じ、もっと色々学んでいきます。すみませんでした。
投稿日時 - 0000-00-00 00:00:00
  • 回答No.10
レベル8

ベストアンサー率 14% (7/47)

>今はそれ以前の問題なのでほっといてます。

とあるのですが、今はどのような問題なのでしょうか。
見てみると、QUANTUMのHDDに667のCPUにPerfect‥と新しいものから古いものまでいろいろ取り混ぜているようなので、わかりませんが、ひょっとしたら相性の問題は今はなくても後で出るのかも。
最初のチェックでは、最低限CPU、HDD、FDD、メモリくらいはないと、どこかでとまるものですよ。
また、かなり反省されているようですが、熱の問題は確かにものすごいものがありますよね。
あれだけ大きいファンを回している電源の熱なんかも実際には触れるような代物ではないし。
私も以前電源ファンが止まってしまっておかしくなったことがあるので。
なので、ファンはどれについていても問題がなく、逆についてなくても問題がないのは、カード類や、FDD、HDD、メモリくらいだと思います。ないと100%だめなのが電源ユニットとCPUという感じでしょうか。
完動の報告を楽しみに待ってます
補足コメント
fusana

お礼率 84% (16/19)

散々醜態晒しております私などに、未だ書き込み頂けるだけでも、ありがたい限りです。本当に嬉しいし心強いです
今現在、シリコングリスとファンを付けたら全然問題ない位に動き、FDDがfailure(40)などどBIOSレベルでエラーになりますが、別に無くとも何とかなるかな?と言う事で後回しです。そして、使い回しのHDDで、Win95をブートさせたのですけれど、まず、CDを認識してないみたいです(前のマシンで汎用ドライバ(?)Oakcdromとかでは認識できてなかったので当たり前ですね)
なので、新環境のドライバをインストしていません。
手っ取り早い手段として、現メインマシンの3GBor20GBのHDDにWin95のCDをコピーして、ドライバーも適当にコピーしてから、新マシンに付け直して、HDDからインスト・・・とりあえずLANを設定すればCDもFDもリモートで使えば・・・・とか、相変わらず横着な事を予定しています。
ただ、今繋いでるHDDで、ハードウェアウィザードにて
識別中に必ずフリーズするのが心配で・・・HDDのWinがおかしいのか、デバイスが不具合でもあるのか?
私には区別が付かず、多少気がかりではあります。
ただ、今、時間の都合が付かず、一時保留しています。
恐らく数日中にその位は試せるかと思いますが、とにかく
CPU及びマザーの不具合の可能性は低そうかな?と
安心しちゃってます。
あれこれ癖の有りそうなビデオカードが恐いのですが、
こちらの確認と、VIAのチップの問題が、どの程度
難題なのか、よく分からないので、それが目下の懸念です。何かご存知でしたら、御教授の程よろしく願います。
と、いった感じで、無茶苦茶いい加減な予定なのですが
様々な問題を抱えているかと存じますので、容赦無い
諌言の程、遠慮無くお寄せ下さい。謙虚に受け止めたく存じます。
投稿日時 - 2000-08-25 00:44:55
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ