• ベストアンサー
  • すぐに回答を!

HID取付け

MR2 SW20に HI/Lo H4 55W 6000K の HIDを取り付けようと考えているのですが、 よく 後付の社外製のHIDをつけると ヒューズが飛ぶとか、よく悪いうわさを聞くのですが、 本当なのでしょうか? 詳しく教えてください。 ちなみに 純正のカプラーにつなげて配線するもので、リレーを使ったりしてバッテリーに直接配線す るタイプのものではないです。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1246
  • ありがとう数1

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

リレーレスのHIDということですね。 社外品と言っても、純正品をはるかに凌駕するものから粗悪品までピンキリです。 最近は、オークションなどに出ている3000円前後のものでも、そこそこ実用に 耐えるレベルになっていますよ。(耐久性はわかりませんが…) ヒューズが飛ぶというのは、HIDの品質よりも作業ミスの可能性が高いです。き ちんとバッテリーのマイナス端子を外していれば、通常の取付ではヒューズが 飛んだりはしないと思いますよ。それで飛ぶならよほどの不良品でしょう。 私も2000円台と3000円台のHIDを使っていますが、ヒューズが飛んだりし たことはありません。ただ、バラストからノイズが出て、警告灯がすべて点灯 したというトラブルがありましたが、バラスト本体からアースを取ればうそのよ うに収まりました。 1年以上の保証がついている商品も増えてきましたし、購入した人のレビュー を参考にすれば大きなハズレをつかまされることもないと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ヒューズが飛ぶというのは大体が作業者のミスということですね。 安心しました。  購入予定なのは1万前後のものなので、たぶん他の安っぽいものよりは良品だと思います(笑)。 早速の回答ありがとうございました。

関連するQ&A

  • バイク HID取付について

    純正ライトがH4 HI/LO切替2灯式のバイクに乗っています。 HIDに換装するにあたり「バイク用HID H4 HI/LO切替式 リレー付」を2個用意しました。バッテリーから直接電源を取るタイプです。  1灯式は何度か取付したことがあり、要領は分かっているのですが、2灯式の場合はリレーから出ているバッテリー配線を2個分接続しなければならないのでしょうか? 出来るだけ配線を簡素化したいので、1個のリレーからバッテリーから電源を取り→左右2個のバラスト、イグナイターに分岐→バーナーとしたいのですが、可能なのでしょうか? やはり左右ライトをまったく別物と考えて、独立した配線(バッテリーにリレーからの配線を左右分取付けるということ)にするしかないのでしょうか??

  • HID 取り付け バイク 

    原付2種にHID取り付けについてです。 車種はキムコのアジリティというバイクでパッシング機能が付いています。また、エンジンをかけるまで、純正状態でもイグニッションONでライトはつかないタイプです。 下記写真のとうり配線し、バッテリーにも配線をつけました。 それでもLOすらつきません(HI ハロゲンLOHIDタイプです。) (1)バッテリーへつなぐ黒線を購入時より長くした。(そこそこ太いタイプを0.75)にしてます。 (2)H4タイプHIDを購入しました。このバイクはH4BSタイプですので、純正カプラー配線(3本有り、それぞれHI LO アースと思われる。)を加工しH4カプラーにそれぞれ接続していますがいまいち分かりません。 1.2どちらかが原因でつかないのでしょうか? それともパッシング機能のあるバイクにはHIDはつかないのでしょうか?

  • HID H4 HI/LO切替の取り付けについて

    先日オークションにて「H4 55W HI/LO切替」のHIDを入手しました。(中国製) 車にあまり詳しくないのですが、説明書の手順通りにリレーユニット・HID専用バラストをつなぎ、純正のカプラーに装着してみたのですが、LOを点灯(普通に点灯)すると何も点灯せず、HI(及びパッシング)に切り替えるとHIもLOも両方点灯するという状態でした。 これは初期不良なのでしょうか? それとも繋ぎ方等に問題があったのでしょうか? 出品者に質問しても返事がなかなか来ないので質問させていただきました。 原因をご存知の方がいらっしゃいましたら教えていただければと思います。 車種はフォレスターのSF5Aです。 よろしくお願いいたします。

  • エスティマ純正HID D2Rについて

    13年式のエスティマに純正HID(35W)D2Rが付いています。 暗いので55WのHIDフルキットを購入予定です。 ライトの球は全部で4個(LO2個:HI2個)付いていて 4灯式ですがHIを点灯するとLOは消えるタイプです。 HIのHB3はそのまま交換でよさそうですが、 WEBで調べると、エスティマはLOはハロゲン(H4)かHID(D2R)です。 検索しましたがD2Rの55wは 純正交換用の55wしかありません。 当然バラストが純正の35wの為に明るくなりません。 H4のHIDフルキット(HI/LOスライド式)なら沢山あります。 このH4のHIDフルキット(HI/LOスライド式)を 取り付けてもOKなのでしょうか?

  • HIDについて

    日産リバティに乗っていて、社外品のHIDをつけて光軸調整に出したら、光が散っているといわれました。対策方法など教えてください。よろしくお願いいたします。 HIDについて H4 Hi/Lo 55W 6000k

  • HID バラスト55Wで 35Wを取り付け

    HID 55Wのバラストで 35Wのバルブを付けているのですが問題ないでしょうか? (逆はよく聞くのですが) また、H4なのですがHI,LOの切り替えができないようになってしまいました これもバラストとバルブのワット数の関係でしょうか? それとも製品が不良品なのか? 古い車なので、単純な回路です バッテリー直のリレー、カプラー→バラスト→バルブです どなたか教えていただければ助かります

  • 純正HIDを社外HIDにしたいのですが

    RB1オデッセイの純正HIDを社外HIDにしようと今日作業していたのですが 社外HIDのバルブ形状が違ったので車体側のロービームのカプラーを切断して、一応点灯確認しよ うと端子を繋げたら15Aの純正ヒューズが飛んでしまいました。 作業は部品がなくてそこで中断してしまいました。 社外品はオールインワンHidというバラストバーナーリレー一体型35Wのもので、純正で付いていた のも35Wなのでそのままポン付けできると思ったのに何故飛んでしまったのでしょうか? 可能性として上げられるものがあれば教えてください。 よろしくお願いいたします。

  • HID起動発光時のちらつき

    ダイハツアトレー7に社外品55W・6000K・デジタルバラスト(イグナイター内蔵)のH4切り替え式HIDを取り付けたのですが、 安定点灯中のLo/Hi切り替え・パッシング共、ちらつき等の不具合は出ないのですが、その日一番にライトSWをON(HID起動)させたり、又、一度消灯してから有る程度時間を置いて再点灯させた時に、必ず1~2回のフラッシュ現象が出ます。(常に両方同時に起こります) 此れはHIDの特性上仕方の無い事なのでしょうか。 純正で採用されている車を見ていると、その様な現象は出ていない様なのですが・・・ 配線はプラス・マイナス共に車両のバッテリーからキットに付属していたリレーキットの配線と同じ太さ(3.5sq?)の耐熱コードで延長引き回し(約1.5m)をして有ります。 安定点灯中の不具合は一切出ていないのと、必ず両方同時に起こる為、バラスト・バーナーの不良は考え難いのですが、何か思い当たる事等有りましたら是非アドバイス宜しくお願い致したいのですが・・・ 不具合はその1~2回のちらつき以外殆ど有りません。 是非共、宜しくお願い致します。

  • HID化に必要な物(H4一灯式)

    H4で一灯式の日産マーチに乗っています。 現車はバルブ一つでHi/Loを切り替えてます。 社外品のHi/Loスライド式切り替えのバーナーとトヨタ純正バラストが手元にあります。 バラストとバーナーの配線は合うように加工済です。 その他にHi/Lo切り替え出来るリレーが必要と分かりましたが、自動車メーカー純正のものってあるのでしょうか? また、他に必要な物は何が有りますか?

  • 社外HIDが点灯しません

    質問いたします。 日産E25キャラバンのヘッドライトとフォグに社外のHIDを取り付けています。 特別激安HIDというわけでもないのですが、比較的安価なHID(ヘッドとフォグあわせて3万円ちょっとぐらいです)です。 ヘッドライトはH4のHi/Lo切替式(スライドではない)、フォグはH11です。 取り付けて2週間ほど経ちますが、フォグは問題なく点灯するのですがヘッドライトは取り付けて数日後から徐々に点灯しづらくなって来ました。 現在はほとんど点灯しません。 点灯しづらいというのは、ヘッドライトのスイッチをOnにしても点灯せず、On/Offを何度か繰り返していると点灯するという感じです。 片方だけ点灯したり、チラつくこともありません。 Hi/Loの切替もできます(バーナーは動きます)。 接続はリレーハーネスで、バッテリーから電源を引いています。 その電源は3sqの配線を+から1本引き、リレーの近くでフォグとヘッドライトの+線にハンダでつけています。 ヒューズは切れていません。 何が原因かわかりません。 リレーの不良でしょうか? 現在、夜はフォグだけで走っている状態で困っています。 ご教授よろしくお願いいたします。